Jump to content


Update 5.6 Bug


  • Please log in to reply
6 replies to this topic

_Lauren_ #1 Posted 05 December 2018 - 07:06 AM

    Junior Sergeant

  • Players
  • 3994 battles
  • 206
  • Member since:
    03-23-2016

Logged in, loved the new UI had a match that went perfectly fun but then after that i had 3 matches that didn't count. No battle results, nothing. Also were can i check my stats.

 

Edit: I want to know how much i credits i lost or made or if it effected my stats.


Edited by Vorso, 05 December 2018 - 07:15 AM.


tankist22 #2 Posted 05 December 2018 - 07:39 AM

    Sergeant

  • Players
  • 34769 battles
  • 335
  • [TNK22]
  • Member since:
    07-16-2016

two battles so far that did not post/show up after.

 

plus, two battles with awful ping spike making it unplayable.


Edited by tankist22, 05 December 2018 - 07:40 AM.

If you don't know what to do, listen and follow.

 

KV-2 - 50 Single Shot Full HP Kills --- WoT Blitz Battle Videos on YT --- Learn World of Tanks Blitz


Untrust______ #3 Posted 05 December 2018 - 07:59 AM

    Senior Sergeant

  • Players
  • 66494 battles
  • 623
  • Member since:
    03-19-2016
this is happening every third game. had a game in the 140 I think would have been an ace but nothing SMH this update has brought us nothing but avatards and game glitches. out of the 28 battles iv played since the drop I have yet to get the new map. this update is a joke.

" If u like your salt you can keep your salt " 


shyw #4 Posted 05 December 2018 - 08:04 AM

    Junior Sergeant

  • Players
  • 45713 battles
  • 152
  • [DOGZ]
  • Member since:
    09-01-2014

View Posttankist22, on 05 December 2018 - 07:39 AM, said:

two battles so far that did not post/show up after.

 

plus, two battles with awful ping spike making it unplayable.

 

prior to this update, I had the same issue with ping spikes

 

Right in the middle of the battle, my ping jumps up from 25 to 35 range up to 1000+ and I’m floating in the air or completely stopped or cannot stop. thought it was only me

 

Xfinity tech came out to check the service and it is definitely not that

 

 

5.6, random ping spike is still an issue for me

 

also 2 battles with no results


Edited by shyw, 05 December 2018 - 08:14 AM.


RibbleStripe #5 Posted 05 December 2018 - 08:05 AM

    Senior Sergeant

  • Administrator
  • 247 battles
  • 582
  • Member since:
    10-04-2017
We're working on fix, guys. 
If there are other issues, post them hereplease.

 

 


shyw #6 Posted 05 December 2018 - 08:09 AM

    Junior Sergeant

  • Players
  • 45713 battles
  • 152
  • [DOGZ]
  • Member since:
    09-01-2014

View PostRibbleStripe, on 05 December 2018 - 08:05 AM, said:

We're working on fix, guys. 
If there are other issues, post them hereplease.

 

thanks Ribble

snipp914_____184 #7 Posted 15 December 2018 - 04:22 AM

    Lance-corporal

  • Players
  • 2560 battles
  • 64
  • [SC27]
  • Member since:
    07-11-2018
BUG: there is sth wrong with the graphics/tech tree for SU-85B./su85 /t34.  ln updates it shows the t34 tier V below he su85B tier IV with 1 line to su85. In tech tree it's more ok. I got confused because l cannot  research the su85 with plenty experience to get my su85B elite status.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users