Jump to content


No Battle Results?


  • Please log in to reply
7 replies to this topic

War_Vet_1 #1 Posted 06 December 2018 - 11:52 AM

    Major Disaster

  • Players
  • 14672 battles
  • 1,607
  • [4ROG]
  • Member since:
    06-29-2014
Just fought two battles and had a long “battle is finished” screen and was then dumped to the hangar, when I went to see the battle results in the history, there was nothing, like the battles never happened. This just started about 10 minutes ago. Anyone else experiencing this?

Ignoring life 7 minutes at a time!


Darth_Gerbil #2 Posted 06 December 2018 - 12:38 PM

    Junior Sergeant

  • Players
  • 36612 battles
  • 172
  • [CH]
  • Member since:
    02-08-2015
Yes, it’s a bug. Should be fixed soon.

acrisis #3 Posted 06 December 2018 - 12:53 PM

    First Sergeant

  • Players
  • 20250 battles
  • 9,790
  • [III-X]
  • Member since:
    12-27-2014
Many identical topics, please see 5.6 bug reports ... 

 

  (+) Be Positive  (+)       (-) Not Negative (-)  
 
Blitz Community Coalition
 |  Looney Tooners | Triarii
Blitz University | Basic Training  | Mentor

2.8 Blitz EconomyGot lag? =>  Pingplotter thread 


War_Vet_1 #4 Posted 06 December 2018 - 01:01 PM

    Major Disaster

  • Players
  • 14672 battles
  • 1,607
  • [4ROG]
  • Member since:
    06-29-2014
It was working fine after 5.6 and just started tonight so I didn’t check bug reports. Thanks.

Ignoring life 7 minutes at a time!


cheesehead247365 #5 Posted 06 December 2018 - 02:50 PM

    Senior Sergeant

  • Players
  • 9125 battles
  • 689
  • [TYCHE]
  • Member since:
    02-12-2015
They are aware of it and working on it.  Ribble acknowledged

__Crusader6__ #6 Posted 06 December 2018 - 03:47 PM

    BANNED

  • Players
  • 56106 battles
  • 10,315
  • [III]
  • Member since:
    12-08-2014

It’s only lost on your client. 

    It is a server client syncing issue. 

 

Game results are still recorded server side.  

Your W/L, Credits and Exp are still credited. 


Tank Hoarder: 352 tanks in Garage:  355/355 aced (AMX 30B, Mk1 and T49A repo),    wallet warrior.  Loyal M60 owner
I think 5.5 was good for the game - But I also want my Kenny OP nerfed

 


Morphman11 #7 Posted 06 December 2018 - 08:36 PM

    Junior Sergeant

  • Players
  • 16 battles
  • 188
  • Member since:
    04-12-2011

View PostDarth_Gerbil, on 06 December 2018 - 12:38 PM, said:

Yes, it’s a bug. Should be fixed soon.

 

Doubtful this bug will carry on until the next update. Because cosmetics are of higher importance compared to a polished running game.

War_Vet_1 #8 Posted 06 December 2018 - 09:52 PM

    Major Disaster

  • Players
  • 14672 battles
  • 1,607
  • [4ROG]
  • Member since:
    06-29-2014

View Post__Crusader6__, on 07 December 2018 - 12:47 AM, said:

It’s only lost on your client. 

    It is a server client syncing issue. 

 

Game results are still recorded server side.  

Your W/L, Credits and Exp are still credited. 

 

Thanks.

Ignoring life 7 minutes at a time!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users