Jump to content


Lag Spikes

ree lag y wg update

  • Please log in to reply
21 replies to this topic

Akadeadlytank #1 Posted 07 March 2019 - 10:59 PM

    Sergeant

  • Players
  • 18956 battles
  • 397
  • [WR2]
  • Member since:
    07-15-2015

So since the last update I've been getting these very bad lag spikes. My ping is green, in low 40s, Then out of no-where, my tank goes outta control for about 5 seconds. It usually happens when im brawling and or in a light/ fast med. 2-3 per game, It screws me up bad. 

 

My Wifi is just fine and ive resetted it many times. Still get the damn lag spikes. 

 

so idk...do u guys get lag spikes? Is there ANY  way to get rid of them, or do i just gotta suffer through it?


mY fAvOr!tE kEy On mY kEyBoArD iS 2

                                 

Spoiler

i like changing my profile stuff alot 


milesonaught #2 Posted 07 March 2019 - 11:59 PM

    Uncle Salty

  • Players
  • 16936 battles
  • 1,839
  • [-1]
  • Member since:
    07-17-2016

I am in the SE region. Since WG moved server to Chicago, there is nothing but pain and hate. Pingplotter reports a * instead of a number for long periods at login addy but tech support doesn't address this issue at all when you file tickets, because there is no tech support for the game, only the store.

 

 


I don't go town and I won't go down so WarGaming is just ******* with me when they built a town on a hill.

 

BLACK is the new PURPLE


boppinbobby #3 Posted 08 March 2019 - 12:02 AM

    First Sergeant

  • Players
  • 48868 battles
  • 1,561
  • [HJG2]
  • Member since:
    12-31-2014

We did have this on previous updates where the game would freeze momentarily when the enemy was spotted, or they fired at you first and you can't fire back.  I and others had issues where the turret would spin for no apparent reason but the new engine was supposed to fix all that. 

I have had similar issues at the worst moments too since 5.7 i want to say. 

 

i am running pretty good fibre optic internet so if it's connection it isn't at my end. 

You can confirm it's not your wi fi by playing in 4G if your on a phone tablet for 1 game. 


Big Gunz and Ammo Rackz.

HJG2; Hughmons are People too.



Akadeadlytank #4 Posted 10 March 2019 - 06:13 PM

    Sergeant

  • Players
  • 18956 battles
  • 397
  • [WR2]
  • Member since:
    07-15-2015

View Postboppinbobby, on 07 March 2019 - 07:02 PM, said:

We did have this on previous updates where the game would freeze momentarily when the enemy was spotted, or they fired at you first and you can't fire back.  I and others had issues where the turret would spin for no apparent reason but the new engine was supposed to fix all that. 

I have had similar issues at the worst moments too since 5.7 i want to say. 

 

i am running pretty good fibre optic internet so if it's connection it isn't at my end. 

You can confirm it's not your wi fi by playing in 4G if your on a phone tablet for 1 game. 

 

I dont have a Phone yet, but i can still confirm that is not my wifi because when i go over to my friends or Dads house, i still get lag spikes. 

 

These past 2 days I havent noticed any lag spikes tho, hope its fixed for me


mY fAvOr!tE kEy On mY kEyBoArD iS 2

                                 

Spoiler

i like changing my profile stuff alot 


richdubz #5 Posted 11 March 2019 - 02:05 AM

    Senior Sergeant

  • Players
  • 15133 battles
  • 770
  • [SEMPF]
  • Member since:
    08-22-2016
I get spikes, but I don’t believe they’re any worse now than they were before.  Some days are just worse than others.  What remains a constant is that they always tend to come at the worst possible moment.

 


_irongiant_ #6 Posted 11 March 2019 - 02:08 AM

    Senior Sergeant

  • Players
  • 31652 battles
  • 568
  • [-DERP]
  • Member since:
    03-02-2016

Op you are absolutely correct, there is horrible lag that is causing horrible game play.

 



acrisis #7 Posted 11 March 2019 - 02:47 AM

    First Sergeant

  • Players
  • 20285 battles
  • 10,537
  • [III-X]
  • Member since:
    12-27-2014

... and did anybody run PingPlotter today? 

 

I ran it three times today ... average ping of 60ms ... zero issues en route between northern New England and Chicago, no issues on the server farm. 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


Akadeadlytank #8 Posted 12 March 2019 - 06:29 PM

    Sergeant

  • Players
  • 18956 battles
  • 397
  • [WR2]
  • Member since:
    07-15-2015

View Post_irongiant_, on 10 March 2019 - 09:08 PM, said:

Op you are absolutely correct, there is horrible lag that is causing horrible game play.

 

 

View Postrichdubz, on 10 March 2019 - 09:05 PM, said:

I get spikes, but I don’t believe they’re any worse now than they were before.  Some days are just worse than others.  What remains a constant is that they always tend to come at the worst possible moment.

 

I'm not getting the lag spikes on weekends. Im only getting them on weekdays. I lagged in my rhm a couple times last night, cost me a really good game. Mabye it's because I can only play later in the day. 

mY fAvOr!tE kEy On mY kEyBoArD iS 2

                                 

Spoiler

i like changing my profile stuff alot 


Akadeadlytank #9 Posted 12 March 2019 - 06:30 PM

    Sergeant

  • Players
  • 18956 battles
  • 397
  • [WR2]
  • Member since:
    07-15-2015

View Postacrisis, on 10 March 2019 - 09:47 PM, said:

... and did anybody run PingPlotter today? 

 

I ran it three times today ... average ping of 60ms ... zero issues en route between northern New England and Chicago, no issues on the server farm. 

 

Ive seen your thread, I dont understand it though. How do you download it?

mY fAvOr!tE kEy On mY kEyBoArD iS 2

                                 

Spoiler

i like changing my profile stuff alot 


acrisis #10 Posted 12 March 2019 - 06:50 PM

    First Sergeant

  • Players
  • 20285 battles
  • 10,537
  • [III-X]
  • Member since:
    12-27-2014

Your app store for your device/os, search pingplotter ... or visit them via pingplotter.com then see where it leads as

 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


Akadeadlytank #11 Posted 13 March 2019 - 08:49 PM

    Sergeant

  • Players
  • 18956 battles
  • 397
  • [WR2]
  • Member since:
    07-15-2015

View Postacrisis, on 12 March 2019 - 01:50 PM, said:

Your app store for your device/os, search pingplotter ... or visit them via pingplotter.com then see where it leads as

 

 

Thanks :)

mY fAvOr!tE kEy On mY kEyBoArD iS 2

                                 

Spoiler

i like changing my profile stuff alot 


acrisis #12 Posted 13 March 2019 - 10:30 PM

    First Sergeant

  • Players
  • 20285 battles
  • 10,537
  • [III-X]
  • Member since:
    12-27-2014

LOL seems my line got cutoff somehow. 

 

After download. Create new trace. Destination.  

 

login.wotblitz.com

 

Then hit play, let it run for a bit.


Note, you can rotate your device, the screen divider can be moved to the right so you can see the full names in the path. 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


Bellatormonk #13 Posted 13 March 2019 - 10:35 PM

    Senior Sergeant

  • Players
  • 24547 battles
  • 836
  • [MASHU]
  • Member since:
    04-12-2011
It's WG..they suck as usual.  It's not all of our connections or devices.  I get "freezes" all the time and even when my gun is loaded I can press fire and nothing happens because visually the screen says I am "up"...but lag prevents the shot.

Want to smile or laugh for the day, maybe even shoot coffee out your nose?  Click it...

1. https://imgur.com/a/nPWlNzw  2. imgur.com/a/8JuzgDc

 

 


acrisis #14 Posted 13 March 2019 - 11:17 PM

    First Sergeant

  • Players
  • 20285 battles
  • 10,537
  • [III-X]
  • Member since:
    12-27-2014
That last thing sounds like a device issue ... 

 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


Akadeadlytank #15 Posted 14 March 2019 - 09:00 PM

    Sergeant

  • Players
  • 18956 battles
  • 397
  • [WR2]
  • Member since:
    07-15-2015

yup..

 


mY fAvOr!tE kEy On mY kEyBoArD iS 2

                                 

Spoiler

i like changing my profile stuff alot 


Akadeadlytank #16 Posted 14 March 2019 - 09:01 PM

    Sergeant

  • Players
  • 18956 battles
  • 397
  • [WR2]
  • Member since:
    07-15-2015

View Postacrisis, on 13 March 2019 - 05:30 PM, said:

LOL seems my line got cutoff somehow. 

 

After download. Create new trace. Destination.  

 

login.wotblitz.com

 

Then hit play, let it run for a bit.


Note, you can rotate your device, the screen divider can be moved to the right so you can see the full names in the path. 

 

Can pingplotter be ran on a pc? I use that mostly but ill download it on my ipad.

 

 


mY fAvOr!tE kEy On mY kEyBoArD iS 2

                                 

Spoiler

i like changing my profile stuff alot 


Akadeadlytank #17 Posted 14 March 2019 - 09:06 PM

    Sergeant

  • Players
  • 18956 battles
  • 397
  • [WR2]
  • Member since:
    07-15-2015

View PostBellatormonk, on 13 March 2019 - 05:35 PM, said:

It's WG..they suck as usual.  It's not all of our connections or devices.  I get "freezes" all the time and even when my gun is loaded I can press fire and nothing happens because visually the screen says I am "up"...but lag prevents the shot.

 

I blamed WG at the beginning because of the new update and thought they would go away as the players calm down. But now the lag spikes are just plane old. funny thing is that it only happens on weekdays. On the weekend im fine. 

 

mabye i just gotta wait longer


mY fAvOr!tE kEy On mY kEyBoArD iS 2

                                 

Spoiler

i like changing my profile stuff alot 


acrisis #18 Posted 14 March 2019 - 09:16 PM

    First Sergeant

  • Players
  • 20285 battles
  • 10,537
  • [III-X]
  • Member since:
    12-27-2014

Yeah, you can run it on your windows system, if that is what you typically play on, that's why I said your app store or their site for direct downloads.


The path will typically be the same and I don't expect much variation.

 

But let's say you have your laptop hardwired like mine and no lag to get out the house, but your tablet is wifi and that's what struggling for a clear solid path due to interference or obstacles,... then you would not know if the wifi has issues.  If both are on wifi, in the same proximity, doubt it makes much of a difference, unless both are struggling, .... 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


Akadeadlytank #19 Posted 14 March 2019 - 09:24 PM

    Sergeant

  • Players
  • 18956 battles
  • 397
  • [WR2]
  • Member since:
    07-15-2015

View Postacrisis, on 14 March 2019 - 04:16 PM, said:

Yeah, you can run it on your windows system, if that is what you typically play on, that's why I said your app store or their site for direct downloads.


The path will typically be the same and I don't expect much variation.

 

But let's say you have your laptop hardwired like mine and no lag to get out the house, but your tablet is wifi and that's what struggling for a clear solid path due to interference or obstacles,... then you would not know if the wifi has issues.  If both are on wifi, in the same proximity, doubt it makes much of a difference, unless both are struggling, .... 

 

Yes, it runs on windows. (my PC does)

 

I'm thinking hardwired means that it has it own wifi or something like that(not that sure)

I have to connect to the wifi to run anything on it. 

 

I really dont play my iPad much anymore so I forget if i get them on there. But my PC just gets it randomly in game, ping goes from 60- ####. 

Also running other games is perfectly fine. Its just WoTB


Edited by Akadeadlytank, 14 March 2019 - 09:25 PM.

mY fAvOr!tE kEy On mY kEyBoArD iS 2

                                 

Spoiler

i like changing my profile stuff alot 


acrisis #20 Posted 14 March 2019 - 09:47 PM

    First Sergeant

  • Players
  • 20285 battles
  • 10,537
  • [III-X]
  • Member since:
    12-27-2014

Hardwired would ethernet network cables (cat 5 and cat 5e most common, or cat6 if newer, ethernet over coax, ...) where you have a network cable going from the desktop / laptop directly to the router if they're in the same room, or it runs via other cabling and/or devices out to the router ... but it is a physical wire path ... not wireless nor wired to a bridge, hops on wireless, then wired again. 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users