Jump to content


Has this happened to anyone else?


  • Please log in to reply
9 replies to this topic

buddy1066 #1 Posted 15 April 2019 - 02:37 AM

    Junior Sergeant

  • Players
  • 7261 battles
  • 125
  • [2G_4U]
  • Member since:
    12-24-2014
I was playing with my kv3 on castilla and I tried to stop so I could  sidescrape but I kept moving forward and was unable to reverse,I ended up getting blown up right away and my team lost,I believe the result would of been different if I was able to get back. My ping was at 50 and never moved up so I don't believe it was lag,has anyone else experienced this?

4sfield #2 Posted 15 April 2019 - 02:41 AM

    Space Lord

  • Players
  • 31479 battles
  • 4,629
  • [-1]
  • Member since:
    07-08-2014

I’ve been seeing it with my t-34 TD at tier VII.

 

  It’s lag


 

Snowflakes - 1, Good Guys - 0

 

FREE _stealy!!!


I_Maverick_I #3 Posted 15 April 2019 - 03:01 AM

    Ribble4Prez2020

  • Players
  • 21280 battles
  • 2,112
  • [_V2_]
  • Member since:
    06-13-2016
did you see your packet loss %?


(Credits to SparticusDiablo for the signature)
Get to know me on Discord: Maverick#3656
Join this Discord server while you're at it: 
sR2X6Hp
 


Urinal_Puck #4 Posted 15 April 2019 - 03:47 AM

    Lance-corporal

  • Players
  • 3211 battles
  • 12
  • Member since:
    05-05-2018
I've been getting that kind of lag today.

FussyRude #5 Posted 15 April 2019 - 04:42 AM

    Senior Sergeant

  • Players
  • 4209 battles
  • 563
  • [PJGE]
  • Member since:
    02-14-2018
Pretty normal sometimes, lag spikes
#LoveLuchs

RonaldReagan #6 Posted 15 April 2019 - 11:27 AM

    Junior Sergeant

  • Players
  • 3236 battles
  • 126
  • [TRUMP]
  • Member since:
    01-01-2012
Exit game client and disconnect /reconnect your wifi connection  Works every time your ping goes into the red  

j0nn0 #7 Posted 15 April 2019 - 02:22 PM

    F2P Skrub

  • Players
  • 17534 battles
  • 2,824
  • [XREGS]
  • Member since:
    06-27-2014
Lag spike. Ping only refreshes when you actually have a connection. If you don't see it bouncing up and down in a steady range, you've been disconnected for one reason or another, usually lag or Wi-Fi issues.

Sometimes, you just gotta sit back and watch them all burn. Don't forget to bring popcorn. You're going to need a snack.


grazni #8 Posted 15 April 2019 - 10:18 PM

    Lance-corporal

  • Players
  • 35973 battles
  • 14
  • [-PRV-]
  • Member since:
    09-23-2014
This happens to me if I have sweaty thumbs

GentleNova #9 Posted 16 April 2019 - 04:07 PM

    First Sergeant

  • Players
  • 25097 battles
  • 1,086
  • [-CFR-]
  • Member since:
    12-05-2012

I rarely if ever get this. This week though, it has been happening way more often. More often it’s a mini-spike, a hiccup, that I can deal with but sometimes it lasts for a second which can cause you to keep moving without any control. If it’s at a critical moment, ya your dead. Been lucky not to experience it at a critical moment yet though 


 


Morphman11 #10 Posted 16 April 2019 - 04:30 PM

    Sergeant

  • Players
  • 26 battles
  • 462
  • Member since:
    04-12-2011
Your frames dropped.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users