Jump to content


I can't play this way. What is up with all the weird lag?


  • Please log in to reply
6 replies to this topic

9_V0LT #1 Posted 18 April 2019 - 01:33 AM

    Cunning Linguist

  • Players
  • 8398 battles
  • 2,370
  • [OGRE]
  • Member since:
    06-26-2017

Ping a steady 90, with zero packet loss, but controls and trigger are almost a second behind when I do them.It's like I'm sailing a boat and not driving a tank.

 

This is stupid.

It's not like the NA servers are overcrowded or anything.

What the hell?!!


Yeah, I'm back. Let's not make a big deal about this.


swampydoodle #2 Posted 18 April 2019 - 01:53 AM

    Senior Sergeant

  • Players
  • 21056 battles
  • 555
  • [FUSAG]
  • Member since:
    12-16-2016

Same deal here. I am going to sit it out for a while.

 



acrisis #3 Posted 18 April 2019 - 01:57 AM

    First Sergeant

  • Players
  • 20335 battles
  • 10,949
  • [III-X]
  • Member since:
    12-27-2014
Existing topic ... >>> http://forum.wotblitz.com/index.php?/topic/103348-anyone-else-having-issues-connecting-to-game-today/

 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


9_V0LT #4 Posted 18 April 2019 - 02:24 AM

    Cunning Linguist

  • Players
  • 8398 battles
  • 2,370
  • [OGRE]
  • Member since:
    06-26-2017

View Postacrisis, on 18 April 2019 - 01:57 AM, said:

 

Thanks, but I can connect, just fine.

Yeah, I'm back. Let's not make a big deal about this.


FieryIgnatius #5 Posted 18 April 2019 - 02:34 AM

    Lance-corporal

  • Players
  • 4629 battles
  • 19
  • [KALKI]
  • Member since:
    08-17-2011

View Post9_V0LT, on 18 April 2019 - 02:24 AM, said:

 

Thanks, but I can connect, just fine.

 

How about now?

 


"Go forth, and set the world on fire."  -Saint Ignatius of Loyola

acrisis #6 Posted 18 April 2019 - 02:36 AM

    First Sergeant

  • Players
  • 20335 battles
  • 10,949
  • [III-X]
  • Member since:
    12-27-2014

The point is to try to consolidate topics ... 

 

There’s some issues going on that are likely all related, lag, disconnect, unable to connect,... 

 

We don’t need six separate topics. 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


9_V0LT #7 Posted 18 April 2019 - 02:58 AM

    Cunning Linguist

  • Players
  • 8398 battles
  • 2,370
  • [OGRE]
  • Member since:
    06-26-2017

View Postacrisis, on 18 April 2019 - 02:36 AM, said:

The point is to try to consolidate topics ... 

 

There’s some issues going on that are likely all related, lag, disconnect, unable to connect,... 

 

We don’t need six separate topics. 

 

When Wargaming screws my crap up, I want as many threads and posts as possible, so they know I'm p issed and want my crap fixed right the [edited]now.

Yeah, I'm back. Let's not make a big deal about this.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users