Jump to content


Why do I get disconnected at 7:32 am East coast time almost every morning??


  • Please log in to reply
3 replies to this topic

Canuck_VCR #1 Posted 20 April 2019 - 11:55 AM

    Private

  • Players
  • 5565 battles
  • 1
  • [V-1]
  • Member since:
    01-16-2016
As of late, I have been getting disconnected almost every morning at about the same time. This happens if I'm in a battle or waiting. Once I'm in battle, I basically loose as I can not get back into a battle. While I'm on that, is there some way to get back into a battle after you have been disconnected or you accidentally exit one?? If not, why not? I guess that question should be directed at and of the WOT support staff.

acrisis #2 Posted 20 April 2019 - 11:59 AM

    First Sergeant

  • Players
  • 20320 battles
  • 10,634
  • [III-X]
  • Member since:
    12-27-2014

Daily server reboot?

While on daylight saving time ...

 

It is supposed to do that gracefully though, let people finish their game, stop queues, ... 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


Sepp_Ulrich #3 Posted 20 April 2019 - 12:29 PM

    First Sergeant

  • Players
  • 36458 battles
  • 1,026
  • [21DAK]
  • Member since:
    04-11-2016
Daily server reboot.
The Angel of Verdun

_Ntwadumela #4 Posted 20 April 2019 - 08:04 PM

    Ribble4Prez2020

  • Players
  • 21956 battles
  • 2,285
  • [_V2_]
  • Member since:
    06-13-2016
^^ server goes down for 15 minutes. 


(Credits to SparticusDiablo for the signature)
Get to know me on Discord: Maverick#3656
Join this Discord server while you're at it: 
sR2X6Hp
 





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users