Jump to content


Anyone has trouble to login


  • Please log in to reply
11 replies to this topic

barmoley #1 Posted 15 May 2019 - 12:37 PM

    Private

  • Players
  • 19701 battles
  • 5
  • Member since:
    12-04-2014

Haven’t been able to login to NA since yesterday around 4 pm PST. I didn’t see any public notice of servers being down.

 

Thanks.


Edited by barmoley, 15 May 2019 - 12:40 PM.


BorisBaddenov #2 Posted 15 May 2019 - 01:06 PM

    3.8 Made me quit

  • Players
  • 23176 battles
  • 7,634
  • [NOGUD]
  • Member since:
    12-11-2015

View Postbarmoley, on 15 May 2019 - 04:37 AM, said:

Haven’t been able to login to NA since yesterday around 4 pm PST. I didn’t see any public notice of servers being down.

 

Thanks.

 

Welcome to the forums :)

 

No trouble logging in for me - and we are in the same time zone.

 

Also - when the servers are having trouble, there are usually a few threads here about the issue.  I think this is likely something on your side.   Have you tried power-cycling your device?

 

 

Peace-

Boris


I’ve noticed a strong lack of Spare Parts. Is that intended?

No, it is not. This problem will solve itself with time. Many players have several dozens of vehicles in their Garages, so they don’t have enough Spare Parts for the entire vehicle fleet. But you will gradually collect enough Spare Parts to unlock new slots for purchased tanks in time.


Melissa_Durat #3 Posted 15 May 2019 - 01:11 PM

    Sergeant

  • Players
  • 14846 battles
  • 454
  • [-HELL]
  • Member since:
    03-07-2017

Solar Storm today and up to 2-3 days:

 

https://www.express....C-space-weather



_Cletus #4 Posted 15 May 2019 - 01:22 PM

    First Sergeant

  • Players
  • 21631 battles
  • 2,280
  • [HAHA]
  • Member since:
    04-03-2016

I haven't heard of any issues logging in.  What you need to do is first restart your device.  Then, pull up Spotify or whatever and start playing "Danger Zone" and then try to log in.  It's a Kenny Loggins song, so it'll help you log in.

 

Let us know if you continue to encounter problems, and I'll come up with more imaginative solutions.  


https://www.blitzstars.com/api/sigs/com/1019725659.png   Avatar by crpl_hicks

 

A good heavy driver knows how to make shots bounce off their armor, how to use cover while fighting at the front, when to get out there and just take the shot to protect his team, to keep the reds attention focused so his team can flank, and to consistently do damage while all of that happens.  


barmoley #5 Posted 15 May 2019 - 02:15 PM

    Private

  • Players
  • 19701 battles
  • 5
  • Member since:
    12-04-2014

View PostBorisBaddenov, on 15 May 2019 - 01:06 PM, said:

 

Welcome to the forums :)

 

No trouble logging in for me - and we are in the same time zone.

 

Also - when the servers are having trouble, there are usually a few threads here about the issue.  I think this is likely something on your side.   Have you tried power-cycling your device?

 

 

Peace-

Boris

 

Thank you. I figured as much. I first checked here and when I didn't see anything, I thought it was me, but I tried everything, restarting reinstalling, resetting my password, etc. Never had this issue before, happens on 2 different devices one ios and one android. Must be something with my account, but I can't imagine what. I contacted support, but who knows how long that will take. 

_Cletus #6 Posted 15 May 2019 - 02:18 PM

    First Sergeant

  • Players
  • 21631 battles
  • 2,280
  • [HAHA]
  • Member since:
    04-03-2016

View Postbarmoley, on 15 May 2019 - 08:15 AM, said:

 

Thank you. I figured as much. I first checked here and when I didn't see anything, I thought it was me, but I tried everything, restarting reinstalling, resetting my password, etc. Never had this issue before, happens on 2 different devices one ios and one android. Must be something with my account, but I can't imagine what. I contacted support, but who knows how long that will take. 

 

They're usually pretty quick on this sort of thing.  Was it not accepting your password or was there a different error message?

https://www.blitzstars.com/api/sigs/com/1019725659.png   Avatar by crpl_hicks

 

A good heavy driver knows how to make shots bounce off their armor, how to use cover while fighting at the front, when to get out there and just take the shot to protect his team, to keep the reds attention focused so his team can flank, and to consistently do damage while all of that happens.  


barmoley #7 Posted 15 May 2019 - 02:35 PM

    Private

  • Players
  • 19701 battles
  • 5
  • Member since:
    12-04-2014
It doesn't give me an error message, just tries to connect and goes back to the login screen with the message below the password field saying You have been disconnected from the server.

_Cletus #8 Posted 15 May 2019 - 03:00 PM

    First Sergeant

  • Players
  • 21631 battles
  • 2,280
  • [HAHA]
  • Member since:
    04-03-2016
Hmmm...I assume you made sure the device is able to connect to the internet by pulling up any webpage or whatever, and I assume you've been playing Kenny Loggins to help, and you've already reinstalled, so I'm stuck.  I guess just wait and see what support says about it.

https://www.blitzstars.com/api/sigs/com/1019725659.png   Avatar by crpl_hicks

 

A good heavy driver knows how to make shots bounce off their armor, how to use cover while fighting at the front, when to get out there and just take the shot to protect his team, to keep the reds attention focused so his team can flank, and to consistently do damage while all of that happens.  


barmoley #9 Posted 15 May 2019 - 03:49 PM

    Private

  • Players
  • 19701 battles
  • 5
  • Member since:
    12-04-2014
Did all that, except Kenny... Waiting for the support, nothing else I can do about this. Must be something with my account/login, nothing else makes sense.

__The_Dude_30__ #10 Posted 15 May 2019 - 04:34 PM

    The Dude of Dudes

  • Players
  • 20660 battles
  • 2,562
  • [CRU2L]
  • Member since:
    09-30-2015
It's a common problem right now. I've seen plenty of people with the same issue as you. There is a rumor that there was a WG database error and they lost a bunch of accounts. Nothing more than a rumor though. Unfortunately, all you can do is sit back and wait.

                           Signature by SpartacusDiablo   The king of signatures                                                                                                                       CRU2L Deputy. CRUEL/CRU2L discord: https://discord.gg/twdc4Dq

                                                                                                       o7 RatchetGod, R.I.P.

 


barmoley #11 Posted 15 May 2019 - 09:26 PM

    Private

  • Players
  • 19701 battles
  • 5
  • Member since:
    12-04-2014
Still waiting, not a peep out of them.... I hope they can recover as I wouldn't want to loose my tanks, etc

acrisis #12 Posted 15 May 2019 - 09:44 PM

    First Sergeant

  • Players
  • 20320 battles
  • 10,634
  • [III-X]
  • Member since:
    12-27-2014

WG is aware and investigating.

 

Make sure to create a ticket, if you are affected. 

 

It is highly unlikely they would lose an account, it can be rolled back based on last backup, etc ... 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users