Jump to content


What is going on today?


  • Please log in to reply
5 replies to this topic

oicram1 #1 Posted 18 May 2019 - 07:47 PM

    Mono Prime

  • Players
  • 36529 battles
  • 789
  • [TFL1]
  • Member since:
    11-27-2014

First I was kicked out of my account while playing. Could not get back in, message was "Player already using this account". Fearing that I was hacked, I changed my password. Still could not get into game.

 

Ten minutes later, I try and get back in. First game was the weirdest game I have ever played. I could not pen anything! I ran out of AP in my 704. Tanks were moving weird. I had to use HE to kill two bots. An E75 that would not turn it turret, all the whole a M103 was trying to pen me from behind. I finally kill the E75, and then turn to take care of the M103 that has not been able to pen me the whole time I was trying to kill the E75. The M103 would not turn its turret either. 

 

What is going on today? Accounts bouncing me out, strange gameplay. 


825cba95454ea2639f69dfdd6250bd23.jpg?151

 


oicram1 #2 Posted 18 May 2019 - 07:50 PM

    Mono Prime

  • Players
  • 36529 battles
  • 789
  • [TFL1]
  • Member since:
    11-27-2014
Sorry, just realized that was already posted, my bad for multiple posts. 

825cba95454ea2639f69dfdd6250bd23.jpg?151

 


jlhtampa #3 Posted 18 May 2019 - 08:22 PM

    Lance-corporal

  • Players
  • 38895 battles
  • 18
  • Member since:
    12-31-2015

View Postoicram1, on 18 May 2019 - 07:47 PM, said:

First I was kicked out of my account while playing. Could not get back in, message was "Player already using this account". Fearing that I was hacked, I changed my password. Still could not get into game.

 

Ten minutes later, I try and get back in. First game was the weirdest game I have ever played. I could not pen anything! I ran out of AP in my 704. Tanks were moving weird. I had to use HE to kill two bots. An E75 that would not turn it turret, all the whole a M103 was trying to pen me from behind. I finally kill the E75, and then turn to take care of the M103 that has not been able to pen me the whole time I was trying to kill the E75. The M103 would not turn its turret either. 

 

What is going on today? Accounts bouncing me out, strange gameplay. 

 

I was kicked out as well and got the same message.  Could not get back in for over an hour.  Started fighting with IS-2Sh and the turret would not turn with all my shells firing as blanks.  It did this for 2 battles, then I stopped playing.  Thanks WOT Blitz.

plsdontkillmexxx #4 Posted 18 May 2019 - 08:38 PM

    Senior Sergeant

  • Players
  • 5665 battles
  • 816
  • [XHALE]
  • Member since:
    01-07-2019
For several days now I've been getting a lot of lag. I suspect WG are experimenting with ways to cut down on server usage. Just a thought.
disclaimer: hopefully this post is not too long, or short, is not about a topic already discussed, is in the right place, will not annoy, antagonise, or upset anyone, or otherwise give cause for complaint, cause me to be chastised by the powers that be, and not deleted or locked. Peace, out!

czechphotoguy #5 Posted 18 May 2019 - 08:59 PM

    Junior Sergeant

  • Players
  • 18835 battles
  • 115
  • [FHAS]
  • Member since:
    11-01-2014

View Postplsdontkillmexxx, on 18 May 2019 - 01:38 PM, said:

For several days now I've been getting a lot of lag. I suspect WG are experimenting with ways to cut down on server usage. Just a thought.

 

I think WG just experimented with turning things off and it's completely screwed the whole damn thing up and it's hilarious!!!  Just wait and watch TouYube and see the bedlam that is going on!!!

 

I love it!!!  And this is why I hate WG!!!

 

Czech



John_Haefke #6 Posted 18 May 2019 - 11:08 PM

    Lance-corporal

  • Players
  • 2817 battles
  • 14
  • [TACO_]
  • Member since:
    09-08-2017
Same here, it has error that says unable to create base




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users