Jump to content


Bug


  • Please log in to reply
4 replies to this topic

plsdontkillmexxx #1 Posted 19 May 2019 - 05:59 AM

    First Sergeant

  • Players
  • 9605 battles
  • 1,014
  • [XHALE]
  • Member since:
    01-07-2019

There is a bug in the game. Damage, experience, and kills are not being counted in my missions! So missions don't complete and I'm losing rewards by not getting missions completed. :izmena:

 

WG really needs to get it's act together, too many things going wrong, too many issues! .


Edited by plsdontkillmexxx, 19 May 2019 - 07:39 AM.

Don't be fooled by my winrate. I'm really a unicum in disguise.

FussyRude #2 Posted 19 May 2019 - 07:14 AM

    Senior Sergeant

  • Players
  • 5375 battles
  • 993
  • [AZUR]
  • Member since:
    02-14-2018

I got one similar:

 win and survive 6 games, the counter was broken, I manage to win and survive 8 to finish the mission, TD and heavies dont apply/count, just mediums.

 I dont see that condition!  Where?


#LoveLuchs

plsdontkillmexxx #3 Posted 19 May 2019 - 07:19 AM

    First Sergeant

  • Players
  • 9605 battles
  • 1,014
  • [XHALE]
  • Member since:
    01-07-2019

View PostFussyRude, on 19 May 2019 - 05:14 PM, said:

I got one similar:

 win and survive 6 games, the counter was broken, I manage to win and survive 8 to finish the mission, TD and heavies dont apply/count, just mediums.

 I dont see that condition!  Where?

 

I logged out and back in and now the counter is working.

 

edit: scratch that, still not working


Edited by plsdontkillmexxx, 19 May 2019 - 07:37 AM.

Don't be fooled by my winrate. I'm really a unicum in disguise.

acrisis #4 Posted 19 May 2019 - 10:20 AM

    First Sergeant

  • Players
  • 20523 battles
  • 11,189
  • [III]
  • Member since:
    12-27-2014

Why a new topic with an essentially blank title? 

 

>>> http://forum.wotblitz.com/index.php?/topic/103473-510-general-bug-reports/


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


plsdontkillmexxx #5 Posted 19 May 2019 - 11:51 AM

    First Sergeant

  • Players
  • 9605 battles
  • 1,014
  • [XHALE]
  • Member since:
    01-07-2019

View Postacrisis, on 19 May 2019 - 08:20 PM, said:

Why a new topic with an essentially blank title? 

 

>>> http://forum.wotblitz.com/index.php?/topic/103473-510-general-bug-reports/

 

Thanks, I didn't know about that. I looked at the pinned topics (stickies) and there was nothing there. I will repost it.

Edited by plsdontkillmexxx, 19 May 2019 - 11:55 AM.

Don't be fooled by my winrate. I'm really a unicum in disguise.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users