Jump to content


Ping spikes today. Unplayable?


  • Please log in to reply
12 replies to this topic

lafite2014 #1 Posted 15 June 2019 - 02:31 PM

    Sergeant

  • Players
  • 39293 battles
  • 307
  • [REJEX]
  • Member since:
    11-12-2014
Crazy ping spikes this morning. Freezing and lurching tanks. Just unplayable at the moment. Saw some of the other players talking about it as well. Attached a pic of the ping plotter I just ran. What are you guys seeing? 

Attached Files

  • Attached File   64566D83-1D19-4326-BED8-2EA335786556.jpeg   76.96K


Si1verBlood #2 Posted 15 June 2019 - 02:40 PM

    The Armored Garbage Truck

  • Players
  • 15518 battles
  • 842
  • [SR-71]
  • Member since:
    09-27-2015
I think I played with you on alpenstadt...and yeah morning ping was horrible...I think we were getting bounced to the eu servers....but that is just speculation.

swampydoodle #3 Posted 15 June 2019 - 02:50 PM

    Senior Sergeant

  • Players
  • 21618 battles
  • 561
  • [FUSAG]
  • Member since:
    12-16-2016
I just had a battle where everyone was complaining about ping and lag issues. I died early and was just watching the game. It was painful to watch. Tanks driving off cliffs and into things.

acrisis #4 Posted 15 June 2019 - 03:12 PM

    First Sergeant

  • Players
  • 20500 battles
  • 11,110
  • [III]
  • Member since:
    12-27-2014

Not surprising, because TELIA is back in the MIX ... 

 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


Si1verBlood #5 Posted 15 June 2019 - 03:27 PM

    The Armored Garbage Truck

  • Players
  • 15518 battles
  • 842
  • [SR-71]
  • Member since:
    09-27-2015
the question is: WHY?

acrisis #6 Posted 15 June 2019 - 05:48 PM

    First Sergeant

  • Players
  • 20500 battles
  • 11,110
  • [III]
  • Member since:
    12-27-2014

If only I knew why ...

And how to get to the right people who actually care and are responsible for fixing it. 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


acrisis #7 Posted 15 June 2019 - 05:53 PM

    First Sergeant

  • Players
  • 20500 battles
  • 11,110
  • [III]
  • Member since:
    12-27-2014

 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


Meat_Locker #8 Posted 16 June 2019 - 06:43 AM

    Large Member

  • Players
  • 40200 battles
  • 1,017
  • [TITAN]
  • Member since:
    08-27-2014
Same here. All kinds of lunacy on the field. 

 


__V_O_P__ #9 Posted 16 June 2019 - 07:31 AM

    Senior Sergeant

  • Players
  • 32736 battles
  • 567
  • [CURSD]
  • Member since:
    09-06-2016

View Postacrisis, on 15 June 2019 - 05:53 PM, said:

 

In both screens 66.109.5.225 appears as the place where you have greatest packet loss no? That’s the IP for Charter / Spectrum apparently

 

https://imgur.com/gallery/bS2ppoS

 

 



acrisis #10 Posted 16 June 2019 - 09:55 AM

    First Sergeant

  • Players
  • 20500 battles
  • 11,110
  • [III]
  • Member since:
    12-27-2014

Indeed.

 

And, as a basic internet subscriber versus a mega corp, one is just talking into the wind, yelling at a brick wall. I tried to get to s human who cared yesterday morning, and could not get to one. Could not send in my screenshots, could not get past the script monkeys who insisted I call wargaming or that they would send a technician to my house, yada yada ... 

 

I hate BS like that.  I am used to resolving issues, working with emergencies, dealing with things in a timely manner, effectively, safely, ... If it is not my / our problem to resolve, you pick up the phone and call the right guy / team / department / agency and they do their job, with the same goal of getting things resolved. Except with so many big companies and especially tech things, centralization, outsourcing, etc. there is absolutely no pathway on the books to get certain issues addressed. Unless that equipment innChicago melts down, catches fire, it will just continue to “ work fine “ ... while it drops 1/10 1/4 1/3 1/2 of its load. 

 

Which still does not say anything about issues beyond it, where somehow packets for Chicago that are already in Chicago have to then  go to  Dallas, Los Angeles, etc first. 

 

:confused:

 

 

 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


acrisis #11 Posted 16 June 2019 - 02:20 PM

    First Sergeant

  • Players
  • 20500 battles
  • 11,110
  • [III]
  • Member since:
    12-27-2014

Sent emails this am to Charter and Cogent with a series of screen shots.

 

Hopefully they will get read by some humans who care. 
 

Because this is ( captured at peak ) (...)



... and when you try to bypass it, you get ... 



 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


acrisis #12 Posted 17 June 2019 - 05:35 PM

    First Sergeant

  • Players
  • 20500 battles
  • 11,110
  • [III]
  • Member since:
    12-27-2014
I don't know how anybody is able to play ...



20% continuous packet loss 

 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


_Cletus #13 Posted 17 June 2019 - 06:29 PM

    Voodoo Wizard

  • Players
  • 24612 battles
  • 4,074
  • [HAHA]
  • Member since:
    04-03-2016
I was having ping issues and packet loss last night.  I thought it might have something to do with the sudden 55-60 mph winds that stormed in last night, but now I'd rather blame TELIA, the bastards!

https://www.blitzstars.com/api/sigs/com/1019725659.png   Avatar and sig by crpl_hicks

 

sFkBFSc.jpg

 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users