Jump to content


WoT Blitz PC game breaking bug

game breaking bug

  • Please log in to reply
5 replies to this topic

BudLightGaming #1 Posted 01 March 2020 - 06:00 AM

    Private

  • Players
  • 9026 battles
  • 3
  • [-VA-]
  • Member since:
    07-10-2014
When I enter a match no matter the tank, when the match starts my tank will start to turn by itself (I'm not touching my keyboard) or won't move at all (when pressing the wasd keys) ive reset the game that did nothing, and uninstalled and reinstalled, which didn't work at all. please find out the problem asap

Chariot_Solace #2 Posted 01 March 2020 - 07:01 AM

    Stug Life

  • Players
  • 52698 battles
  • 3,091
  • [_STR8]
  • Member since:
    12-06-2016
Sounds like a hardware issue. Your keyboard might have something jammed beneath one of the keys or it might just be broken. Have you tried any other games or programs since it started?

Garage: 208 Tier Xs: 21 Lines I'm Grinding: 6 Favorite Tank: E75 Top 100 Tanks: 84 Premiums: 76 Aced: 267/276

https://www.blitzstars.com/player/com/Chariot_Solace


LtRaseiniai #3 Posted 01 March 2020 - 02:47 PM

    First Sergeant

  • Players
  • 76443 battles
  • 4,407
  • [EWENS]
  • Member since:
    06-29-2014

View PostBudLightGaming, on 01 March 2020 - 12:00 AM, said:

When I enter a match no matter the tank, when the match starts my tank will start to turn by itself (I'm not touching my keyboard) or won't move at all (when pressing the wasd keys) ive reset the game that did nothing, and uninstalled and reinstalled, which didn't work at all. please find out the problem asap


You're experiencing Lag I'd guess.

You need to get a better internet connection.

In any case, you've got a problem that you need to solve.

Wg can do nothing to help you.


Edited by Player_39363936, 01 March 2020 - 02:50 PM.


Chariot_Solace #4 Posted 01 March 2020 - 09:12 PM

    Stug Life

  • Players
  • 52698 battles
  • 3,091
  • [_STR8]
  • Member since:
    12-06-2016

View PostPlayer_39363936, on 01 March 2020 - 08:47 AM, said:


You're experiencing Lag I'd guess.

You need to get a better internet connection.

In any case, you've got a problem that you need to solve.

Wg can do nothing to help you.


Also a possibility, although I thought that one would be obvious because your ping numbers would be through the roof. (Bottom left of your screen. The higher the number, the worse your connection is. The packet loss number is also there, but it only shows up if you have packet loss and you should not be playing with any packet loss.)


Garage: 208 Tier Xs: 21 Lines I'm Grinding: 6 Favorite Tank: E75 Top 100 Tanks: 84 Premiums: 76 Aced: 267/276

https://www.blitzstars.com/player/com/Chariot_Solace


BudLightGaming #5 Posted 01 March 2020 - 09:28 PM

    Private

  • Players
  • 9026 battles
  • 3
  • [-VA-]
  • Member since:
    07-10-2014

I've played World of Warships with no issues, and other programs that require me to use wasd, on the further more my turret rotates by itself, without me touching my mouse, it just aims down and rotates slowly right, this wasn't happening a week ago

 



9_V0LT #6 Posted 23 March 2020 - 12:35 AM

    Cunning Linguist

  • Players
  • 10603 battles
  • 3,080
  • [OGRE]
  • Member since:
    06-26-2017

Create a new account on your computer and try playing with that and see if it’s different. 
 

To be clear, I’m not talking about a new Wargaming account, I mean a new account/user on your Windows PC. 


Yeah, I'm back. Let's not make a big deal about this.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users