Jump to content


Lag, Packet Loss, Ghost Shells, ... demystified using PingPlotter. What is it, How to, FAQ, Q&A ...

lag packet loss pinplotter how to mystery ghost shells got lag chicago telia cogento

  • Please log in to reply
65 replies to this topic

_YSoSerious #61 Posted 13 August 2021 - 06:00 AM

    Serenity Now, Insanity Later

  • Players
  • 17047 battles
  • 1,272
  • [-SOP-]
  • Member since:
    08-07-2016

Acrisis, hope you wouldn't mind confirming this with me? WG issue, not ISP as i had suspected?

 

8w9Pm89.jpeg

 

EDIT: couple of minutes later :amazed:

 

t2F7UBQ.jpeg


Edited by YouHaveAbeeOnUrHatch, 13 August 2021 - 06:06 AM.


acrisis #62 Posted 13 August 2021 - 12:23 PM

    Captain

  • Players
  • 21712 battles
  • 13,693
  • [III-C]
  • Member since:
    12-27-2014

Saw your message here [ http://forum.wotblit...king-my-device/ ] before seeing this.
Already responded there. 


Points of observation here:


74% loss at the handover from Frontier to Level3. When that happens, it will not get any better.

Often times a small or large loss there, will show identical all the way up the line. ( so it would show for instance 10% loss on all points 5 6 7 8 9 all the way down, as an example )

 

I am not seeing the blank lines from Gcore Labs ( the hosting provider ) before it gets to the server ... so something is amiss there between 14 and 15, as I just pinged both login0 and login1 ... both ping fine ... and I am getting the blank lines on pingplotter desktop and mobile. 
 

 

But, let's try to troubleshoot your issue in that other thread [ http://forum.wotblit...king-my-device/

 


 

            BE     (+)   
>> Desktop mode  =>  + Recent topics   + Staff Posts 
    > WG Bugs & current update   > Feedback  
 > Videos   > Vehicle Bay   > Guides    
 

 > PingPlotter >  Lag, Packet Loss, Ghost Shells, Networking and more demystified using PingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training | Mentor | Pingplotter Guy
 


_Crusader6_ #63 Posted 13 August 2021 - 12:29 PM

    Please don’t go to town.

  • Players
  • 78403 battles
  • 18,627
  • [III-P]
  • Member since:
    12-08-2014

Note the .36 address is offline -- that is no longer the login1 address.

   That s why Huck is having issues


I hate Annihilator spammers...  

 
Tank Hoarder: 463 tanks in Garage:  480/480 Played Tanks Aced
 
 
I need more tanks...
 
    Wallet Warrior: Loyal Original M60 owner
 

 


__V_O_P__ #64 Posted 22 August 2021 - 03:11 PM

    A Lapsed Pacifist

  • Players
  • 60150 battles
  • 2,203
  • [LAP]
  • Member since:
    09-06-2016
Okay.. here's a question... ping plotter is tracking 34 ping on average to Login0...(I'm logged into server 0) but in game the ping indicator is all over the place. Last game it was up to 400 and rubber banding. So... how does ping plotter and WG get such different results?

acrisis #65 Posted 22 August 2021 - 09:52 PM

    Captain

  • Players
  • 21712 battles
  • 13,693
  • [III-C]
  • Member since:
    12-27-2014

Simultaneously? Same device? Same connection method? 
 

My ping on pingplotter and wotb usually track closely, like within 5-10 ms … with a slight edge for my wired network over wifi.


 

            BE     (+)   
>> Desktop mode  =>  + Recent topics   + Staff Posts 
    > WG Bugs & current update   > Feedback  
 > Videos   > Vehicle Bay   > Guides    
 

 > PingPlotter >  Lag, Packet Loss, Ghost Shells, Networking and more demystified using PingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training | Mentor | Pingplotter Guy
 


__V_O_P__ #66 Posted 22 August 2021 - 10:26 PM

    A Lapsed Pacifist

  • Players
  • 60150 battles
  • 2,203
  • [LAP]
  • Member since:
    09-06-2016

View Postacrisis, on 22 August 2021 - 04:52 PM, said:

Simultaneously? Same device? Same connection method? 
 

My ping on pingplotter and wotb usually track closely, like within 5-10 ms … with a slight edge for my wired network over wifi.


same device... same connection method. re simultaneous - well I saw the ping spikes in game (felt them as well) and checked ping plotter afterwards... nada.






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users