Jump to content


Lag, Packet Loss, Ghost Shells, ... demystified using PingPlotter. What is it, How to, FAQ, Q&A ...

lag packet loss pinplotter how to mystery ghost shells got lag chicago telia cogento

  • Please log in to reply
48 replies to this topic

LordDumptruck #21 Posted 30 July 2020 - 07:04 PM

    Senior Sergeant

  • Players
  • 21232 battles
  • 702
  • [III-C]
  • Member since:
    02-19-2015

View Postacrisis, on 18 May 2020 - 06:10 PM, said:

Correct, the DNS for login.wotblitz.com seems broken/missing.


I can resume old ping trace scans, but new ones fail. 

 

Try 92.223.57.35


I just went through the trouble ticket process today, they’ve split the NA C0 and C1 servers into login0.wotblitz.com and login1.wotblitz.com. 



UAV_Pro #22 Posted 31 July 2020 - 05:50 PM

    Senior Sergeant

  • Players
  • 37853 battles
  • 591
  • [SANDS]
  • Member since:
    10-22-2016

The daily reboot of servers is causing issues plain and simple.

Maybe it will get better over time but right now those folks can put down their tin foil hats. This is a WG issue.



acrisis #23 Posted 31 July 2020 - 05:59 PM

    Captain

  • Players
  • 21331 battles
  • 13,068
  • [III-S]
  • Member since:
    12-27-2014

View PostLordDumptruck, on 30 July 2020 - 02:04 PM, said:


I just went through the trouble ticket process today, they’ve split the NA C0 and C1 servers into login0.wotblitz.com and login1.wotblitz.com. 

 

Fantastic. Thank you for sharing. 

That's way easier to remember.

 

Interestingly, my ping went up 4ms minimum when I went from the #.#.#.# to the new login0 or login1. 

But everything looks squeaky clean today.


Unlike yesterday with the big mess outside of the server farm. 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

 [ NEW > ]  Lag, Packet Loss, Ghost Shells, Networking and more demystified usingPingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii
Blitz University | Basic Training  |  Mentor  |  The Pingplotter Guy

 


marginwalk3r #24 Posted 31 July 2020 - 09:41 PM

    Private

  • Players
  • 5498 battles
  • 3
  • [4CE5]
  • Member since:
    07-03-2020

30% packet loss here in San Francisco, norcal. UNPLAYABLE....

 

PING login1.wotblitz.com (92.223.57.38): 56 data bytes
64 bytes from 92.223.57.38: icmp_seq=0 ttl=43 time=83.571 ms
64 bytes from 92.223.57.38: icmp_seq=1 ttl=43 time=82.622 ms
Request timeout for icmp_seq 2
Request timeout for icmp_seq 3
64 bytes from 92.223.57.38: icmp_seq=4 ttl=43 time=85.321 ms
Request timeout for icmp_seq 5
64 bytes from 92.223.57.38: icmp_seq=6 ttl=43 time=86.057 ms
64 bytes from 92.223.57.38: icmp_seq=7 ttl=43 time=79.313 ms
64 bytes from 92.223.57.38: icmp_seq=8 ttl=43 time=86.005 ms
64 bytes from 92.223.57.38: icmp_seq=9 ttl=43 time=81.821 ms

 

--- login1.wotblitz.com ping statistics ---
10 packets transmitted, 7 packets received, 30.0% packet loss
round-trip min/avg/max/stddev = 79.313/83.530/86.057/2.307 ms

 



LordDumptruck #25 Posted 31 July 2020 - 10:49 PM

    Senior Sergeant

  • Players
  • 21232 battles
  • 702
  • [III-C]
  • Member since:
    02-19-2015
And that averages out to maybe 27% if you let it run for an hour. I’m just up north. 

marginwalk3r #26 Posted 01 August 2020 - 05:02 PM

    Private

  • Players
  • 5498 battles
  • 3
  • [4CE5]
  • Member since:
    07-03-2020

Todays' numbers way more promising.  I'm betting those rolling restarts they were running yesterday definitely degraded performance from the players experience.

 

PING login1.wotblitz.com (92.223.57.36): 56 data bytes
64 bytes from 92.223.57.36: icmp_seq=0 ttl=44 time=63.539 ms
64 bytes from 92.223.57.36: icmp_seq=1 ttl=44 time=62.442 ms
64 bytes from 92.223.57.36: icmp_seq=2 ttl=44 time=64.251 ms
64 bytes from 92.223.57.36: icmp_seq=3 ttl=44 time=64.876 ms
64 bytes from 92.223.57.36: icmp_seq=4 ttl=44 time=62.753 ms
64 bytes from 92.223.57.36: icmp_seq=5 ttl=44 time=63.711 ms
64 bytes from 92.223.57.36: icmp_seq=6 ttl=44 time=63.010 ms
64 bytes from 92.223.57.36: icmp_seq=7 ttl=44 time=63.785 ms
64 bytes from 92.223.57.36: icmp_seq=8 ttl=44 time=63.043 ms
64 bytes from 92.223.57.36: icmp_seq=9 ttl=44 time=63.420 ms

 

--- login1.wotblitz.com ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 62.442/63.483/64.876/0.687 ms



acrisis #27 Posted 28 August 2020 - 05:12 PM

    Captain

  • Players
  • 21331 battles
  • 13,068
  • [III-S]
  • Member since:
    12-27-2014

Today’s situation from Southern Florida ... 

 

Packet loss in Orlando

Bottleneck in Atlanta

 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

 [ NEW > ]  Lag, Packet Loss, Ghost Shells, Networking and more demystified usingPingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii
Blitz University | Basic Training  |  Mentor  |  The Pingplotter Guy

 


ZebraUp #28 Posted 29 August 2020 - 11:18 AM

    I want to be on the RED team!

  • Players
  • 30619 battles
  • 2,443
  • [_UF_]
  • Member since:
    01-11-2015

I'm nearly dead center between Orlando & Atlanta and yesterday afternoon the packet loss was just so crazy i logged off for a few hours rather than suffer it.

Lowest was 12% and usually much worse.


You gotta be Lucky or a Lion to kill a Zebra!

"In the absence of orders, go find something and kill it."
- Field Marshal Erwin Rommel

#1 player all-time in North America in the FCM 36 Pak.40 by winrate & #5 Worldwide lol!


acrisis #29 Posted 30 August 2020 - 12:34 PM

    Captain

  • Players
  • 21331 battles
  • 13,068
  • [III-S]
  • Member since:
    12-27-2014

It happens for sure.

 

Maybe, ... more people working from home, so tons of remote access and zoom / whatever sessions. 

Then add remote learning for kids. 

 

If I consider one of the neighbors.  4 people at home nearly 24/7 versus gone throughout the work & school day.   Two parents working from home, two kids studying from home, the kids go outside for some fresh air a couple times a day, but sit in the lounge chair or in the hammock with their phone or tablet watching music videos, playing games, ... 


Multiply that to a neighborhood and city level; and that suddenly becomes a lot of extra internet traffic during the daytime, that may be similar to peak internet time in the evening.  And, evenings may see more saturation in general due to people shifting away from traditional cable. Every little bit of our own consumption adds up ... when you think about it on a larger scale. 

I'm on the " biggest " cell provider in the country.  Often times I simply can't get stuff to load, or it buffers.  For whatever reason. More people using more data. Every generation now carries a smartphone and does online media, FB, twitter, ...  Plus the big carrier is through a third party selling unlimited LTE broadband from home plans.  I see these diamond shaped antennas all over the place ... any wonder why our cellphones struggle more than ever before with the limited rural coverage we have?  

 

It would be interesting to see some data consumption stats, year over year, for neighborhoods, cities, states, countries.  


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

 [ NEW > ]  Lag, Packet Loss, Ghost Shells, Networking and more demystified usingPingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii
Blitz University | Basic Training  |  Mentor  |  The Pingplotter Guy

 


Samboca #30 Posted 21 October 2020 - 09:56 PM

    Sergeant

  • Players
  • 65701 battles
  • 351
  • [FOIL]
  • Member since:
    06-27-2014

FYI:  DNS round-robin

 

$ \dig +short login0.wotblitz.com
92.223.57.86
92.223.57.35

 

$ \dig +short login0.wotblitz.com
92.223.57.35
92.223.57.86

 

\dig +short login1.wotblitz.com
92.223.57.36
92.223.57.38
$ \dig +short login1.wotblitz.com
92.223.57.38
92.223.57.36


Edited by Samboca, 21 October 2020 - 09:57 PM.


MRIGGS2345 #31 Posted 26 October 2020 - 11:31 AM

    Lance-corporal

  • Players
  • 9943 battles
  • 70
  • [OLD_G]
  • Member since:
    03-10-2020

All last week (and carrying into this week) I've seen ping over just a few seconds varying from 40ms - 400ms jumping all around, packet loss, etc.  I've been on 3 different wifi's and LTE which I normally plan on and they're all bad.

 

Pingplotter mainly shows high ping variance in the middle to last hops and the losses always start in a major city (usually atlanta or Chicago) in one of the middle hops.  Nothing's stable and it's making playing even remotely decent difficult.  Problem seems to be marginally better early in the morning and gets worse throughout the day.

 

1) Anybody else seeing this?

2) If the problem mainly resides in the middle hops there's not really anything that can be done correct?  I'm thinking not enough bandwidth and I'm just short straw on the priority list.

 

Thanks



CommanderSean_2014 #32 Posted 27 October 2020 - 10:20 AM

    Yukari Ma Best Waifu

  • Players
  • 17372 battles
  • 710
  • [COD]
  • Member since:
    12-15-2014

urg pls kill me

 

 


Edited by CommanderSean_2014, 27 October 2020 - 10:27 AM.

  A   Proud        

  Taiwanese     

1011921428

Wg should Ban the BOTS and AFKERS PERMANTLY

 

 

pilotharrison #33 Posted 26 November 2020 - 07:10 PM

    Nub-in-Chief

  • Players
  • 11447 battles
  • 433
  • Member since:
    03-14-2015

Thanks for the guide, very helpful! I'm a little versed in networking, but I've never heard of the pingplotter tool myself. 

 

I've been trying to diagnose some lag spikes that only happen when I spot a few tanks and they suddenly load. I guess it's just burst traffic, it doesn't really change the playability too much, it just lags momentarily.

 

It's weird and it seems my internet connection is completely fine. On a good day, I'm <10 ping playing on Wi-Fi, and on a bad day, it's about 40-50 for me. I'm playing using a Gigabit Fibre connection and I'm located extremely close to all the relevant Toronto exchanges, so it shouldn't be the problem I think. 

 

Sometimes, as seen in the screenshot, the Toronto Telia exchange has a red bar, is that packet loss? 

 

Thanks! 

 

Spoiler

 


Nub-In-Chief, proud dirty seal clubber

Aced tanks: T34, KV-3, Type 58, T14, Churchill III, Excelsior, Pz. II L "Luchs", FCM36Pak40, BT-SV (x2), Ke-Ni (x2), Pz. II G (x8), Pz. II J (x4)


acrisis #34 Posted 28 November 2020 - 02:57 PM

    Captain

  • Players
  • 21331 battles
  • 13,068
  • [III-S]
  • Member since:
    12-27-2014

Playing with 10 ping is god like. 

 

Yes that red bar is packet loss, right where your provider, Bell, hands you over to Telia. Which is the typical issue for most of us, except for USA folks we mostly see it happening in Chicago.

 

The header in the table also has Packet Loss % in that column. You can ignore the ones that say 100, as they are equipment that is set not to respond to ping requests. 

 

What is interesting is that you have three of those non-pingable ones versus my two, and that it is Telia all the way through the door into the farm. 

 

No doubt relative to playing with 10 ping, which really is like none, you will notice when it jumps up. Personally, it seems worse, that when you are playing with very low ping and it goes up with 30-40-50; relative to playing with 100 and seeing it jump to 150.  ( relative ping being multiplied by 2-3-4-5 ... vs adding 25-50% ) 

Recently, playing a bit in the am and a bit in the evening (which I typically don't do); I have been noticing that my ping in the evening can be double than that in the daytime. A few times it had sustained 2-4% Packet Loss in game, but not really observable in pingplotter. 
 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

 [ NEW > ]  Lag, Packet Loss, Ghost Shells, Networking and more demystified usingPingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii
Blitz University | Basic Training  |  Mentor  |  The Pingplotter Guy

 


ironconch25 #35 Posted 01 December 2020 - 10:17 PM

    Water Closet Warrior

  • Players
  • 76336 battles
  • 211
  • [-VWV-]
  • Member since:
    06-29-2014

Been getting ghost shots and lag with 40-50 ping. Just got dropped in a game where I had no control over the tank. Ping was still 40-50.

 

https://imgur.com/gallery/HLHHvFa

 

Looked to see what server I was on, and saw it was C2. I’ve tried to change servers by logging on and off, but no luck. I’m stuck on C2. Two different times I’ve attempted to change servers, each time at least 15-20 times, but to no avail.



Sonic_Hunter #36 Posted 09 December 2020 - 04:03 PM

    Lance-corporal

  • Players
  • 32508 battles
  • 18
  • [PIPE]
  • Member since:
    05-26-2015
How do you tell what server you’re on? Is that in game or somewhere else?

Rou_Garou #37 Posted 09 December 2020 - 04:12 PM

    Carriers needed - apply inside

  • Players
  • 35556 battles
  • 1,139
  • [OP-4]
  • Member since:
    05-04-2013
Go to settings and just above the disconnect button identifies the server you are on

 

 

                                                                        


Firewing_Nitehawk #38 Posted 09 December 2020 - 06:11 PM

    Lance-corporal

  • Players
  • 12106 battles
  • 11
  • [INDEP]
  • Member since:
    01-05-2015

Ooops lag,

 

Like now I can’t log in to the NA server. 

 

Bleh :(



Firewing_Nitehawk #39 Posted 09 December 2020 - 06:32 PM

    Lance-corporal

  • Players
  • 12106 battles
  • 11
  • [INDEP]
  • Member since:
    01-05-2015

Howdy,

I been playing WOT Blitz slightly over 5 years now and what has been written in this thread has been addressed over and over again.

Unfortunately, we are at the mercy of the “Internet Gods” with regards to logging in, the game freezing, lag etc.

 

Additionally, each update has some quirks. I suffered through the invisible tanks and shooting point blank and the shell missed or didn’t penetrate the enemy tank.

Play it as is,  provide solutions or uninstall. :) 


Edited by Firewing_Nitehawk, 09 December 2020 - 06:38 PM.


Sonic_Hunter #40 Posted 09 December 2020 - 07:36 PM

    Lance-corporal

  • Players
  • 32508 battles
  • 18
  • [PIPE]
  • Member since:
    05-26-2015

View PostRou_Garou, on 09 December 2020 - 11:12 AM, said:

Go to settings and just above the disconnect button identifies the server you are on

Thanks






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users