Jump to content


Is it just me or did people get a wierd battle?

Bug Battle Broken game

  • Please log in to reply
17 replies to this topic

Venstar21 #1 Posted 24 June 2020 - 11:14 AM

    Junior Sergeant

  • Players
  • 3277 battles
  • 127
  • [TCBK]
  • Member since:
    08-20-2019
I had a battle where everyone couldn't move so my allies and reds start talking to each other or waited it out. It was a draw (how are we supposed to win or lose if no one can't move). Also the gun wound fire a certain direction no matter how much you moved the gun and turret. The map was port bay. I'll try to get the replay if it works. Can't replay it's broken. Here's a picture of the after battles stats. https://drive.google.com/file/d/1V5hweXztPjEn2RqPAblAwnRM4TB8Vyvy/view?usp=drivesdk

 


Edited by Venstar21, 24 June 2020 - 11:33 AM.

                                                      1036271415

acrisis #2 Posted 24 June 2020 - 11:49 AM

    The Society ™ ***** Diplomat

  • Players
  • 20963 battles
  • 12,413
  • [III-C]
  • Member since:
    12-27-2014
File is locked.

 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

 [ NEW > ]  Lag, Packet Loss, Ghost Shells, Networking and more demystified usingPingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii
Blitz University | Basic Training  |  Mentor  |  The Pingplotter Guy

 


Rou_Garou #3 Posted 24 June 2020 - 12:10 PM

    Carriers needed - apply inside

  • Players
  • 32720 battles
  • 865
  • [OP-4]
  • Member since:
    05-04-2013

Yess; Just had a battle like that; Draw 

Surely would have been 7 masteries for green

If only


Don't rush inBe patientDon't brawl unnecessarilyKnow your tanks and enemy tanks; 

Know your tanks' role; Knowing maps allows situation awareness; Mini-map is a mighty map;  

Drive to coverFight like you have no armor; Relocate and reset camo oftenBe the lover of cover;  

Hull down is OP; Stay on high ground; Don't go where you don't know; A I M 


Meat_Locker #4 Posted 24 June 2020 - 12:11 PM

    Large Member

  • Players
  • 49466 battles
  • 1,705
  • [TOES]
  • Member since:
    08-27-2014
Had a game today wherein everyone got booted to the garage about 50% of the way through and before there was a clear winner. I asked if this happened to others in the next game (just jumped into another after confirming that ping was okay). Many replied that the same had happened to them. 


 


dport02 #5 Posted 24 June 2020 - 12:24 PM

    First Sergeant

  • Players
  • 33325 battles
  • 1,814
  • [-FE4R]
  • Member since:
    11-22-2014
I’ve had a few battles where at the beginning, one of the enemies is spotted for a half second.
RNG is rigged !

RedOctopus #6 Posted 24 June 2020 - 01:12 PM

    Hit by the door, on the way out.

  • Players
  • 2333 battles
  • 358
  • [10]
  • Member since:
    08-02-2019

View PostVenstar21, on 24 June 2020 - 11:14 AM, said:

I had a battle where everyone couldn't move so my allies and reds start talking to each other or waited it out. It was a draw (how are we supposed to win or lose if no one can't move). Also the gun wound fire a certain direction no matter how much you moved the gun and turret. The map was port bay. I'll try to get the replay if it works. Can't replay it's broken. Here's a picture of the after battles stats. https://drive.google.com/file/d/1V5hweXztPjEn2RqPAblAwnRM4TB8Vyvy/view?usp=drivesdk

 

Happened to me. Hope we receive compensation from WG! :trollface:



TnDuke #7 Posted 24 June 2020 - 01:53 PM

    Lance-corporal

  • Players
  • 45615 battles
  • 10
  • [MC]
  • Member since:
    12-27-2015

I've had two of those battles today. 

 



Venstar21 #8 Posted 24 June 2020 - 02:19 PM

    Junior Sergeant

  • Players
  • 3277 battles
  • 127
  • [TCBK]
  • Member since:
    08-20-2019

View PostMeat_Locker, on 24 June 2020 - 07:11 AM, said:

Had a game today wherein everyone got booted to the garage about 50% of the way through and before there was a clear winner. I asked if this happened to others in the next game (just jumped into another after confirming that ping was okay). Many replied that the same had happened to them. 

I had a similar thing happen in the training room I was in not long ago


                                                      1036271415

TheQuietAssassin #9 Posted 24 June 2020 - 05:29 PM

    Private

  • Players
  • 16647 battles
  • 6
  • [DEF]
  • Member since:
    01-22-2016

ya just had a battle like that on the new bay map. wish they didn't charge me 30k for the consumables and ammo :(



9thIDScout #10 Posted 24 June 2020 - 05:43 PM

    Junior Sergeant

  • Players
  • 15838 battles
  • 117
  • [7KLZ]
  • Member since:
    09-24-2014

Had two games like that. And two games where no shots penned, regardless of how well aimed, ammo, etc. I’m sure WG will claim it never happened, or give us the usual scripted answer, and all the basement groupies will rush to defend them.



Ronin_23 #11 Posted 24 June 2020 - 06:04 PM

    Bot

  • Players
  • 23825 battles
  • 682
  • Member since:
    05-21-2011
Servers are being restarted now to fix this according to WG Discord. 40-60 minutes of downtime, supposedly.

TonnerreCadien #12 Posted 24 June 2020 - 06:21 PM

    Cabri dans le Maïs

  • Players
  • 47324 battles
  • 2,617
  • [HAHA]
  • Member since:
    05-23-2015
Just had one where we couldn't move, or exit to the garage. Had to sit there at spawn for 7 minutes having a three-language conversation. Fun times, except for seeing the day's black performance in my Crom-B.

b5cjLSY.jpg

I'm too old to be a seal clubber! I can't tell you the last time I even went to a club!

"Go back to tier III!" - Every stat-fetisher who ever got salty with me in post-game chat

Des fois ce jeu est laid comme un coin de banquette, laisses-mon te dire...


EL_Din_46 #13 Posted 25 June 2020 - 04:04 AM

    First Sergeant

  • Players
  • 9253 battles
  • 1,163
  • Member since:
    05-13-2019
 

View PostVenstar21, on 24 June 2020 - 03:14 AM, said:

I had a battle where everyone couldn't move so my allies and reds start talking to each other or waited it out. It was a draw (how are we supposed to win or lose if no one can't move). Also the gun wound fire a certain direction no matter how much you moved the gun and turret. The map was port bay. I'll try to get the replay if it works. Can't replay it's broken. Here's a picture of the after battles stats. https://drive.google.com/file/d/1V5hweXztPjEn2RqPAblAwnRM4TB8Vyvy/view?usp=drivesdk

 


Droodles’ live stream just had a game just like that. I guess the fix didn't work.

 


 

This is what you get for letting rednecks play with antimatter, boss.

 

John Ringo, Hell’s Faire


j_rod #14 Posted 25 June 2020 - 04:22 AM

    Better Looking Than Cletus, and The Forum Jester

  • Players
  • 27878 battles
  • 2,147
  • [H0B0S]
  • Member since:
    05-04-2011

View PostEL_Din_46, on 24 June 2020 - 10:04 PM, said:

 


Droodles’ live stream just had a game just like that. I guess the fix didn't work.

 

 

I’ve had several games where I’d fire and then the shot would register several seconds later as if I had packet loss or bad ping....except I didn’t. Sounds like there are some server side issues they need to fix. 


Working as intended
 

It was never fair... but it was fun! - Krietenstein34 

 


Absolute_Sniper #15 Posted 25 June 2020 - 04:30 AM

    First Sergeant

  • Players
  • 43169 battles
  • 3,752
  • [CRUEL]
  • Member since:
    11-05-2015

View Postj_rod, on 25 June 2020 - 04:22 AM, said:

 

I’ve had several games where I’d fire and then the shot would register several seconds later as if I had packet loss or bad ping....except I didn’t. Sounds like there are some server side issues they need to fix. 

Happened during tourneys again tonight. It’s super frustrating when you say all push and focus fire the IS-4 and everyone pushes but nobody can get a round anywhere near the target because the game said nope. I watched an E3 teleport across Alpenstadt and miss 3 point blank shots against one of my teams players. Hopefully they will fix it soon because it’s impossible to execute strategies when that’s happening. 


I used to have a picture here but tiny pic took an arrow to the knee....

 

https://discord.gg/twdc4Dq

 


j_rod #16 Posted 25 June 2020 - 04:32 AM

    Better Looking Than Cletus, and The Forum Jester

  • Players
  • 27878 battles
  • 2,147
  • [H0B0S]
  • Member since:
    05-04-2011

View PostAbsolute_Sniper, on 24 June 2020 - 10:30 PM, said:

Happened during tourneys again tonight. It’s super frustrating when you say all push and focus fire the IS-4 and everyone pushes but nobody can get a round anywhere near the target because the game said nope. I watched an E3 teleport across Alpenstadt and miss 3 point blank shots against one of my teams players. Hopefully they will fix it soon because it’s impossible to execute strategies when that’s happening. 


No kidding and has to be especially frustrating in tourneys. Had a T57 go full stop and then reappear 30 yards ahead after a few seconds. 

 

I like all the improvements with 7.0, especially with the graphics, but seems like they’re having some issues that need to be resolved. 


Working as intended
 

It was never fair... but it was fun! - Krietenstein34 

 


Meat_Locker #17 Posted 25 June 2020 - 07:49 AM

    Large Member

  • Players
  • 49466 battles
  • 1,705
  • [TOES]
  • Member since:
    08-27-2014
Had three goofy games similar to above. I recorded 2 of ‘em for no real reason 


 


Tackywheat1 #18 Posted 25 June 2020 - 12:45 PM

    the one and only ELC

  • Players
  • 13969 battles
  • 2,317
  • [T-T-T]
  • Member since:
    04-25-2013
I've seen tanks just teleporting forward instead of smoothly driving forward as well as PC autoaim aiming not at my clientside version of the enemy tank but some distance in front. 

 GIF by spartacusdiablo

Don't play the game anymore. If you see me online, it is most likely someone else playing. I'm back

Permanent credit deficit






Also tagged with Bug, Battle, Broken game

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users