Jump to content


Daily server reboots have made the game unplayable. Worst lag/ping/packet loss I have ever experienc...


  • Please log in to reply
36 replies to this topic

tedg5 #21 Posted 01 August 2020 - 03:39 AM

    Tater salad

  • Players
  • 56029 battles
  • 5,722
  • [AGOGO]
  • Member since:
    07-04-2014
Yep, it’s like clock work here in East Texas. 6:30 am, lag central. :angry:

EL_Din_46 #22 Posted 01 August 2020 - 04:00 AM

    Poet Laureate of Boris’ Den (of Iniquity)

  • Players
  • 10140 battles
  • 1,288
  • Member since:
    05-13-2019

View PostUAV_Pro, on 31 July 2020 - 06:02 PM, said:

This game blows. Crap teams. Ghost rounds. Now crap ping/packet loss/lag for what? I fight my hardest sometimes and my biggest obstacle is still this game and it's 'series of tubes' excuses. 

 

Real quick, what other game blames its poor quality on 'Chicago'? What a joke.


I don’t know if WG has ever blamed Chicago for anything but I have. Running PingPlotter I can see where the problems are showing up and very often it’s at Telia’s Chicago hub. Lately there has been problems showing up at WG’s end too, 


Edited by EL_Din_46, 01 August 2020 - 04:00 AM.

 

This is what you get for letting rednecks play with antimatter, boss.

 

John Ringo, Hell’s Faire


ironconch25 #23 Posted 01 August 2020 - 05:12 AM

    Water Closet Warrior

  • Players
  • 69390 battles
  • 177
  • [-VWV-]
  • Member since:
    06-29-2014
Getting 90-100 ping with 20-30% packet loss from the Pacific NW. Packet loss and ping jump at tcore Chicago and WG server. 

MetalJockey #24 Posted 01 August 2020 - 04:38 PM

    Lance-corporal

  • Players
  • 44695 battles
  • 12
  • [GAELS]
  • Member since:
    12-22-2014
That server crash a couple days ago? Totally "scheduled maintenance".

_Crusader6_ #25 Posted 01 August 2020 - 05:43 PM

    Angry Mod

  • Players
  • 68330 battles
  • 14,728
  • [DEF]
  • Member since:
    12-08-2014

I’ve been playing on 1-2 bars of 4G for three past two weeks. 
  PingPlotter shows packet loss and ping spikes to be a total me reason.  
 

If your ISP routes you via Telia - just shut down. It’s unusable, but not WG’s fault.  
 

Game is entirely playable around 300 ping FWIW and even 500 is workable if it’s stable.  
  Over 500 and your dealing with a half second delay in what you see and do.   
 


 

 
Tank Hoarder: 406 tanks in Garage:  422/422 Played Tanks Aced
 
NON LINE OF SIGHT MISSILES ARE AN AWFUL MECHANIC 
 
    Wallet Warrior: Loyal Original M60 owner
 
 

 


Gavidoc01 #26 Posted 02 August 2020 - 03:36 AM

    Platinum Card Wallet Warrior

  • Players
  • 48233 battles
  • 4,137
  • [III]
  • Member since:
    10-12-2014

View Post_Crusader6_, on 01 August 2020 - 12:43 PM, said:

I’ve been playing on 1-2 bars of 4G for three past two weeks. 
  PingPlotter shows packet loss and ping spikes to be a total me reason.  
 

If your ISP routes you via Telia - just shut down. It’s unusable, but not WG’s fault.  
 

Game is entirely playable around 300 ping FWIW and even 500 is workable if it’s stable.  
  Over 500 and your dealing with a half second delay in what you see and do.   
 


agree ping up to 500 is manegable. What isn’t though is the packet loss. That is the bigger problem. . 


My Blitzstars

 

I'm a Platinum Card Wallet Warrior.

You’re welcome for supporting the game. 


_Crusader6_ #27 Posted 02 August 2020 - 03:09 PM

    Angry Mod

  • Players
  • 68330 battles
  • 14,728
  • [DEF]
  • Member since:
    12-08-2014

View PostGavidoc01, on 01 August 2020 - 10:36 PM, said:


agree ping up to 500 is manegable. What isn’t though is the packet loss. That is the bigger problem. . 


Truly agree.  But I have seen packet loss at WG’s door about 4 times in the last year.   
   It’s almost always occurring on the way.  
You can blame WG for the server, and the last two hops.  But anything before that is between you and your ISP.   
 


 

 
Tank Hoarder: 406 tanks in Garage:  422/422 Played Tanks Aced
 
NON LINE OF SIGHT MISSILES ARE AN AWFUL MECHANIC 
 
    Wallet Warrior: Loyal Original M60 owner
 
 

 


acrisis #28 Posted 02 August 2020 - 03:23 PM

    Captain

  • Players
  • 20994 battles
  • 12,524
  • [III-C]
  • Member since:
    12-27-2014

It would be nice if WG would stop kicking the can around and actually would pressure their provider to get stuff sorted outside of their front door, switch connections there, whatever, ... or move elsewhere. 

 

Nothing we mere mortals can do with level 1&2 support from our ISP.

 

Same old song that accomplishes nothing. Our ISPs look as far as our drop from the pole and up the street. Beyond that ... nothing happens ... ( my ISP has overloaded equipment on the other side of town, before we leave the region, 3 years and counting) ... and they’re certainly not going to do anything about some 3rd party backbone provider 1000 miles away. 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

 [ NEW > ]  Lag, Packet Loss, Ghost Shells, Networking and more demystified usingPingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii
Blitz University | Basic Training  |  Mentor  |  The Pingplotter Guy

 


grunk69 #29 Posted 11 August 2020 - 10:48 AM

    Lance-corporal

  • Players
  • 24655 battles
  • 84
  • [A_F]
  • Member since:
    10-17-2017
playing from Oz on the US server is always around 220 ping and 1 % loss or so - its unplayable tho at 250 plus

acrisis #30 Posted 11 August 2020 - 12:50 PM

    Captain

  • Players
  • 20994 battles
  • 12,524
  • [III-C]
  • Member since:
    12-27-2014

As long as the ping is steady, and there is no packet loss, it is do-able.  Of course the faster paced the game is, the bigger your disadvantage.  But even then Mr Bushka plays a lot internationally, and seems to do pretty well ... but that may be down to any given server being 100 ping minimum for him.

 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

 [ NEW > ]  Lag, Packet Loss, Ghost Shells, Networking and more demystified usingPingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii
Blitz University | Basic Training  |  Mentor  |  The Pingplotter Guy

 


RonaldusMaximus_ #31 Posted 11 August 2020 - 01:39 PM

    Self-Righteous Prick

  • Players
  • 15577 battles
  • 4,141
  • [III-C]
  • Member since:
    01-01-2012

Acrisis, can you please help me understand the relationship between ping and packet loss?

 

I tend to have around 68-90 ping 95% of the time. But the last week I have been getting spikes up to 400 oing that last for 2 seconds followed by 14% packet loss and of course the resulting rubber-band effect. Other times I will have low ping consistently without spikes, but get 8 to 14% packet loss. I run PingPlotter and have a 100% loss at the jump immediately before login.wotblitz.com.  


 


acrisis #32 Posted 11 August 2020 - 02:28 PM

    Captain

  • Players
  • 20994 battles
  • 12,524
  • [III-C]
  • Member since:
    12-27-2014


Great question, we probably should copy paste your q into the pinned pingplotter thread. :) 

 

Ping is prinarily physical distance and routing. 

The farther away the more time it takes for the signal to travel. 
 

Ping can go up,

- if on wifi within the home one is further away from the routeror there is other interference. 

- if there is a bottleneck or misconfigured equipment and you get rerouted, instead of the shortest and fastest, it puts you on a detour.

 

Packet loss is when equipment can’t handle it, for whatever reason. 
Simply too many packets coming through the pipe ( akin too many cars on the interstate ) and it will start to skip, some traffic will still go, but some traffic drops because it is not handled in a timely fashion. 
 

The path to WG does always show one or two blank lines, with no answer and 100% loss. But no red lines.
 

I have been told by the pongplotter team that is due to that equipment being configured to not be pingable. As long as the end result comes up, ignore the blank line(s). I assume that is inside the confines of the server provides.

 

You can shoot me a discord PM with a screenshot of your pingplot. 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

 [ NEW > ]  Lag, Packet Loss, Ghost Shells, Networking and more demystified usingPingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii
Blitz University | Basic Training  |  Mentor  |  The Pingplotter Guy

 


RonaldusMaximus_ #33 Posted 11 August 2020 - 02:42 PM

    Self-Righteous Prick

  • Players
  • 15577 battles
  • 4,141
  • [III-C]
  • Member since:
    01-01-2012

View Postacrisis, on 11 August 2020 - 09:28 AM, said:

 

 

I have been told by the pongplotter team that is due to that equipment being configured to not be pingable. As long as the end result comes up, ignore the blank line(s). I assume that is inside the confines of the server provides.

 

 

Ahhh, this makes so much sense! Been bothering me how one can have 100% packet loss and still see the server.


 


Guderian5266 #34 Posted 11 August 2020 - 02:56 PM

    Senior Sergeant

  • Players
  • 30720 battles
  • 586
  • [III-S]
  • Member since:
    07-07-2014

I am speaking as the average semi-noobish Blitz ex-player here.

I had zero ping spike/loss problems for months and months. Rock solid. No matter what was happening on my wifi. I use RCN ISP.

Suddenly in late July I have all sorts of spike problems and game becomes unplayable for me and not fun any longer. This coincides with all sorts of other people

complaining. So I seriously doubt its my end, nor do I want to figure it out.

I realize that some folks love to play and are dedicated enough to do the work to try to hunt down any ping/loss problems they experience, and contact the culprits to complain

and pester them for some resolution.  I'm just not that guy. I do testing and debug all day for a living and just don't want to deal with it in my leisure time. 

So for the past few weeks I found a great solution - I go do something else. I will check back in in a few more weeks after next update and see if it improved. If not, I am done for another month. Rinse and repeat until I get tired of even trying any more.

Full disclosure - this is pretty easy for me as I have invested almost no money in Blitz in the past few years - just time. So I find it easier to walk away from.


Community Pledge Signer


 


acrisis #35 Posted 11 August 2020 - 03:12 PM

    Captain

  • Players
  • 20994 battles
  • 12,524
  • [III-C]
  • Member since:
    12-27-2014

Well, based on my testing, over the years, ping plotting weekly, daily ... whenever I hear from anybody about an issue - IF I can see if -  99% of the time it is not the server itself, but somewhere on route.  It used to be some stuff in NY or Virginia back when the game was hosted in Ashburn, VA. For the past couple years, since hosting is in Chicago, 9:10 it is when your ISP hands you over to some local backbone provider. 
 

I know some will label me as a groupie or worse, restating it ... 

 

What they don’t realize is that even when it is not the server, I will forward the details many times, so they can put pressure on their providers ... we all pay for game time in one or more ways, wg pays for service ... unhappy players are not motivated to play and pay for new features.

 

So, identify the problem, complain correctly that WG should move servers, get their host to kick their ISP in the rear, ... etc.
 

 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

 [ NEW > ]  Lag, Packet Loss, Ghost Shells, Networking and more demystified usingPingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii
Blitz University | Basic Training  |  Mentor  |  The Pingplotter Guy

 


Chiefmac #36 Posted 11 August 2020 - 04:12 PM

    Senior Sergeant

  • Players
  • 54941 battles
  • 719
  • [ROTI]
  • Member since:
    04-02-2014

View Post_Crusader6_, on 02 August 2020 - 07:09 AM, said:


Truly agree.  But I have seen packet loss at WG’s door about 4 times in the last year.   
   It’s almost always occurring on the way.  
You can blame WG for the server, and the last two hops.  But anything before that is between you and your ISP.   
 


Hey Cru - I’ve had 6 disruptions the past 4 days. Each time I had to reboot and when the game reopened, I had received tournament data pushed out during a battle. Ping raced up 3300+. 



acrisis #37 Posted 11 August 2020 - 06:53 PM

    Captain

  • Players
  • 20994 battles
  • 12,524
  • [III-C]
  • Member since:
    12-27-2014
I have no idea what the second part of that second line means ... 

 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

 [ NEW > ]  Lag, Packet Loss, Ghost Shells, Networking and more demystified usingPingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii
Blitz University | Basic Training  |  Mentor  |  The Pingplotter Guy

 





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users