Jump to content


Ending Support for Android 4.2 and 4.3

Android Support Android 4.2 4.3

  • Please log in to reply
3 replies to this topic

BlitzMemesLATAM_YT #1 Posted 04 January 2021 - 01:12 PM

    Lance-corporal

  • Players
  • 11160 battles
  • 15
  • [_BTK1]
  • Member since:
    07-03-2018

Ending Support for Android 4.2 and 4.3

Starting with Update 7.6, World of Tanks Blitz will no longer support the game on devices with Android 4.2 and 4.3. These versions of the operating system are very outdated, and supporting them hinders further development of the game.

If your device supports Android 4.4 or higher, please update it so you can continue playing.

 

Source: https://na.wargaming...t-issues/33889/

 

 


Helping the Latin American and English Community of WoTB Since February 27, 2019

 

 

U can follow me in the next links:

Facebook: World Of Tanks Blitz LATAM / MEMEZ :v 
Telegram: https://t.me/BlitzMemesLATAMnews
Instagram: @blitzmemeslatam
Discord:


acrisis #2 Posted 04 January 2021 - 01:30 PM

    Captain

  • Players
  • 21344 battles
  • 13,174
  • [III-S]
  • Member since:
    12-27-2014

The last of those two had a release date of 2013.

 

So, we're really talking old and lower end devices. Some maybe on sale as cheap basic phones these days, but one can't expect to play complex games on that these days. 

 

At some point, for a game to move forward in a competitive market developers: 

- have to include more features than old(er) devices can handle

- have to simplify development in terms of backwards compatibility with old devices and operating systems 

 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

 [ NEW > ]  Lag, Packet Loss, Ghost Shells, Networking and more demystified usingPingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii
Blitz University | Basic Training  |  Mentor  |  The Pingplotter Guy

 


BlitzMemesLATAM_YT #3 Posted 04 January 2021 - 01:34 PM

    Lance-corporal

  • Players
  • 11160 battles
  • 15
  • [_BTK1]
  • Member since:
    07-03-2018

View Postacrisis, on 04 January 2021 - 10:30 AM, said:

The last of those two had a release date of 2013.

 

So, we're really talking old and lower end devices. Some maybe on sale as cheap basic phones these days, but one can't expect to play complex games on that these days. 

 

At some point, for a game to move forward in a competitive market developers: 

- have to include more features than old(er) devices can handle

- have to simplify development in terms of backwards compatibility with old devices and operating systems 

 

thats true


Helping the Latin American and English Community of WoTB Since February 27, 2019

 

 

U can follow me in the next links:

Facebook: World Of Tanks Blitz LATAM / MEMEZ :v 
Telegram: https://t.me/BlitzMemesLATAMnews
Instagram: @blitzmemeslatam
Discord:


twirlingtowardsfreedom #4 Posted 04 January 2021 - 03:56 PM

    Senior Sergeant

  • Players
  • 36374 battles
  • 916
  • Member since:
    12-04-2014

Yikes people using those versions to play haven't had security for years. Hope they weren't running with any real money accounts.

 

Makes me nostalgic for when Android used to have good names though.







Also tagged with Android Support, Android, 4.2, 4.3

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users