Jump to content


Teamspeak3 update, Jan 7... Are we the only ones with issues?


  • Please log in to reply
13 replies to this topic

_ENO_ #1 Posted 17 January 2015 - 06:25 PM

    First Sergeant

  • Players
  • 7217 battles
  • 1,596
  • Member since:
    07-07-2014

Eh guys. 

 

Just reaching out in general to try and resolve some issues that seem to have cropped up with the latest update of TS3. Clans are probably some of the most loyal users of TS3 and I know I've been using it for years before that with other games I've been involved with. It has ALWAYS been awesome- but now I find it's often almost unusable. 

 

Biggest issue: speaker volume. I can barely hear people talking until I turn my volume to 100% or close to it. Then if someone leaves or enters the room it blows the roof off my house. 

 

Anyone else experiencing these level issues- and if so have you figured out the cause and a possible workaround? Anyone had contact with them to confirm they know about it and are working on it? 

 

Any input on the issue would be appreciated. 



DisordeR_ #2 Posted 17 January 2015 - 06:36 PM

    Senior Sergeant

  • Players
  • 31221 battles
  • 624
  • [-BA-]
  • Member since:
    06-27-2014
Hey eno, no you are not alone. Some of our users have found that enabling auto gain control under settings and then logging out/back in helps. 

_ENO_ #3 Posted 17 January 2015 - 06:44 PM

    First Sergeant

  • Players
  • 7217 battles
  • 1,596
  • Member since:
    07-07-2014
Thanks JM- I'll pass that on. That resembles something one of our guys mentioned over TS3 before but I wasn't aware that we had to log out and back in again. 

Str8UpJack #4 Posted 17 January 2015 - 06:58 PM

    First Sergeant

  • Players
  • 15138 battles
  • 1,666
  • [III-P]
  • Member since:
    06-27-2014
Eno, I know a bunch have mentioned issues but I haven't had any.. but, was there an update to the TS3 iOS app??  I haven't updated it since my first download last year so maybe that is why I have not trouble..

 

Mobcrush.com/Str8UpJack / Founding Member of Triarii iii 


_ENO_ #5 Posted 17 January 2015 - 07:00 PM

    First Sergeant

  • Players
  • 7217 battles
  • 1,596
  • Member since:
    07-07-2014

http://forum.teamspe...d-Voice-Quality

 

 

Sounds like they're denying there is an issue yet clearly there is. 

 

I've tried to register on the forums just now and the captcha fricken verification isn't working for some "server problem." Ugh. 

 

Anyway- my suggestion is going to be that we smash that door down. I've sent an email to their tech development and sales teams and generated a ticket. 

 

 



_ENO_ #6 Posted 17 January 2015 - 07:02 PM

    First Sergeant

  • Players
  • 7217 battles
  • 1,596
  • Member since:
    07-07-2014

There was an update on the 7th as mentioned... if you still do manual updates and you haven't done that then that could be it. Also, not sure if it's restricted to IOS 8.1 or other versions as well... My new device came with IOS 8.1 installed already so I've had the problem since I got it. 

 

 



_Tenshi #7 Posted 17 January 2015 - 07:46 PM

    First Sergeant

  • Players
  • 18107 battles
  • 1,760
  • [RBLN]
  • Member since:
    06-27-2014

Yeah, me and my clanmates suffers from the same issue because of the new update.

 

 


- Stats? Don't be lazy and take a look see here! -


jensen215_ #8 Posted 17 January 2015 - 08:21 PM

    Scientia Potentia Est

  • Players
  • 13166 battles
  • 1,280
  • [IMPR]
  • Member since:
    02-10-2012
Happens to me alot recently. Definetly a problem.

Commander of The Imperium

We Will Rise Again, The Empire is dead, long live the Empire, The Imperium has risen

Carry a noob and he will have victory for a battle teach a man to carry and he will lead to domination        

                        MLFSiS1.png

                                                                                                                              Click on the CWG Game Guru tag for my Guides


jtemple507 #9 Posted 17 January 2015 - 10:28 PM

    First Sergeant

  • Players
  • 8582 battles
  • 3,679
  • Member since:
    12-20-2013

Sometimes I'm at 100% volume and I can still not hear my clanmates. Same with them hearing me. And then the "notifications voice" as I call it is way overpowering.

 

Basically, I agree with your points.


Grinding Modules (order of research plan): ST-I (engine)SU-100 (guns, tracks, SU-100M1)

Grinding XP For Next Tier: T32 (108.8k of 169k)Centurion I (123.4k of 165k)VK2801 (24.5k of 50.8k)

Premiums/Keeper Tanks: IS-6, Panzer IV Anko SPType 59

Grinding credits for: IS-8T-54E75T28 Proto


_ENO_ #10 Posted 05 February 2015 - 04:18 PM

    First Sergeant

  • Players
  • 7217 battles
  • 1,596
  • Member since:
    07-07-2014
Bumping this since it was bumped over on the TS3 side and they appear to be taking it more seriously. Also linking this thread so if you're still having issues please post here. 

concep #11 Posted 06 February 2015 - 06:42 AM

    Stop Tunneling Me

  • Players
  • 35720 battles
  • 5,212
  • Member since:
    05-02-2011
I updated on accident and I wish I never did. But considering I'm jailbroken, I just downloaded the previous version of Teamspeak and i was set. It really helps with faulty updates, just a heads up.

Edited by concep, 06 February 2015 - 06:43 AM.

Tier Xs (in order of unlocking): T110E5, M48 Patton, T-62A, IS-7, E50M, IS-4, FV4202, T110E3, FV215b, Obj. 268, T110E4, Leopard 1, Obj. 140, STB-1, Obj. 263, T57 Heavy, AMX 50B, Bat Chat 25t

                                                                                         Most played tank: T-62A (3,100 battles)

Favorite Quotes                       #BACKFROMTHEGRAVE                                   YouTube Channel!


Augustus_Sohn #12 Posted 10 February 2015 - 08:03 PM

    The rent-a-cop

  • Players
  • 13384 battles
  • 6,202
  • [III-H]
  • Member since:
    06-27-2014

View Postconcep, on 05 February 2015 - 10:42 PM, said:

I updated on accident and I wish I never did. But considering I'm jailbroken, I just downloaded the previous version of Teamspeak and i was set. It really helps with faulty updates, just a heads up.

 

The updated version on my phone still doesn't work. The one in my iPad does. So when I play with TS I have to have both of them on and running. :facepalm:

WHO NEEDS ARTY WHEN YOU’VE GOT RNG TO MAGICALLY SCREW YOU?


Bronze_Knight #13 Posted 23 February 2015 - 01:20 AM

    Senior Sergeant

  • Players
  • 13028 battles
  • 507
  • Member since:
    07-21-2011

Having this issue as well. Posted it on their forums. 

 

EDIT: Looks like its been moved from [evaluation] to [to do] status


Edited by Bronze_Knight, 23 February 2015 - 01:28 AM.

I play on iPad Air.  Click here for my WOT Blitz stats@ wotbstars.com.

WOT Blitz projects and Tier X tanks:  Germany: Maus, E 100,  JagdPanzer E 100: Researched, saving credits E 50 M, Leopard 1, U.S.A.: T110E5,  T110E4: on T30, T110E3, M48 Patton, U.K.FV215b, FV4202               

Real life projects: 1961 Chevy Impala, British FV432(sold), 4 year English degree(Finished! AAAHHHHH PANIC!), A Job(The search is on!)


_ENO_ #14 Posted 23 February 2015 - 07:16 PM

    First Sergeant

  • Players
  • 7217 battles
  • 1,596
  • Member since:
    07-07-2014

View PostBronze_Knight, on 22 February 2015 - 06:20 PM, said:

Having this issue as well. Posted it on their forums. 

 

EDIT: Looks like its been moved from [evaluation] to [to do] status

 

Where can you see that status? 

 

(Whoops- disregard... it's an actual forum section)


Edited by ENO75, 23 February 2015 - 07:17 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users