Jump to content


Thanks for the FPS.............


  • Please log in to reply
9 replies to this topic

_Dtankshooter #1 Posted 27 November 2021 - 11:12 AM

    Dtankshooter the ATGM spammer

  • Players
  • 19189 battles
  • 79
  • Member since:
    06-15-2018
Basically, before 8.5 when playing on my pc and phone, I was totally fine, both devices could keep consistent 60fps on medium graphics on my phone, and highish on pc, after the update, like every few seconds you have like this Stutter, or basically it feels like the screen skips a frame and I asked a few friends and they said they get this as well after the update, basically on your screen it shows 60fps and then it drops to 59 for a second, but the fact that your like have a freeze for half a second ect is annoying when ur tryna aim and stuff, is anyone else getting this or just meh? 
WoTB Forever..............
R.I.P ATGMs

Kiwi_Kebab #2 Posted 27 November 2021 - 04:09 PM

    Low-Calorie Snack

  • Players
  • 11291 battles
  • 2,034
  • [ENDDZ]
  • Member since:
    06-04-2014
I would get this when I looked at HD models in reticle view.

I have all that turned off nowadays. Only gameplay issue I get is latency and packet loss, but only occasionally.
Kiwi_Kebab's Signature

__V_O_P__ #3 Posted 27 November 2021 - 04:25 PM

    A Lapsed Pacifist

  • Players
  • 67871 battles
  • 3,072
  • [LAP]
  • Member since:
    09-06-2016
I think this was mentioned before... something about camos on certain tanks or certain tank models. pretty awesome that the game glitches at exactly the time you spot a whole lot of red tanks... not inconvenient at all.

Handsome_Squidward_ #4 Posted 27 November 2021 - 04:26 PM

    First Sergeant

  • Players
  • 983 battles
  • 1,393
  • [PRD]
  • Member since:
    05-01-2012

My mini gaming pc had trouble with the PBR models with its GTX 960. Would lag on loading the models and I had issues during gameplay. 

(My RTX 3060 Ti in my big gaming PC on the other hand…:playing:)


    WoT PC Defector


thenerfdude #5 Posted 27 November 2021 - 05:33 PM

    Ramming Speed!

  • Players
  • 41536 battles
  • 589
  • [_AUS_]
  • Member since:
    06-29-2014
On my toaster laptop, I havent noticed anything. Maybe it's because I run low graphics, so nothing has changed. 

I want to bring my pet teir 2 to teir 10 one more time - Visit my website!


TengenToppaPotatoLagann #6 Posted 27 November 2021 - 06:19 PM

    ᵐʸ ʰᵉˢʰ ʷᶦᶫᶫ ᵖᶦᵉʳᶜᵉ ᵗʰᵉ ʰᵉᵃᵛᵉᶰˢ﹗

  • Players
  • 75783 battles
  • 4,794
  • [CRYBB]
  • Member since:
    03-31-2015

View Post__V_O_P__, on 27 November 2021 - 11:25 AM, said:

I think this was mentioned before... something about camos on certain tanks or certain tank models. pretty awesome that the game glitches at exactly the time you spot a whole lot of red tanks... not inconvenient at all.

 

i turned off camo and hd textures, and mounted animated camos where possible... gotta play the game they give you eh? :harp:


View Post_YSoSerious, on 03 November 2021 - 10:33 PM, said:

Everything you need to learn from on the forum is already written down eons ago. What's left is a scattering of woe me hobos and wannabe Unis like me. Just do a search on the search bar, and soak up the knowledge from legends who have since moved on to Valhalla. All we can offer you is distilled regurgitation, or worse, incorrect advice.

Learn about HE


_Dtankshooter #7 Posted 28 November 2021 - 02:17 AM

    Dtankshooter the ATGM spammer

  • Players
  • 19189 battles
  • 79
  • Member since:
    06-15-2018
Well it's not just me then ig
WoTB Forever..............
R.I.P ATGMs

Gregarioun #8 Posted 01 December 2021 - 02:14 PM

    Junior Sergeant

  • Players
  • 16445 battles
  • 149
  • [FATES]
  • Member since:
    02-11-2019

This game is not optimized for PC no matter what WG says.  I have had a consistent rendering error that comes and goes with the updates, and I can't even list the troubleshooting list because of how extensive it is.  The bottom line is there's something about the way the game calls gpu drivers to render non-existent objects(ie unspotted tanks being spotted)that causes your system to read your gpu as being disconnected for a millisecond. 

 

If I can figure this out(not a CS major), you would think WG would be able to figure it out.  Nope.


Wot Blitz is like a box of chocolates...made of dung.  You always know what you're going to get.   


Rou_Garou #9 Posted 01 December 2021 - 02:42 PM

    Carriers needed - apply inside

  • Players
  • 38254 battles
  • 1,434
  • [OP-4]
  • Member since:
    05-04-2013

I rarely have problems on pc with the exception of Ghost Factory.

Every time I start a battle, I get a little spike at beginning and then it settles down.

The other day, in spawn, ping immediately went up to 250 with 30fps and lasted for about 30 seconds.

Tank was floating and extremely slow to respond. It just cleared up as fast as it began.

At that time flank showed up and wasted me. No damage No credits.  

Is it just me having this problem on Ghost Factory?


 

 

                                                                        


_Rei_Ayanami #10 Posted 01 December 2021 - 02:46 PM

    First Sergeant

  • Players
  • 6280 battles
  • 1,507
  • [PIXEL]
  • Member since:
    02-07-2021
This summer i use to run max graphics on my potato mac book 2013, I'd get a constant 60 fps.  Tho I would get inconsistant frames when playing certain tanks

Unicum, Don't Unicum

Yesterday is history, tomorrow is a mystery, but today is a gift. That is why it is called the present.

The more you take, the less you have

 





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users