Jump to content


YouTube Embed Code is Broken


  • Please log in to reply
13 replies to this topic

Meat_Locker #1 Posted 10 January 2022 - 11:01 AM

    Large Member

  • Players
  • 70348 battles
  • 2,701
  • [TOWN]
  • Member since:
    08-27-2014

It is no longer possible to use the little "YouTube" button to embed code. It forces the download of something to my Mac and iPad. It is broken under both Safari browsers. 

 

Version 15.1 (15612.2.9.1.30, 15612)  on the Mac 

 

Whatever is contemporary on an updated iPad Pro as of today's date.



   

 

 

 


acrisis #2 Posted 10 January 2022 - 11:19 AM

    Captain

  • Players
  • 22200 battles
  • 13,986
  • [III-C]
  • Member since:
    12-27-2014

 

Test 1 - Safari mobile iPad Pro

 


Edited by acrisis, 10 January 2022 - 01:00 PM.

 

            BE     (+)   
>> Desktop mode  =>  + Recent topics   + Staff Posts 
    > WG Bugs & current update   > Feedback  
 > Videos   > Vehicle Bay   > Guides    
 

 > PingPlotter >  Lag, Packet Loss, Ghost Shells, Networking and more demystified using PingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training | Mentor | Pingplotter Guy
 


acrisis #3 Posted 10 January 2022 - 12:19 PM

    Captain

  • Players
  • 22200 battles
  • 13,986
  • [III-C]
  • Member since:
    12-27-2014

 

Test 2 - Safari Desktop


Edited by acrisis, 10 January 2022 - 01:01 PM.

 

            BE     (+)   
>> Desktop mode  =>  + Recent topics   + Staff Posts 
    > WG Bugs & current update   > Feedback  
 > Videos   > Vehicle Bay   > Guides    
 

 > PingPlotter >  Lag, Packet Loss, Ghost Shells, Networking and more demystified using PingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training | Mentor | Pingplotter Guy
 


boris55555 #4 Posted 10 January 2022 - 02:40 PM

    BORii Full Badge Society Member, and First Minister of FUNK

  • Players
  • 39698 battles
  • 6,032
  • [III-C]
  • Member since:
    11-30-2016
Hmmmmm…we will all be sad that we can’t get the content you no longer produce for us out of spite. This makes you worse than Cletus and Ronnie; as they never gave us nothin

TIME TO BRING THE FORUM LINK BACK INTO THE GAME

If WG would permanently take away all of my temporary avatars, I would consider that a gift.” BAR_001

 


_Crusader6_ #5 Posted 10 January 2022 - 04:25 PM

    St. Javelin: NLAW we Trust

  • Players
  • 88249 battles
  • 20,347
  • [III]
  • Member since:
    12-08-2014

View PostMeat_Locker, on 10 January 2022 - 06:01 AM, said:

It is no longer possible to use the little "YouTube" button to embed code. It forces the download of something to my Mac and iPad. It is broken under both Safari browsers. 

 

Version 15.1 (15612.2.9.1.30, 15612)  on the Mac 

 

Whatever is contemporary on an updated iPad Pro as of today's date.


I have the same issue.

 

Which is why I have stopped uploading YouTube videos.

 

 


I hate Annihilator spammers...  
Tank Hoarder: 504 tanks in Garage:  517/519 Played Tanks Aced
 
376 extra garage slots too - lucky me. 
 
I need more tanks...
 
    Wallet Warrior: Loyal Original M60 owner
 

 


boris55555 #6 Posted 10 January 2022 - 07:38 PM

    BORii Full Badge Society Member, and First Minister of FUNK

  • Players
  • 39698 battles
  • 6,032
  • [III-C]
  • Member since:
    11-30-2016

View Post_Crusader6_, on 10 January 2022 - 11:25 AM, said:


I have the same issue.

 

Which is why I have stopped uploading YouTube videos.

 

 


see, same issue. Cletus and Ronnie never gave C6 nothin and now out of spite he too won’t create content. So their fault.


TIME TO BRING THE FORUM LINK BACK INTO THE GAME

If WG would permanently take away all of my temporary avatars, I would consider that a gift.” BAR_001

 


acrisis #7 Posted 10 January 2022 - 08:08 PM

    Captain

  • Players
  • 22200 battles
  • 13,986
  • [III-C]
  • Member since:
    12-27-2014

safari ios embed 1 

 

 


 

            BE     (+)   
>> Desktop mode  =>  + Recent topics   + Staff Posts 
    > WG Bugs & current update   > Feedback  
 > Videos   > Vehicle Bay   > Guides    
 

 > PingPlotter >  Lag, Packet Loss, Ghost Shells, Networking and more demystified using PingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training | Mentor | Pingplotter Guy
 


acrisis #8 Posted 10 January 2022 - 08:10 PM

    Captain

  • Players
  • 22200 battles
  • 13,986
  • [III-C]
  • Member since:
    12-27-2014

Even if Safari mobile does not show the embed - like due to third party blocking / privacy - the youtube url works on the forum.

 

Perhaps try Chrome browser for Youtube + forum. 


 

            BE     (+)   
>> Desktop mode  =>  + Recent topics   + Staff Posts 
    > WG Bugs & current update   > Feedback  
 > Videos   > Vehicle Bay   > Guides    
 

 > PingPlotter >  Lag, Packet Loss, Ghost Shells, Networking and more demystified using PingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training | Mentor | Pingplotter Guy
 


acrisis #9 Posted 10 January 2022 - 08:19 PM

    Captain

  • Players
  • 22200 battles
  • 13,986
  • [III-C]
  • Member since:
    12-27-2014

img too big

 

Anyway.

 

Settings > Safari >

cross site scripting

ad prevention 

pop up blocker

extension ad blockers 

 

all tie into this issue

 

disbale stuff, refresh, turn stuff back on one at a time


 

            BE     (+)   
>> Desktop mode  =>  + Recent topics   + Staff Posts 
    > WG Bugs & current update   > Feedback  
 > Videos   > Vehicle Bay   > Guides    
 

 > PingPlotter >  Lag, Packet Loss, Ghost Shells, Networking and more demystified using PingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training | Mentor | Pingplotter Guy
 


oicram1 #10 Posted 11 January 2022 - 03:31 AM

    Mono Prime

  • Players
  • 51727 battles
  • 1,103
  • [DEF_4]
  • Member since:
    11-27-2014

View PostMeat_Locker, on 10 January 2022 - 06:01 AM, said:

It is no longer possible to use the little "YouTube" button to embed code. It forces the download of something to my Mac and iPad. It is broken under both Safari browsers. 

 

Version 15.1 (15612.2.9.1.30, 15612)  on the Mac 

 

Whatever is contemporary on an updated iPad Pro as of today's date.


Sweet Honey in the Rock, does this mean you might add some Meaty content at some point? 

 

I got the Meat sweats man....


 

"Yo no estudio para saber más, sino para ignorar menos.” 
"I do not study to know more, but to ignore less."
                Sor Juana Inés De la Cruz

 

 


Meat_Locker #11 Posted 11 January 2022 - 08:04 AM

    Large Member

  • Players
  • 70348 battles
  • 2,701
  • [TOWN]
  • Member since:
    08-27-2014

LOL. No. 
 

But A+ on the “Meat Sweats”



   

 

 

 


_Crusader6_ #12 Posted 12 January 2022 - 01:04 PM

    St. Javelin: NLAW we Trust

  • Players
  • 88249 battles
  • 20,347
  • [III]
  • Member since:
    12-08-2014
I can post YouTube from my phone or iPad - just not my iMac. 
I hate Annihilator spammers...  
Tank Hoarder: 504 tanks in Garage:  517/519 Played Tanks Aced
 
376 extra garage slots too - lucky me. 
 
I need more tanks...
 
    Wallet Warrior: Loyal Original M60 owner
 

 


acrisis #13 Posted 12 January 2022 - 05:02 PM

    Captain

  • Players
  • 22200 battles
  • 13,986
  • [III-C]
  • Member since:
    12-27-2014
I can do it from any and all of them.

Doesn't mean it shows the video box, just white space, unless one goes untick content blockers, and unticks a few privacy settings. 

So it really is not a forum problem ... but a browser privacy setting issue; due to 3rd party content blocking of one or more kinds.

 

            BE     (+)   
>> Desktop mode  =>  + Recent topics   + Staff Posts 
    > WG Bugs & current update   > Feedback  
 > Videos   > Vehicle Bay   > Guides    
 

 > PingPlotter >  Lag, Packet Loss, Ghost Shells, Networking and more demystified using PingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training | Mentor | Pingplotter Guy
 


Meat_Locker #14 Posted 27 January 2022 - 12:53 PM

    Large Member

  • Players
  • 70348 battles
  • 2,701
  • [TOWN]
  • Member since:
    08-27-2014

It seems as if they fixed it as I’ve changed nothing (not going to adapt to WG’s messes) and all videos are now visible. However, the page for filing tickets, which I’ve used for years, is now broken and continually recycles through trying to load at least 2 different pages. Will try again later. 

 

https://na.wargaming.net/support/en/products/wotb/my-tickets/



   

 

 

 





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users