Jump to content


Crash home screen.


  • Please log in to reply
3 replies to this topic

AceAbe #1 Posted 20 January 2015 - 07:29 PM

    Private

  • Players
  • 1000 battles
  • 1
  • Member since:
    04-12-2011

Hi peeps,

 

I can't seem to actually play the game anymore! Every time I join into battle I get the normal loading screen show both teams, who's in what etc etc, and then just as it should load in boom home screen.

 

I have seen quite a few other people having the

same problem and I have tried all their fixes(clear cache, make more space, reinstall) to no avail. 

 

Not to sure it makes a difference but so you know all the facts. I play on a Sony Xperia M2, It's installed on my SD card (been fine up till now)with 5gb of  space free, and I have over 1gb of free space on my phone. Also no ping or connection issues.

 

Any help would be brilliant as I paid for premium(18/1 - 25/1)and have lost two days (19th - 20th):(

 

AceAbe



WhiteFalcon82 #2 Posted 20 January 2015 - 07:32 PM

    Senior Sergeant

  • Players
  • 12800 battles
  • 549
  • [DMONS]
  • Member since:
    11-14-2013
reset your iPad it worked for me

 

 


CptCheez #3 Posted 20 January 2015 - 07:50 PM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,782
  • [III]
  • Member since:
    07-08-2014

View PostWhiteFalcon82, on 20 January 2015 - 02:32 PM, said:

reset your iPad it worked for me

 

View PostAceAbe, on 20 January 2015 - 02:29 PM, said:

I play on a Sony Xperia M2

 


"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."


Oscuras69 #4 Posted 20 January 2015 - 07:53 PM

    Junior Sergeant

  • Players
  • 15894 battles
  • 149
  • Member since:
    06-27-2014
Lol^
2a7hi5t.gif (320×100)  #getrektmate Rip ATT Rip PNCR




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users