Jump to content


Unable to log in to APAC server

lag login bug

  • Please log in to reply
7 replies to this topic

SansUndertale2703 #1 Posted 03 August 2022 - 08:14 AM

    Private

  • Players
  • 1380 battles
  • 4
  • [RODS]
  • Member since:
    07-30-2017
I'm trying to log into the APAC server (I live in Korea), and I simply can't log into the APAC server. When it says for me to choose a region the "best" connection is in the Europe server, which is weird because i have no VPN or anything that can change my IP. When it isn't saying DNS error it is saying "server unavailable". This has been going on for 2 days now, and I'm extremely confused.

War_Vet_1 #2 Posted 03 August 2022 - 09:26 AM

    Major Disaster

  • Players
  • 18984 battles
  • 2,500
  • [4ROG]
  • Member since:
    06-29-2014
I just logged in to my APAC account with no problems.

SansUndertale2703 #3 Posted 03 August 2022 - 09:52 AM

    Private

  • Players
  • 1380 battles
  • 4
  • [RODS]
  • Member since:
    07-30-2017

View PostWar_Vet_1, on 03 August 2022 - 05:26 PM, said:

I just logged in to my APAC account with no problems.

This also seems to be the case for my friends, who can log on with no problem. It just seems like a "me" issue, but I have no idea how to solve it. It seems to have something relating to DNS but I don't understand how to fix it.


Edited by SansUndertale2703, 03 August 2022 - 09:56 AM.

Nice argument. Unfortunately, derp - Every BL-10 user

acrisis #4 Posted 03 August 2022 - 10:19 AM

    Captain

  • Players
  • 22200 battles
  • 13,985
  • [III-C]
  • Member since:
    12-27-2014

Shut down computer / device. Shut down internet equipment.

Wait two minutes.

Start the internet hardware. Start your computer / device.

Try again. 


 

            BE     (+)   
>> Desktop mode  =>  + Recent topics   + Staff Posts 
    > WG Bugs & current update   > Feedback  
 > Videos   > Vehicle Bay   > Guides    
 

 > PingPlotter >  Lag, Packet Loss, Ghost Shells, Networking and more demystified using PingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training | Mentor | Pingplotter Guy
 


SansUndertale2703 #5 Posted 03 August 2022 - 10:34 AM

    Private

  • Players
  • 1380 battles
  • 4
  • [RODS]
  • Member since:
    07-30-2017

View Postacrisis, on 03 August 2022 - 06:19 PM, said:

Shut down computer / device. Shut down internet equipment.

Wait two minutes.

Start the internet hardware. Start your computer / device.

Try again. 

Nope, no effect. Still throws me to some reason that isn't the APAC region, and when I say "welp screw it let's just start on another server why not" it doesn't connect me to that server either, instead giving me the "failed to connect to server". Essentially:

1. Connecting to APAC server gives me Error Code 65 DNS error

2. Connecting to other servers give me the “Failed to connect to server”


Nice argument. Unfortunately, derp - Every BL-10 user

RonaldusMaximus_ #6 Posted 03 August 2022 - 11:53 AM

    Self-Righteous Prick, and Annihilator PR Manager

  • Players
  • 23290 battles
  • 7,384
  • [III-C]
  • Member since:
    01-01-2012
What is the possibility you were banned?

 


Meat_Locker #7 Posted 03 August 2022 - 05:14 PM

    Large Member

  • Players
  • 70226 battles
  • 2,693
  • [TOWN]
  • Member since:
    08-27-2014

View PostRonaldusMaximus_, on 03 August 2022 - 01:53 PM, said:

What is the possibility you were banned?


I'm fairly certain that he'd get a prompt telling him so when he tried to sign in.

 

OP, did you try deleting the app and reinstalling it?



   

 

 

 


acrisis #8 Posted 03 August 2022 - 05:19 PM

    Captain

  • Players
  • 22200 battles
  • 13,985
  • [III-C]
  • Member since:
    12-27-2014

View PostSansUndertale2703, on 03 August 2022 - 05:34 AM, said:

Nope, no effect. Still throws me to some reason that isn't the APAC region, and when I say "welp screw it let's just start on another server why not" it doesn't connect me to that server either, instead giving me the "failed to connect to server". Essentially:

1. Connecting to APAC server gives me Error Code 65 DNS error

2. Connecting to other servers give me the “Failed to connect to server”


I'd create a support ticket ...

Could your service provider maybe have blocked the area where the game server is located? 

Kind of puzzling. As clearly you can connect to some WG systems.  

Can you log in on wotblitz asia? 

 


 

            BE     (+)   
>> Desktop mode  =>  + Recent topics   + Staff Posts 
    > WG Bugs & current update   > Feedback  
 > Videos   > Vehicle Bay   > Guides    
 

 > PingPlotter >  Lag, Packet Loss, Ghost Shells, Networking and more demystified using PingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training | Mentor | Pingplotter Guy
 






Also tagged with lag, login, bug

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users