Jump to content


wotbstars first rating system attempt plans


  • Please log in to reply
392 replies to this topic

mehliveat #381 Posted 25 February 2015 - 05:51 AM

    First Sergeant

  • Players
  • 300 battles
  • 3,196
  • Member since:
    08-05-2014

Wobstars doesn't seem to be reporting results from the E4 line.

 

Had 30 games in the M8A1 and its not showing.......



Androyce #382 Posted 25 February 2015 - 05:56 AM

    First Sergeant

  • Players
  • 10107 battles
  • 3,557
  • Member since:
    07-02-2014

View Postmehliveat, on 25 February 2015 - 12:51 AM, said:

Wobstars doesn't seem to be reporting results from the E4 line.

 

Had 30 games in the M8A1 and its not showing.......

 

Maybe the API has to be updated for the new tanks?


Tanka1949 #383 Posted 25 February 2015 - 06:22 AM

    Senior Sergeant

  • Players
  • 4799 battles
  • 644
  • [WAR1]
  • Member since:
    06-26-2014
It's not showing the new U.S. TD.   

furicle #384 Posted 25 February 2015 - 02:40 PM

    Tuber or not tuber...

  • Players
  • 48665 battles
  • 1,216
  • [SPUDX]
  • Member since:
    07-06-2014

Love that median info!

 

I've got 300+ games in a JPanther and a below 50% rating (glutton for punishment I guess)

 

It's dragging down my WR, but now I can see it's still better than most do with that tinfoil pie plate....

 

 

Any thought about comparing WR to median WR per tank and weighting it?


   _______  __  _____      
  / __/ _ \/ / / / _ \
 _\ \/ ___/ /_/ / // /
/___/_/   \____/____/

Prammo comes naturally to a golden russet...


acrisis #385 Posted 26 February 2015 - 02:25 PM

    First Sergeant

  • Players
  • 20517 battles
  • 11,170
  • [III]
  • Member since:
    12-27-2014

The M8A1 is dragging me down. 

Can't carry hard enough nor hide enough. 

Only 33% WR, curious how others are doing with it. 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


beancurd127 #386 Posted 26 February 2015 - 03:10 PM

    Junior Sergeant

  • Players
  • 15248 battles
  • 228
  • Member since:
    06-28-2014

View Postacrisis, on 26 February 2015 - 02:25 PM, said:

The M8A1 is dragging me down. 

Can't carry hard enough nor hide enough. 

Only 33% WR, curious how others are doing with it. 

 

was like 1 for first 7 games and ready to give up.  Then I got top gun and crew maxed and went something like 17 wins in last 20 games.  Really nice tank once maxed out

Tier 10: E100, E50M, FV215b, FV4202, IS-7,Obj 268, T-62A

Working On: E5


acrisis #387 Posted 26 February 2015 - 03:22 PM

    First Sergeant

  • Players
  • 20517 battles
  • 11,170
  • [III]
  • Member since:
    12-27-2014
Bean, that has not been the case for me at all. I xp maxed it out early (an exception for me) to hopefully improve things. Just lost a few more times this AM. And it is not that is my first time in a TD, I play rather defensively in general. 

 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


voyager35 #388 Posted 26 February 2015 - 06:57 PM

    Ilha Formosa

  • Players
  • 24410 battles
  • 403
  • [TWNO1]
  • Member since:
    06-29-2014
I found some players were dropped off from the top player list. My rank goes up but my states are the same. I found at least two players, _tebra and hellome11, were not on the list anymore. Could be a bug or something. 


sheriffsherman #389 Posted 26 February 2015 - 07:04 PM

    First Sergeant

  • Players
  • 24534 battles
  • 4,674
  • Member since:
    10-06-2014

View Postacrisis, on 26 February 2015 - 06:25 AM, said:

The M8A1 is dragging me down. 

Can't carry hard enough nor hide enough. 

Only 33% WR, curious how others are doing with it. 

96%WR, but only like 20 battle sample


FIRST TO 200 TANKS ON BLITZ!!!

I'm a gen 1 gamer, been crushing bad guys since the 1970s


SkiFletch #390 Posted 26 February 2015 - 07:56 PM

    First Sergeant

  • Players
  • 30367 battles
  • 5,911
  • [SRT]
  • Member since:
    07-07-2014

View PostAndroyce, on 25 February 2015 - 12:56 AM, said:

 

Maybe the API has to be updated for the new tanks?

 

If I knew what the tank ID was for the new tanks I could tell you for sure if the API is releasing the data.  I assume it is, but face needs to re-code his website to display the new tank line data even if the API is reporting it.


acrisis #391 Posted 26 February 2015 - 08:13 PM

    First Sergeant

  • Players
  • 20517 battles
  • 11,170
  • [III]
  • Member since:
    12-27-2014
Hopefully whatever modification can be done to avoid him having to recode or adjust the site every time a new tank comes out.

 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


acrisis #392 Posted 02 March 2015 - 06:52 PM

    First Sergeant

  • Players
  • 20517 battles
  • 11,170
  • [III]
  • Member since:
    12-27-2014

Still no trace of the new tanks in the online results.
Will they automatically show tomorrow (+1 week) after release date? Or the day after (give it 8 days)

Or API issue?
Or website issue? 

PS: Sent a little PM note to face4stas ... just in case he needs to double check and/or fix something. Fingers crossed. 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


CptCheez #393 Posted 02 March 2015 - 09:25 PM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • Member since:
    07-08-2014
It's an API issue, it's not reporting data for the new tanks yet.

"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users