Jump to content


Tank won't move.


  • Please log in to reply
17 replies to this topic

Poll: Stalling tank (23 members have cast votes)

Does your tank ever stop moving during battle for no reason (NOT from track/tank damage)?

  1. Yes (17 votes [70.83%])

    Percentage of vote: 70.83%

  2. No (7 votes [29.17%])

    Percentage of vote: 29.17%

Vote Guests cannot vote Hide poll

q1q1p9p9 #1 Posted 04 March 2015 - 10:49 PM

    Private

  • Players
  • 45131 battles
  • 6
  • [ROCKS]
  • Member since:
    12-26-2014

Often, my tank stalls.  It starts to move, then stops....start, stops...starts, stops.  This happens in forward and reverse for no reason.  Sometimes it starts rolling again and moves fine.  It isn't from track/tank damage.  It used to happen occasionally as soon as the battle started, but it has increasingly become a problem throughout the battle.  It happens with all of my tanks.

 

I tried the obvious solutions like cleaning the touchscreen and closing all other apps but that didn't help.  I restarted the tablet, leaving it it off for one minute as instructed in the "report a bug instructions" to no avail.  Finally, I reinstalled the app but the problem persists.

 

This game is a blast, but being left like a sitting duck in the middle of battle is taking the fun out of playing.  Anybody have an idea of what might be wrong?

 

 

 

Samsung Galaxy Note 10.1  2014 edition (Model number SM-P600).

Android version 4.4.2

 



alexbuildit #2 Posted 04 March 2015 - 10:51 PM

    First Sergeant

  • Club Wargaming
  • 17594 battles
  • 5,219
  • [501ST]
  • Member since:
    06-30-2014
That would be bad ping....the scourge of all blitz players. I have lost many a round due to loss of connection to the server or bad wifi. Sorry man....it happens.

 


Youtube Channel: ALEXBUILDIT PRODUCTIONS

Leader of the 501st, Pm for details.  


RG1996 #3 Posted 04 March 2015 - 10:55 PM

    Sergeant

  • Players
  • 22101 battles
  • 381
  • [ANIME]
  • Member since:
    11-20-2014
With me I think it has to do with when I play for long on my phone and it starts warming up or I'm in a tense battle that my hands and fingers start sweating which I blame for the cause of my random stoppage.

Completed tank lines: FV4202, FV215b, FV 215b (183), E 100, Object 268, IS-4, T-62A

Completed Nations: U.K. , USSR (coming soon)

My premium tanks: Have so much I lost count


Ksftwe #4 Posted 04 March 2015 - 10:56 PM

    First Sergeant

  • Players
  • 25710 battles
  • 4,256
  • [PRAMO]
  • Member since:
    09-09-2014

View PostRG1996, on 04 March 2015 - 05:55 PM, said:

With me I think it has to do with when I play for long on my phone and it starts warming up or I'm in a tense battle that my hands and fingers start sweating which I blame for the cause of my random stoppage.

 

This. Happened to me a lot before, then I changed screen protectors and the problem went away.

 

[SCAMO] > [PRAMO]


Mistake_ #5 Posted 04 March 2015 - 10:57 PM

    Senior Sergeant

  • Players
  • 4612 battles
  • 897
  • Member since:
    11-22-2014

View PostRG1996, on 04 March 2015 - 05:55 PM, said:

With me I think it has to do with when I play for long on my phone and it starts warming up or I'm in a tense battle that my hands and fingers start sweating which I blame for the cause of my random stoppage.

 

Same here bro. It happens sometimes when I play constantly for around 3-4h.

My YouTube Channel - Link


BearHawkMan #6 Posted 05 March 2015 - 12:32 AM

    First Sergeant

  • Players
  • 7711 battles
  • 2,066
  • [DFNT]
  • Member since:
    06-30-2014
Most likely bad ping.

YouTube: Here | Old Sig: Here

Come watch me play video games LIVE at twitch.tv/bearhawkman


Pitorkas #7 Posted 05 March 2015 - 12:33 AM

    3 de Asada Con Todo

  • Players
  • 57192 battles
  • 6,083
  • Member since:
    11-07-2014

When I forgot to refuel it....:trollface:

 

LAGGGGGGGGGGGGGGGG man....LAGGGGGGGGGGGGGGGGGG......



gmann14 #8 Posted 05 March 2015 - 12:47 AM

    Sergeant

  • Players
  • 23399 battles
  • 357
  • [ATENA]
  • Member since:
    10-12-2011
It's called .lag
https://m.youtube.com/watch?v=Dg33ozrTqpc met the man once while bunch of us shared shots to celebrate fallen platoon mates at Danny's

Chrismasterski #9 Posted 05 March 2015 - 01:11 AM

    Sergeant

  • Players
  • 12766 battles
  • 436
  • Member since:
    05-09-2014
This has to do with your wifi not blitz...

FunkSoulChicken #10 Posted 05 March 2015 - 01:11 AM

    Thunderfunk

  • Players
  • 46039 battles
  • 1,571
  • [EQ-TR]
  • Member since:
    10-16-2014

My phone will do that if I attempt to play while it is plugged in for charging.  If I unplug, everything works fine.

 

I bought two extra batteries and a charger on Amazon last week to cure that problem.  :P



Community Pledge Signer

 


CptCheez #11 Posted 05 March 2015 - 04:02 AM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • Member since:
    07-08-2014
Have you tried dried fennel stem powder?

"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."


ElZeno #12 Posted 05 March 2015 - 02:13 PM

    Junior Sergeant

  • Players
  • 35909 battles
  • 109
  • [III-C]
  • Member since:
    06-27-2014
I prefer fennel stem powder, myself.  Better than the seed, IMO.


Grouser61 #13 Posted 06 March 2015 - 06:56 AM

    Private

  • Players
  • 20716 battles
  • 5
  • [101NA]
  • Member since:
    10-16-2014
Mine does the same, seems to happen right as red team spawns in every game. Usually play ok after that but not always.  ??

MarcoGamer_640 #14 Posted 08 March 2015 - 06:23 AM

    Lance-corporal

  • Players
  • 3955 battles
  • 12
  • Member since:
    05-04-2013
Yes, it could be bad ping. Sometimes when my internet is under a lot of heavy usage, my tank would stop and won't move. Which is a huge disadvantage in battle.
World of Warships Closed Beta Tester -------------------- World of Tanks Generals Closed Beta Tester -------------------- Tanker -------------------- Pilot -------------------- Captain

acrisis #15 Posted 08 March 2015 - 04:34 PM

    First Sergeant

  • Players
  • 20542 battles
  • 11,247
  • [III]
  • Member since:
    12-27-2014

What does ping say in the bottom left?
How far are you from your wifi access point or router?

How saturated is your internet connection?

 

If you're several rooms away from the wifi transmitter and other people are streaming audio and video, you can have both disadvantages at the same time.


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


Grouser61 #16 Posted 08 March 2015 - 06:12 PM

    Private

  • Players
  • 20716 battles
  • 5
  • [101NA]
  • Member since:
    10-16-2014
Yea, wifi speed here is a problem at times. I knew that was some of the problem, wasn'nt sure if that was all of it though.
Did learn on another thread that disconnecting my charger from tablet helps as well.

Thanks!

q1q1p9p9 #17 Posted 08 March 2015 - 08:01 PM

    Private

  • Players
  • 45131 battles
  • 6
  • [ROCKS]
  • Member since:
    12-26-2014

View PostFunkSoulChicken, on 05 March 2015 - 01:11 AM, said:

My phone will do that if I attempt to play while it is plugged in for charging.  If I unplug, everything works fine.

 

I bought two extra batteries and a charger on Amazon last week to cure that problem.  :P

 

View Postalexbuildit, on 04 March 2015 - 10:51 PM, said:

That would be bad ping....the scourge of all blitz players. I have lost many a round due to loss of connection to the server or bad wifi. Sorry man....it happens.

 

Thanks to everyone who answered.  I noticed a high ping in other forms, like the tank will suddenly crash into an obstacle or it will strangely roll underground, but a bad ping is bound to be part of the problem sometimes.

 

Interesting info about experiencing this while charging your phone, because stalling seems to happen most when charging my tablet.  I just never made the connection between the two.

 

It's nice to know this isn't a unique problem.  Now I understand why experienced players sometimes sit still and shoot it out instead of taking cover even though they are getting blasted into pieces.  I guess it is payback when it happens to me.....haha.



Dragoon0352 #18 Posted 18 April 2015 - 06:47 AM

    Private

  • Players
  • 6659 battles
  • 3
  • [DRGNS]
  • Member since:
    03-22-2015
I have it happen about every ten games at the beginning the tank goes, then the joystick goes back to center, I can drag it forward and it returns immediately. If I switch to sniper mode and move then screen then switch back to drive it fixes it. The new thing is mid game happening about every fifteen games, I can't reverse, just direct reverse, I can go any other direction. And of course it always happens after I took a shot and need to back into cover. I have found no fix, if I survive it goes away in a minute or so.




4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users