Jump to content


Service Record - Stats by Type - scaling issue


  • Please log in to reply
4 replies to this topic

raysheen #1 Posted 13 April 2015 - 09:59 PM

    Senior Sergeant

  • Players
  • 23050 battles
  • 941
  • Member since:
    09-01-2011

Anyone else have a problem on this screen?

I have played TDs more than 2:1 over any other type. The bar graph on the bottom left has the bottom off the screen.

Will update with a pic if this is an unknown issue.

 

 



Powman5703 #2 Posted 13 April 2015 - 10:53 PM

    Senior Sergeant

  • Players
  • 8472 battles
  • 739
  • Member since:
    08-22-2014
I seen this once before with some else,but I thought it was on my end.

powman5703_eng.png

"There are two things that are infinite, the universe and human stupidity and im not sure about the first one..."

- Albert Einstein 

 

By ARandomGenieGuy and pasdxd


tpcshadow #3 Posted 13 April 2015 - 11:26 PM

    First Sergeant

  • Players
  • 27892 battles
  • 1,991
  • [SPUD]
  • Member since:
    06-29-2014
I reported this a couple of versions ago as well. Still a problem, I guess...

acrisis #4 Posted 13 April 2015 - 11:39 PM

    First Sergeant

  • Players
  • 20257 battles
  • 9,986
  • [III-X]
  • Member since:
    12-27-2014
Seen this dozens of times while checking other user's profiles after combat, especially with folks who make TDs their specialty and/or love to seal club. Not saying that's you, but it is pretty common when there's both a large and a small number of battles across two different types of tanks. Most of these folks would have a few hundred in whatever, then thousands in (low tier) TD.  

 

  (+) Be Positive  (+)       (-) Not Negative (-)  
 
Blitz Community Coalition
 |  Looney Tooners | Triarii
Blitz University | Basic Training  | Mentor

2.8 Blitz EconomyGot lag? =>  Pingplotter thread 


raysheen #5 Posted 15 April 2015 - 11:50 AM

    Senior Sergeant

  • Players
  • 23050 battles
  • 941
  • Member since:
    09-01-2011
Thanks guys. I just wanted to make sure it wasn't anything on my end since I hadn't seen it on anyone else's profile. Good to know it is a known issue.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users