Jump to content


Sniper Mode Crashes?


  • Please log in to reply
6 replies to this topic

ahredstealth #1 Posted 20 April 2015 - 04:51 PM

    King Tater

  • Players
  • 19022 battles
  • 8,705
  • [SPUD]
  • Member since:
    01-25-2015

Anyone else had the game crash as they go into sniper mode?

 

It seems to happen to me if I wait to use sniper mode until right around the time when the first Red is spotted.

 

If I go into sniper mode just a moment before, during, or just a moment after, the game boots me.

 

I usually log back in and find myself dead, but if I am not dead my tank continues heading whatever direction it was going right when I was booted.  This means I typically come back into the game mashed into a building, hill, or trying to escape over the red line.

 

This to me kinda says it's a legitimate bug, not just random crashes.

 

I'm playing on the latest WOTB version, Andriod, HTC One M8, and I have uninstalled and reinstalled the game, it did not make a difference.

 

Thanks.


Today I went to the bathroom and forgot my phone.

 

There are 256 tiles in the bathroom...


MSixteen #2 Posted 20 April 2015 - 04:53 PM

    Full Auto Spud Gun

  • Players
  • 17593 battles
  • 5,510
  • [_V2_]
  • Member since:
    11-15-2012
that happens to me as well, or it will turn the sniper view 180 degrees making my turret turn, and this entire time i am getting shot in the side of the turret

"I'm not a sore loser, l just prefer to win and when I don't I get furious." ~ Ron Swanson

"If you can't figure out how to win in tier 8 against a tier 10, you're not going to be winning in tier 10" ~ PC9684

 Click here for The Art of Blitz Click here for my YouTube channel!

May my M60 and BOUGHT IS-6 Fearless forever give me bountiful harvests of whiners' salt


Camoisland #3 Posted 20 April 2015 - 05:01 PM

    First Sergeant

  • Players
  • 8297 battles
  • 3,403
  • Member since:
    12-19-2014
Never crashed except for the battle join screen

_SherlockHolmes_ #4 Posted 20 April 2015 - 05:06 PM

    Senior Sergeant

  • Players
  • 19366 battles
  • 546
  • Member since:
    07-27-2014

I'm playing on an older Ipad 2, and I have match-start crashes about 5-6 times a week, and have just learned to deal with it.

Very rarely does it effect the outcome because I am able to relaunch and get into the game quick enough to recover. 

 

I do remember on one occasion, my game crashed mid battle, but it wansn't caused by the Aim Mode.

 

 


In Garage:  T2 Light, M22 Locust, T34, M46, T95, T30, T110E4, T110E5   •  BT-SV, LTP, M3 Light, T-34-85 Victory, KV-3, SU-100M, Tankenstein, IS-3, IS-6, T-59, T-54, T-62A, IS-7   •   VK28,  Leopard, VK 30.02D, SP IC, RU 251, E50ME100    •  AT15, Centurion Mk. 7/1, FV4202, FV215b, Tortoise       •       Shinobi, Chi-Nu, Kuro, Chi-To,  Chi-Ri

Unlocked but not purchased:  T110E3, M48 Patton   •   JagE100, Maus, Leopard 1    •   IS-4, Obj 268    •   FV215 183mm        •      STB-1 

 


FunkSoulChicken #5 Posted 20 April 2015 - 05:30 PM

    Thunderfunk

  • Players
  • 45999 battles
  • 1,571
  • [EQ-TR]
  • Member since:
    10-16-2014

I don't usually have the match start crash issue but I do have the sniper mode issue happen semi-regularly.  A few times a week, anyway.

 

Android, Samsung Galaxy S4 fully updated.



Community Pledge Signer

 


LieutenantDan_1 #6 Posted 21 April 2015 - 12:18 PM

    Lance-corporal

  • Players
  • 38962 battles
  • 79
  • [EQ-TR]
  • Member since:
    06-28-2014
Battle start. iPhone/iOS but not sniper mode. Maybe an android only problem?

ahredstealth #7 Posted 21 April 2015 - 01:01 PM

    King Tater

  • Players
  • 19022 battles
  • 8,705
  • [SPUD]
  • Member since:
    01-25-2015

View PostFunkSoulChicken, on 20 April 2015 - 11:30 AM, said:

I don't usually have the match start crash issue but I do have the sniper mode issue happen semi-regularly.  A few times a week, anyway.

 

Android, Samsung Galaxy S4 fully updated.

 

Yes, Mine is also semi-regularly.

 

I'd say about one out of ten or twenty games after 1.7 went live.

 

I have not had it happen to me since I started flicking in and out of sniper view at spawn several times... but the game still slows for a second when the first red gets spotted, especially if I'm doing the spotting.

 

It's like game is thinking about booting me...  ha.


Today I went to the bathroom and forgot my phone.

 

There are 256 tiles in the bathroom...





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users