Jump to content


Think You Found A Bug?

bug report bug 1.1.1

  • Please log in to reply
29 replies to this topic

Alo8ight #1 Posted 22 July 2014 - 06:26 PM

    Senior Sergeant

  • Players
  • 1810 battles
  • 959
  • Member since:
    06-12-2012

Tankers!

 

If you notice anything weird about the update, make sure you share it here!

 

FYI, I've also added Campagnolo's "How-To-Report-A-Bug" thread in this topic. Make sure that you guys continue to follow this instruction. :great:

 


Edited by Alo8ight, 22 July 2014 - 06:28 PM.


Rarg #2 Posted 24 July 2014 - 07:19 PM

    Private

  • Players
  • 6744 battles
  • 3
  • Member since:
    06-26-2014
i play on an I pad 2 and have problems with dissapearing tanks.

BluegrassBanjo #3 Posted 25 July 2014 - 07:41 AM

    Lance-corporal

  • Players
  • 2524 battles
  • 22
  • Member since:
    08-05-2013
That's not a bug. It just means that either you or an ally are no longer spotting the tank. Such as the tank backed out of your spot range or hid behind a bush etc.

Silent_Shdo #4 Posted 26 July 2014 - 12:17 PM

    Private

  • Players
  • 4094 battles
  • 2
  • [EPIC-]
  • Member since:
    07-24-2013
game still keeps on crashing after and in a game and it's not my internet and I'm running a good device please fix it 

Val_Darrant #5 Posted 27 July 2014 - 02:27 AM

    Sergeant

  • Players
  • 16433 battles
  • 332
  • [III-X]
  • Member since:
    06-26-2014
Service unavailable when I go to buy the new German tier iv heavy for $2.99

 

"Everybody Counts or Nobody Counts"


charlie9797 #6 Posted 28 July 2014 - 03:29 PM

    First Sergeant

  • Players
  • 5703 battles
  • 1,103
  • Member since:
    05-17-2011
Pretty sure it's a bug but the panther's model is messed up, the schmalturm's gun mantlet isn't connected to the turret if you view it from the side, there's a huge space between the mantlet and turret

T2 Light =  T34T18 = T82 = M36 Jackson = Pz.38(t) nA = Tiger (P)  = E50=  E75 = Jagdtiger M3 Lend Lease = T-44 Cromwell

Tier Xs - E100

wow


Xhm_marksman #7 Posted 29 July 2014 - 08:39 PM

    Private

  • Players
  • 335 battles
  • 2
  • Member since:
    07-21-2014
I can't send messages

charlie9797 #8 Posted 29 July 2014 - 10:52 PM

    First Sergeant

  • Players
  • 5703 battles
  • 1,103
  • Member since:
    05-17-2011
Oh sometimes messages from other players appear in your chat room with other players, for example I'm talking to player A and all the sudden player B's name pops up in chat as well, but it's weird cause player A doesn't see it, it's suppose to be another message between me and player B

T2 Light =  T34T18 = T82 = M36 Jackson = Pz.38(t) nA = Tiger (P)  = E50=  E75 = Jagdtiger M3 Lend Lease = T-44 Cromwell

Tier Xs - E100

wow


Littiletigers #9 Posted 31 July 2014 - 03:17 PM

    Private

  • Players
  • 3995 battles
  • 2
  • [_BE_]
  • Member since:
    06-12-2011
My game keeps crashing too, is anyone else having problems?

MikeyJoGee #10 Posted 06 August 2014 - 12:39 AM

    Private

  • Players
  • 600 battles
  • 2
  • Member since:
    07-02-2014

View PostAlo8ight, on 22 July 2014 - 06:26 PM, said:

Tankers!

 

If you notice anything weird about the update, make sure you share it here!

 

FYI, I've also added Campagnolo's "How-To-Report-A-Bug" thread in this topic. Make sure that you guys continue to follow this instruction. :great:

 

 



MikeyJoGee #11 Posted 06 August 2014 - 12:41 AM

    Private

  • Players
  • 600 battles
  • 2
  • Member since:
    07-02-2014
Several of my tanks have an issue driving and steering. For example if I go forward for a few seconds then let go of the joystick it keeps going. Almost as if there is a lag. Funny thing is it also turns on it's own sometimes. This has only started happening today. I have an iPhone 4s

colwoodbury #12 Posted 08 August 2014 - 04:55 PM

    Lance-corporal

  • Players
  • 26961 battles
  • 51
  • [ST2RM]
  • Member since:
    07-21-2014
My game crashes after I join.  I am playing an iPad 2.  Is there a fix?

73rhc #13 Posted 08 August 2014 - 10:17 PM

    Lance-corporal

  • Players
  • 1901 battles
  • 16
  • Member since:
    03-05-2013

I'm using ipad 2 and the opponents tanks are disappearing. I have them lined up in my sights, about to shoot, and he disappears. Then 5 seconds or so, he reappears. He did not move. He is exactly where he was before.  Very frustrating!!!

 



73rhc #14 Posted 09 August 2014 - 04:01 PM

    Lance-corporal

  • Players
  • 1901 battles
  • 16
  • Member since:
    03-05-2013
Opposing tanks appear out of nowhere.

colwoodbury #15 Posted 10 August 2014 - 02:45 AM

    Lance-corporal

  • Players
  • 26961 battles
  • 51
  • [ST2RM]
  • Member since:
    07-21-2014
Moderators, please help.  My game shuts off all the time during a match.  I end up getting killed.  I use a 32 gig Ipad2.  How do I fix this?  I have read several posts from others who say they are experiencing a similar problem.  PLEASE Help!  I love this game but I am so frustrated!  Thank you!

73rhc #16 Posted 11 August 2014 - 03:48 AM

    Lance-corporal

  • Players
  • 1901 battles
  • 16
  • Member since:
    03-05-2013
This games needs a serious update. Got shoot throught a building, pile of rocks and enemy tanks just appear. Not from behind something, in open field. My last battle, I was getting hit by an unknown tank. When I moved, I could see him. I hid. When I came back out there were 5 enemy tanks that appeared out of the blue. Again, some in open field. FRUSTRATING!!!!

Campagnolo #17 Posted 12 August 2014 - 12:28 AM

    Lance-corporal

  • Players
  • 720 battles
  • 70
  • Member since:
    08-16-2013

View Post73rhc, on 10 August 2014 - 08:48 PM, said:

This games needs a serious update. Got shoot throught a building, pile of rocks and enemy tanks just appear. Not from behind something, in open field. My last battle, I was getting hit by an unknown tank. When I moved, I could see him. I hid. When I came back out there were 5 enemy tanks that appeared out of the blue. Again, some in open field. FRUSTRATING!!!!

 

View Post73rhc, on 09 August 2014 - 09:01 AM, said:

Opposing tanks appear out of nowhere.

 

View Post73rhc, on 08 August 2014 - 03:17 PM, said:

I'm using ipad 2 and the opponents tanks are disappearing. I have them lined up in my sights, about to shoot, and he disappears. Then 5 seconds or so, he reappears. He did not move. He is exactly where he was before.  Very frustrating!!!

 

 

It sounds like what you're experiencing is our visibility mechanic. I recommend that you watch this video that explains the mechanics in the PC version of World of Tanks, as the mechanics are similar: 

 

If you guys think you guys are running into issues, or need help with anything at all, feel free to send in a ticket to support! :)

 

 


Edited by Campagnolo, 12 August 2014 - 12:28 AM.

   Please read the WoT Blitz Game and Forum rules.

   Forum Rules - Game Rules - EULA TOS

   Find us on Facebook & Twitter!


73rhc #18 Posted 13 August 2014 - 02:57 PM

    Lance-corporal

  • Players
  • 1901 battles
  • 16
  • Member since:
    03-05-2013

Hi Camagnolo,

 

Thanks for for the reply, but that's not what's happening. I just played about 5 minutes ago and it happened again. A stationary tank was in my sights. Just as I was firing, he disappeared. The shot went right through. A fraction of a second later, I was in the exact same position and was able to destroy my tank. He was in the open. This had nothing to do with cameo, mechanics....it's a glitch in the game!!!



Kusanox6 #19 Posted 14 August 2014 - 06:06 AM

    Private

  • Players
  • 1416 battles
  • 1
  • Member since:
    06-30-2014
So for the past few weeks my game kept on crashing on me either when I join in a game and it shows loading it immediately sends me to my home, also when I win it goes to my home and I use the iPod touch 5 th generation 

charlie9797 #20 Posted 14 August 2014 - 06:10 AM

    First Sergeant

  • Players
  • 5703 battles
  • 1,103
  • Member since:
    05-17-2011

View Post73rhc, on 13 August 2014 - 03:57 PM, said:

Hi Camagnolo,

 

Thanks for for the reply, but that's not what's happening. I just played about 5 minutes ago and it happened again. A stationary tank was in my sights. Just as I was firing, he disappeared. The shot went right through. A fraction of a second later, I was in the exact same position and was able to destroy my tank. He was in the open. This had nothing to do with cameo, mechanics....it's a glitch in the game!!!

Happened on Pc, it's the mechanic, working as intended


T2 Light =  T34T18 = T82 = M36 Jackson = Pz.38(t) nA = Tiger (P)  = E50=  E75 = Jagdtiger M3 Lend Lease = T-44 Cromwell

Tier Xs - E100

wow






Also tagged with bug report, bug, 1.1.1

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users