Jump to content


Update 1.11.0 Feedback

1.11 patch 1.11 update 1.11

  • Please log in to reply
59 replies to this topic

L1LBunnyFooFoo_ #41 Posted 17 July 2015 - 12:17 AM

    Be yourself; everyone else is already taken.

  • Players
  • 22808 battles
  • 849
  • [HUNT_]
  • Member since:
    08-14-2014

View PostPsyberius, on 15 July 2015 - 04:40 AM, said:

I noticed that with the KV-2 both types of AP (premium and non-premium) on the howitzer look the same in the ammo selection slide out during a match. Is this intentional? I know the middle of the three is premium. But if you are in the heat of battle, it can be easy to forget which AP type you loaded at a glance. You end up having to open the selector slide out to verify. If the premium ASAP got its own color that would help out a lot. 

 

I agree :)

 

 


Ookla_the_Mok #42 Posted 17 July 2015 - 03:19 AM

    Team Brisket

  • Players
  • 27245 battles
  • 5,236
  • [BRSKT]
  • Member since:
    07-03-2014

I've experienced sudden and severe lag which I would normally not attribute to any update but it follows a pattern that seems odd.

 

After 1.10 I had multiple games in the ISU that had sudden lag of the same type. The "missed time" of the lag is at least three times longer than lag I experience at any other time (I rarely lag much at all). A few days after the update the lag was gone.

 

Now, with 1.11 I am having the same odd lag in the 704. It appears only in the 704 and of the less than 12 games I have played in that tank since the update it has happened in at least 5. The lag has not cropped up in other tanks.

 

I'm almost certain this is mostly coincidence but there is at least some minor chance it is a specific issue.

 

Other than that... great update. Appreciate the work that went into the new tanks. 


[BRSKT] wants to put moist, succulent meat in your mouth.

 


Spookseye #43 Posted 17 July 2015 - 07:18 AM

    Junior Sergeant

  • Players
  • 57722 battles
  • 134
  • Member since:
    06-28-2014

Wargaming failed to fix the blacklist which has been a known issue since 1.9. General chat is total chaos if the juveniles get started on spamming (particularly the WOT symbol), trying to find girl/boy friends, etc. Blacklisting them used to eliminate them from the chat screen and prevented freezing from spam. Friends list is also acting strangely. Friends who are on line will show up occassionally as red in friends list. This was a problem back in 1.2 or 1.3 that got fixed but has now returned. A reboot of my device may have solved this issue.

 

 



APaperTiger #44 Posted 17 July 2015 - 08:23 PM

    Senior Sergeant

  • Players
  • 17431 battles
  • 799
  • Member since:
    01-12-2015

It remains very hard to read names on the splash screens. This problem started in 1.10 and continues:

 

Spoiler

 



APaperTiger #45 Posted 17 July 2015 - 08:48 PM

    Senior Sergeant

  • Players
  • 17431 battles
  • 799
  • Member since:
    01-12-2015

View PostAPaperTiger, on 15 July 2015 - 01:18 PM, said:

These were a really exciting first four seconds:

Spoiler

 

 

Poor M3 Lee. The game won't even start for nine more seconds, yet I am already giving him hell in chat that he is too slow:

Spoiler

 

 

Look, I know the Crusader has thin armor, but it sux to be one-shotted nineteen seconds before the battle is scheduled to start:

Spoiler

 

 

Look, the problem with these new 8:30 games is that I play this on my breaks at work, and I can only get one or two games in now before my boss comes looking for me:

Spoiler

 

 

I play with Nexus 4, Android 4.4.2, game is stored on local memory not SD card. Happy to provide other specs or screenshots.

 

 

The clock problem continues for me, even when I switch from my Nexus 4 to my LG Mach. So it's not device-dependent.

 

Yesterday on Mines, the last player got away from me. Clock said "0:06" and I was too far away to catch/kill him. Plus he had 130 health left in his Pz 38t, and that would require four great damage rolls, so I typed "Draw. GG" into chat. Then the clock hit "0:00" and stayed there. And stayed there. After a few seconds, I took a screenshot. I was just in time to catch one of my dead teammates say "Go" in chat:

 

Spoiler

 

Taking the screenshot froze my phone for about 10 seconds, which is a bug that seems to get worse with each WoTB update. When I regained control of my device, we were deep into overtime and the dead teammate had again told me to "Go." :

 

Spoiler

 

My interpretation of what happened is that my clock was wrong, and that I actually had 30 more seconds of game time remaining when I gave up my pursuit of the final surviving red tank. I'm in a Cruiser IV and it's entirely possible I could have caught and killed that red tank if I had had an accurate sense of how much time was left on the clock.



Braehead62 #46 Posted 18 July 2015 - 04:21 PM

    Lance-corporal

  • Players
  • 16125 battles
  • 87
  • [MOM2]
  • Member since:
    06-28-2014
Credit to WG for a smooth update from the function/operation standpoint, but the nerfing of the KV-3 was criminal.


Hokahe #47 Posted 20 July 2015 - 04:37 AM

    Lance-corporal

  • Players
  • 10644 battles
  • 75
  • Member since:
    06-30-2014
I am also in the unfortunate group of not receiving the two days of premium time even after numerous battles. iPhone 5s with latest iOS version. Previous premium days received with no problems. Any ideas as to glitch or fix? Or better place to post this?

Str8UpJack #48 Posted 20 July 2015 - 07:44 PM

    First Sergeant

  • Players
  • 15120 battles
  • 1,665
  • [III-P]
  • Member since:
    06-27-2014

I don't know if this was just some weird random thing but I just played a match on Rockfield and the screen became "jittery" for lack of a better way to describe it.. Ping was normal 50-60, FPS were up over 40, normal.. Then all of the sudden my camera angles started to shift around on me.. much like you would see when you drive up next to a wall.  Only problem is that I was in the middle of the valley down bottom driving across the map in the E25 @ 50+KPH.. This lasted for about 20 seconds and made it nearly impossible to maintain my course and see what was going on around me.  

I've never seen that happen before.  Very odd.
 

 


 

Mobcrush.com/Str8UpJack / Founding Member of Triarii iii 


Hawkins69 #49 Posted 22 July 2015 - 03:55 PM

    Private

  • Players
  • 11312 battles
  • 1
  • Member since:
    08-02-2014

Hey, first post on the forum,

Well.. First, adding the KV-2 was a good idea, it is a really good tank for firepower. The Churchill GC was a bit a bad idea because it has less armor than the Churchill I and the line ends there, if in a next update we could add the "half-line" of the second British TDs line that should make sense but now, no. A connection could be made from the GC to the Black Prince. The KV-13 is a good Idea, you get the IS and the T-43 for ~50% less xp cost and maybe same for cash but I didn't really noticed. So by buying this tank you can get two for the price of one that's pretty cool and you don't have to pass by the BTs or the A-20 and the T34s. The adding of Panzers now, Pz IV A and D are a bit poor tanks cause of their thick armor I didn't really try them, I just looked the stats and it didn't interest me. Also a bug that tanks don't get destroyed when they drown. Adding the Object 430 is better than the T-62A (I talk for me, for some others they maybe mostly like the T-62A, it is their choice). In overall, it is a good update for blitz, better than the last one with the light germans.

-XxTrolltankxX

Good tank destroyin' :p


Edited by XxTrollTankxX, 22 July 2015 - 03:55 PM.


rafter_man #50 Posted 23 July 2015 - 03:47 AM

    Private

  • Players
  • 8949 battles
  • 3
  • [101NA]
  • Member since:
    11-02-2014

Had a few issues

  • No free premium time after update.  
  • game crashes after I exit the news screen
  • game crashes after I finish each match
  • hitting enter on this forum appears to put the cursor at the top of the dialogue box.   ha ha

Anyone else have these issues??

 



arwolf72 #51 Posted 25 July 2015 - 06:44 AM

    Private

  • Players
  • 7430 battles
  • 8
  • Member since:
    12-26-2014

I have one major problem with the new update. I don't like the new layout of Russian tanks. I have Kvis and I want to move up to is. But ever since they made kv13 that seem to impossible with out playing medium line. I just started with the Russian heavy line not that long ago. I know before vk13 u went from kvis straight to is. Now it seems u have to have both kvis and kv13 in order to move onto is. I don't want to have to start a new line just to continue with the line I was doing. I don't know if it's a glitch or intentional. I wouldn't care if they wanted u to have kv13 before is I could deal with that. But do we have to go through entire med line first? I noticed they may have done that to a few other lines to. I think they should address this in next update also.



CptCheez #52 Posted 25 July 2015 - 07:08 AM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • [III]
  • Member since:
    07-08-2014
You don't have to have both to research the IS.  It's either/or.  Play the KV-1S and unlock the 85 mm D-5T gun (the tier VI one).  Once you do that, you can then unlock the IS straight from the KV-1S

"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."


arwolf72 #53 Posted 25 July 2015 - 07:20 AM

    Private

  • Players
  • 7430 battles
  • 8
  • Member since:
    12-26-2014

View Postshortleash, on 16 July 2015 - 01:04 AM, said:

Smells like the Asian server I had to play way to much when I was stationed there. Game play on the NA server seemed more balanced until 1.11. Teams where more evenly matched from your first battle, not your 3rd or 4th loss in then magically you win 2-3 straight.  Don't tell me it's random bases on skill and each side equal. If that's the case there wouldn't be completely one sided victories.  I watched this time and time again on the Asian server. First 2-3 battles complete lop sided victory then you start to be paired with more capable team mates. Before 1.11 my first game the night was maybe a loss but 2nd and 3rd win, then maybe 2 losses and so on. Not always lop sided either. Now, first 3 [edited]team mates, losses then magically my 4th is win and maybe normal game play.  Don't give me the "your reading to much into it". It's code, they can make it do what ever they want to maximize profits.  The more you lose the more you spend, even if you just use normal cheap rounds.  Yes, I use gold rounds about 5-25% of time especially when paired against 2 tier higher foes.  At least I tell the truth when using them, not this cheap banter of "I got mad skills and use cheap rounds". Anyways just my rant.  And yes my current NA profile only has a couple hundred battles, but my Asain profile has thousands so don't try and beat me down on not enough game play or crap like that. Probably won't even read it.  I'll still play cause I enjoy it, just frustrating as similar trends emerge.  Hell, maybe I am reading to much into, but I've heard this one sided victory rant before.

U know I have to agree with u I been playing this game for a year and been watching lately that the matching has gotten less and less even. I'm a playing a stock t150 against fully upgrades is3, kv4 and t32 and 34s and that's just listing the heavys. Is that fare I have to ask. I do 150 damage tops to them they do 400 I scratch them they take half my life. And some time it's not just one or two I have had three, four and even five on enemy team in one match more the once. yea I may be a their nine vet with good stats but I can't fight them with so low tank. I don't remember ever seeing an tier 8 until I was 7 before.



arwolf72 #54 Posted 25 July 2015 - 07:27 AM

    Private

  • Players
  • 7430 battles
  • 8
  • Member since:
    12-26-2014

Okay thanks cpt chees thought I had all the stuff researched but I missed that gun. Id10t error there on my part. Lol



acrisis #55 Posted 26 July 2015 - 01:41 AM

    First Sergeant

  • Players
  • 20126 battles
  • 9,319
  • [III-X]
  • Member since:
    12-27-2014

When are you going to fix both the

- barrel flips up next to a building, even when said barrel is facing away from the building or parallel to it, when switching in and out of sniper view

- the impossible third party view when adjacent to one or more buildings when you go in and out of sniper view, where you can't see your tank etc.

 

 


 

   Blitz   Community   Coalition   
BCC Discord invite | BCC Forum Thread
Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
2.8 Blitz EconomyGot lag? =>  Pingplotter thread 


KevnxKilla #56 Posted 26 July 2015 - 11:30 AM

    Senior Sergeant

  • Players
  • 15263 battles
  • 681
  • [TITAN]
  • Member since:
    07-14-2014
The only problem I still have after the update is my friends list. Wont show anyone online right when I get on, and wont show all of them that are online when it does show some. For example it may show 3 people online, then a fourth person (showed as offline) sends me a message. Other than that its all good, just buff my KV2s reload to 10 RPM please.

CptCheez #57 Posted 27 July 2015 - 02:02 PM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • [III]
  • Member since:
    07-08-2014

View PostKevnxKilla, on 26 July 2015 - 07:30 AM, said:

The only problem I still have after the update is my friends list. Wont show anyone online right when I get on, and wont show all of them that are online when it does show some. For example it may show 3 people online, then a fourth person (showed as offline) sends me a message.

 

I posted a temporary workaround fix for that:

http://forum.wotblitz.com/index.php?/topic/26913-workaround-fix-for-chat-list-bug/


"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."


Ito_dragon #58 Posted 01 August 2015 - 09:57 PM

    Lance-corporal

  • Players
  • 26879 battles
  • 33
  • [PNWAC]
  • Member since:
    07-08-2014

View Postshortleash, on 16 July 2015 - 09:08 AM, said:

 

 

There's always one.  Lol. Thanks for the laugh.  Sometimes I take this game to seriously and forget it's just a game. 

 

 yeah, I totally agree. You got to know that the Russian programmers have totally figured out how to milk all the players for the maximum amount of Dinero.
 I have recorded thousands of games, analyze the players and found that there is a consistent mix of weighted games of which I'm stuck in. 
In these thousands of games there is a 95% probability of team failure. There is just no way around it. 
 


Ito_dragon #59 Posted 01 August 2015 - 10:13 PM

    Lance-corporal

  • Players
  • 26879 battles
  • 33
  • [PNWAC]
  • Member since:
    07-08-2014

The Fail platoon problem still exists.

When matchmaking occurs that should be based on the lowest tier of a platoon. But it is not. It is based on the highest tier of the platoon.

So you end up with getting a platoon that has a vehicle in it that is Four Tiers down from the highest tier.

FAIL

 

There seems to be a glitch in this text editor. I hit "return", it takes me to Top of Page.

 

Please allow removal of "Setting" button at top of screen.

 

Reiterate a number of previous crash, glitch & lag problems.



Ito_dragon #60 Posted 01 August 2015 - 11:37 PM

    Lance-corporal

  • Players
  • 26879 battles
  • 33
  • [PNWAC]
  • Member since:
    07-08-2014

They goView PostHokahe, on 19 July 2015 - 10:37 PM, said:

I am also in the unfortunate group of not receiving the two days of premium time even after numerous battles. iPhone 5s with latest iOS version. Previous premium days received with no problems. Any ideas as to glitch or fix? Or better place to post this?

 

I notified them thru report ticket.

 

They corrected a few days later with the 2P days.

 







Also tagged with 1.11, patch 1.11, update 1.11

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users