Jump to content


Report the Bug!

1.11 bug report

  • Please log in to reply
32 replies to this topic

Alo8ight #1 Posted 15 July 2015 - 12:42 AM

    Senior Sergeant

  • Players
  • 1810 battles
  • 959
  • Member since:
    06-12-2012

Upon release of 1.11, you can never be sure of potential issues/bugs that came come around. If something looks fishy or doesn't operate "normally", make sure to report it!


Below are the steps to take when creating a report:

 

The same information can also be accessed at our Support page.



_MoisterOyster #2 Posted 15 July 2015 - 12:51 AM

    Clubs Wargaming

  • Players
  • 29028 battles
  • 7,369
  • [_V_]
  • Member since:
    07-24-2014
Don't see a bug... That itself seems like a bug. Suspicious 

 

 
 

ChunkySquirrel #3 Posted 15 July 2015 - 12:59 AM

    The Witcher

  • Players
  • 14342 battles
  • 2,265
  • Member since:
    01-28-2012
I think I just almost had a heart attack. There's no bugs wait a second ...THEY DID SOMETHING RIGHT ...OMG THANK YOU FINALLY. BEST UPDATE SO FAR KEEP IT UP.   

       

                                           

Wenn vor uns ein feindlicher Panzer erscheint,
Wird Vollgas gegeben und ran an den Feind.
Was gilt denn unser Leben für uns'res Reiches Heer? Ja, Reiches Heer.

Für Deutschland zu sterben ist uns're höchste Ehr'.

                                                               


someguyfromPitt #4 Posted 15 July 2015 - 01:32 AM

    Jeez Louise that one bounced

  • Players
  • 49023 battles
  • 4,315
  • [III]
  • Member since:
    07-12-2014

So wait, no new chat bugs. 

 

Still cant say shenanigans whis is a bug in itself. 


Tier 10's: FV 183, T110E3, T110E4, T110E5, T57, M48, IS-4, IS-7, T-62a, Obj 140, Grille, BätChät 

 

There is only one TD and 183 is her name. 

I drive Joseph Stallon (IS) tanks for the win.


CptCheez #5 Posted 15 July 2015 - 05:54 AM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • Member since:
    07-08-2014

View PostsomeguyfromPitt, on 14 July 2015 - 09:32 PM, said:

So wait, no new chat bugs. 

 

I wouldn't say "none".  When I logged in to play tonight, everybody on my Friends list showed up with a little red dot.  I was even chatting with several of them, but they all showed as offline.  For a good half hour or so.


"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."


ChunkySquirrel #6 Posted 15 July 2015 - 06:11 AM

    The Witcher

  • Players
  • 14342 battles
  • 2,265
  • Member since:
    01-28-2012

View PostCptCheez, on 15 July 2015 - 12:54 AM, said:

 

I wouldn't say "none".  When I logged in to play tonight, everybody on my Friends list showed up with a little red dot.  I was even chatting with several of them, but they all showed as offline.  For a good half hour or so.

 

close and open or wait a bit I think it was a server side issue its fine for me now

       

                                           

Wenn vor uns ein feindlicher Panzer erscheint,
Wird Vollgas gegeben und ran an den Feind.
Was gilt denn unser Leben für uns'res Reiches Heer? Ja, Reiches Heer.

Für Deutschland zu sterben ist uns're höchste Ehr'.

                                                               


Senator_Ratbat #7 Posted 15 July 2015 - 06:32 AM

    Producer

  • Administrator
  • 5865 battles
  • 1,395
  • [WGA]
  • Member since:
    06-27-2014

View PostCptCheez, on 15 July 2015 - 05:54 AM, said:

 

I wouldn't say "none".  When I logged in to play tonight, everybody on my Friends list showed up with a little red dot.  I was even chatting with several of them, but they all showed as offline.  For a good half hour or so.

 

Let us know if this is still happening. Could be one of those "rush of players jumping in" scenarios. I've pinged other regions just in case they are seeing this as well.

BlueBackground_1 #8 Posted 15 July 2015 - 07:18 AM

    Junior Sergeant

  • Players
  • 48081 battles
  • 203
  • [DRIF7]
  • Member since:
    08-04-2014

I FOUND A BUG.   

I was derping in a KV-2 on Bay Port when an M6 drowned. His banner remained green and clearly visible even though I was halfway across the map. 

 

I use a 5th generation IPod Touch. 

iOS 8.4 

Not jailbroken.

 

 

 


Things could always be worse?

Firefly_1026 #9 Posted 15 July 2015 - 11:08 AM

    King of Smurf and Seals

  • Players
  • 23351 battles
  • 987
  • [KRONO]
  • Member since:
    10-15-2011

View PostBlueBackground_1, on 14 July 2015 - 11:18 PM, said:

I FOUND A BUG.   

I was derping in a KV-2 on Bay Port when an M6 drowned. His banner remained green and clearly visible even though I was halfway across the map. 

 

I use a 5th generation IPod Touch. 

iOS 8.4 

Not jailbroken.

 

 

 

I think that is "supposed" to be normal, I think ive had that even before the update, very puzzling though



Biff7annen #10 Posted 15 July 2015 - 12:58 PM

    Junior Sergeant

  • Players
  • 17826 battles
  • 212
  • Member since:
    01-11-2015
Using an IPhone 6 with 8.4.  Last night I had about 6-7 games that crashed immediately upon last guy on losing team dying or counter reaching 100.  When I reopened the game it was as if game was continuing.  Time clock continued to count down, remaining tanks info still showed up on screen.  When I closed and reopened game again I was able to play.  Info from previous game was unavailable.  Some didn't even show up in list of matches.  

schematic #11 Posted 15 July 2015 - 01:18 PM

    Senior Sergeant

  • Players
  • 49825 battles
  • 655
  • [GRIM]
  • Member since:
    08-03-2014
So far I have noticed no significant new bugs. 


christian1470 #12 Posted 15 July 2015 - 01:30 PM

    First Sergeant

  • Players
  • 39217 battles
  • 4,769
  • Member since:
    10-05-2014
1.11 overall is great. However, drowning glitch on port still exists. Specifically between the freighter and dock, a tank went in the water there this morning and did not drown. I dove in on other side of freighter just to see if I could kill him and drowned immediately, so apparently it is just that one area

CptCheez #13 Posted 15 July 2015 - 03:49 PM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • Member since:
    07-08-2014

View Post_ErwinRommel__, on 15 July 2015 - 02:11 AM, said:

 

close and open or wait a bit I think it was a server side issue its fine for me now

 

Tried that, several times.  Quitting the app, restarting my iPad, etc.  It wasn't that I couldn't connect to the chat server, like the old friends list bug, because I could still *shudder* see General Chat.  Just nobody on my friends list was showing up online.

 

I tried again this morning and it was working normally.  Will report back if it re-occurs.


"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."


Grass_Hopper #14 Posted 15 July 2015 - 08:32 PM

    Junior Sergeant

  • Players
  • 11798 battles
  • 140
  • [III-X]
  • Member since:
    12-16-2014
iPad Air2 - just logged on and all friends are Red Dots - no one showing in platoon section as Greens.  Rebooted and they all remain in the Red...and in this game we hate Red.

Blitz Bootcamp

YouTubeChannel:

Committed to Improving Gameplay, One Tanker at a Time

Grass_Hopper Productions Beginner Video Training


MenaMax #15 Posted 15 July 2015 - 11:12 PM

    Private

  • Players
  • 3410 battles
  • 1
  • Member since:
    06-02-2015
My iPad doesn't open app.after new update  any suggestions.iPad 4 not jail broken 

Junk_Fuel #16 Posted 16 July 2015 - 12:25 AM

    Senior Sergeant

  • Players
  • 11544 battles
  • 915
  • [SPUD]
  • Member since:
    12-21-2014

Ok noticed this bug. Idk what causing it but it hasent happened before 1.11. What's happening is my tanks gas peddle sticks lol. For about 5 seconds. Where the game acts completely normal. Nobody freezes or anything. And turret stills works. Gun shoots. But it won't stop going foward. It's happened 3 times since update. I suppose it could be from ping spike. But this is the first time it has killed me. 

Sooo you guys get to hear about it 


New Sig ^^ Stats

 


Static2k #17 Posted 16 July 2015 - 02:32 AM

    Senior Sergeant

  • Players
  • 28943 battles
  • 938
  • [SRT-]
  • Member since:
    07-02-2014

View PostSenator_Ratbat, on 15 July 2015 - 12:32 AM, said:

 

Let us know if this is still happening. Could be one of those "rush of players jumping in" scenarios. I've pinged other regions just in case they are seeing this as well.

 

Same here - everyone looks offline, but I know that some players are online and can even see me (confirmed via Teamspeak). It happened yesterday after update and is happening today too. Playing on iPad 3 with iOS 7 if that matters. 


 


elotoski #18 Posted 16 July 2015 - 03:41 AM

    Private

  • Players
  • 6442 battles
  • 2
  • [ACDC]
  • Member since:
    06-28-2014
Hi, I don't know if I'm in the correct section to report.. With this new update (1.11) I lose one parking space. Someone knows what happened?

CptCheez #19 Posted 16 July 2015 - 06:13 AM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • Member since:
    07-08-2014

View PostStatic2k, on 15 July 2015 - 10:32 PM, said:

 

Same here - everyone looks offline, but I know that some players are online and can even see me (confirmed via Teamspeak). It happened yesterday after update and is happening today too. Playing on iPad 3 with iOS 7 if that matters. 

 

Still happening to me tonight too.  iPad Air 2 running iOS 8.1.

"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."


steelerphan17 #20 Posted 16 July 2015 - 09:25 PM

    Sergeant

  • Players
  • 12831 battles
  • 282
  • [SW4RM]
  • Member since:
    06-28-2014
Found one

:D






Also tagged with 1.11, bug, report

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users