Jump to content


Platoon List and Status Bug


  • Please log in to reply
16 replies to this topic

Shield380 #1 Posted 16 July 2015 - 02:27 PM

    First Sergeant

  • Players
  • 4171 battles
  • 1,146
  • [LI-TR]
  • Member since:
    11-22-2014
I have noticed that whenever I go to my platoons tab to look for a platoon mate, it always shows players as offline and unavailable, even when I know they are not. The same thing applies to the friends list, it shows all of them as offline but I still get messages from them. Is this just me or are other people seeing the same problem?

No longer active


Putins_Chariot #2 Posted 16 July 2015 - 02:29 PM

    Admiral Kitty

  • Players
  • 22246 battles
  • 6,166
  • Member since:
    08-24-2014

View PostShield380, on 16 July 2015 - 09:27 AM, said:

I have noticed that whenever I go to my platoons tab to look for a platoon mate, it always shows players as offline and unavailable, even when I know they are not. The same thing applies to the friends list, it shows all of them as offline but I still get messages from them. Is this just me or are other people seeing the same problem?

 

Your talking about 501st TS;) same issue. Think I had to restart game, then it worked

Mere_Anarchy #3 Posted 16 July 2015 - 02:35 PM

    First Sergeant

  • Players
  • 36101 battles
  • 1,118
  • Member since:
    07-07-2014
I've been having the same issue. Very inconsistent, sometimes they are there, other times not.  Get chat messages from people listed as red.

 

 


Shield380 #4 Posted 16 July 2015 - 03:08 PM

    First Sergeant

  • Players
  • 4171 battles
  • 1,146
  • [LI-TR]
  • Member since:
    11-22-2014

View Post_1204_, on 16 July 2015 - 09:29 AM, said:

 

Your talking about 501st TS;) same issue. Think I had to restart game, then it worked

 

I have closed out the game completely and then restarted it, and no luck. What do you mean by restart?

No longer active


_Wilde #5 Posted 16 July 2015 - 03:29 PM

    Zootopia's Finest Tanker

  • Players
  • 15478 battles
  • 2,556
  • [NVA]
  • Member since:
    07-18-2014

View Postvanpeenen, on 16 July 2015 - 02:35 PM, said:

I've been having the same issue. Very inconsistent, sometimes they are there, other times not.  Get chat messages from people listed as red.

 


             Auferstanden aus Ruinen

             Für den Schutz der Arbeiter und Bauern Macht.

              


acrisis #6 Posted 16 July 2015 - 03:52 PM

    First Sergeant

  • Players
  • 20588 battles
  • 11,508
  • [III-C]
  • Member since:
    12-27-2014
Noticed the same thing last night. AASHKC and I were both in game and on TS, but each of us would only see part of our mutual platoon friends listed online in game.

 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


dilusions #7 Posted 16 July 2015 - 03:59 PM

    First Sergeant

  • Players
  • 15554 battles
  • 4,478
  • [RNG]
  • Member since:
    10-28-2014
Had the same problem



CptCheez #8 Posted 16 July 2015 - 04:33 PM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • Member since:
    07-08-2014

So it looks like the behavior is as follows:

 

When you first log in, everyone will show up with a red Offline dot.  If they jump into the game AFTER you, then they'll show up with a green Online dot.  But if they were already online when you logged in, you won't see them Green.


"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."


SkiFletch #9 Posted 16 July 2015 - 05:13 PM

    First Sergeant

  • Players
  • 30795 battles
  • 5,911
  • [SRT]
  • Member since:
    07-07-2014

View PostCptCheez, on 16 July 2015 - 11:33 AM, said:

So it looks like the behavior is as follows:

 

When you first log in, everyone will show up with a red Offline dot.  If they jump into the game AFTER you, then they'll show up with a green Online dot.  But if they were already online when you logged in, you won't see them Green.

 

And SOMETIMES they show up after you've played X number of games even when your friend has been online the whole time.  It's like a strange re-incarnation of it's former self.


acrisis #10 Posted 17 July 2015 - 04:16 PM

    First Sergeant

  • Players
  • 20588 battles
  • 11,508
  • [III-C]
  • Member since:
    12-27-2014
Additionally. I got messages from an offline member, twice, chatted and platooned with him, chatted more, platooned more, he was shown offline in friends list entire time.

Plus there seems to be some folks I"ve platooned with who lost the green/red dot altogether. Maybe did they some housekeeping, maybe inadvertent deletions, but sure is strange to see known good buddies without indicator.

 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


Terrible2s #11 Posted 18 July 2015 - 04:57 AM

    Junior Sergeant

  • Players
  • 27837 battles
  • 232
  • Member since:
    04-08-2015
I have a Samsung Tab 4 Android and am having the same problem.  I can't see anyone in my friends list... I can't platoon.

I'm over 21. This is a great game and is the only electronic game I play.  Stats:  http://www.wotbstars...me=WOTB&lng=eng

 

        


Ammo #12 Posted 20 July 2015 - 04:58 PM

    Pain heals. Chicks dig scars. Glory... lasts forever.

  • Players
  • 30453 battles
  • 2,602
  • [ST0RM]
  • Member since:
    02-22-2015

If this isn't going to be fixed until 1.12 I'm a little annoyed.  Most of my platoon mates don't seem to have it so I'm looking at no one to platoon with and have started just checking stats and noodling around until the inbound platoon request(s) come.  I have to be on line for quite some time before it behaves right.  I wish it was a server side bug they could squash but I guess not.


As seen in game chat "ammo sux"

  Blitz Community Coalition

 


CptCheez #13 Posted 20 July 2015 - 05:29 PM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • Member since:
    07-08-2014

View PostAmmo_Delivery, on 20 July 2015 - 12:58 PM, said:

If this isn't going to be fixed until 1.12 I'm a little annoyed.  Most of my platoon mates don't seem to have it so I'm looking at no one to platoon with and have started just checking stats and noodling around until the inbound platoon request(s) come.  I have to be on line for quite some time before it behaves right.  I wish it was a server side bug they could squash but I guess not.

 

There's a workaround in the meantime.  Read here:

http://forum.wotblit...-chat-list-bug/


"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."


Ammo #14 Posted 20 July 2015 - 11:51 PM

    Pain heals. Chicks dig scars. Glory... lasts forever.

  • Players
  • 30453 battles
  • 2,602
  • [ST0RM]
  • Member since:
    02-22-2015

View PostCptCheez, on 20 July 2015 - 12:29 PM, said:

 

There's a workaround in the meantime.  Read here:

http://forum.wotblit...-chat-list-bug/

 

thanks cpt, any code that's fixed by that swish swipe is dubious, but I'm happy to see my friends are alive. 

As seen in game chat "ammo sux"

  Blitz Community Coalition

 


CptCheez #15 Posted 21 July 2015 - 01:31 PM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • Member since:
    07-08-2014

View PostAmmo_Delivery, on 20 July 2015 - 07:51 PM, said:

 

thanks cpt, any code that's fixed by that swish swipe is dubious, but I'm happy to see my friends are alive. 

 

It's not really "fixed", but switching out & then back in to the app forces the game client to reconnect to the chat server, which is what does the trick. :)

"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."


219thlegion #16 Posted 21 July 2015 - 02:03 PM

    Crouching tiger, hidden Sniper

  • Players
  • 10723 battles
  • 488
  • Member since:
    12-22-2014
Unless u have terrible ping then it resets all who turned green back to red again.

Sniper and td driver.


Player_13082010666 #17 Posted 21 July 2015 - 07:46 PM

    Sergeant

  • Players
  • 41688 battles
  • 449
  • [--R--]
  • Member since:
    06-27-2014
The solution is easy, just get out of the app without killing it, return and done. 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users