Jump to content


Exponential increase of ghost shells.


  • Please log in to reply
13 replies to this topic

Ziggoulous_Alpha #1 Posted 19 July 2015 - 11:08 PM

    First Sergeant

  • Players
  • 5703 battles
  • 1,044
  • Member since:
    04-14-2015
Since update 1.11, there has been an increasing amount of ghost shells. Essentially, I'll aim at a target, wait for the circle to get as small as possible, and then I will physically see the shell hit the target. However, I get nothing. No "it bounced of" or "that hit him hard". Just nothing. The shell essentially disappears into the tank with no reason given. It's cost me several games already. Starting to think WG is getting lazy. Maybe it's because of those communist Russian developers or something  are giving us the Bird or something. And please, if your going to give me a standard response, at least make it one I haven't seen before.

Spinee #2 Posted 19 July 2015 - 11:14 PM

    First Sergeant

  • Players
  • 257 battles
  • 1,019
  • Member since:
    05-12-2013

As the Internet always says: 'Pics (Video) or it didn't happen'

 

WG can't really do anything about this without any proof to go with it. Saying this might as well be the same as saying you saw a dinosaur but you didn't take a photo.


The EU lurker (I play on EU if that's not any more obvious). Click here to see my stats
Proud British (Excuses for) tanks hater

Waiting to come: AMX 50 100, AMX 50B, WZ-111 1-4, 121

Click here to go to my YouTube channel

Click here to send me a donation via PayPal. All donations are appreciated 

Click here to go to my Twitter page and give me a follow


__LUNATIC_FRINGE__ #3 Posted 19 July 2015 - 11:32 PM

    Private

  • Players
  • 55260 battles
  • 4
  • [PK41]
  • Member since:
    06-29-2014
I'm glad it's not just me having this problem, I thought it was missing the target but now I see that you are having the same problem. Let me know what you find out about this. Thank you .

tedg5 #4 Posted 19 July 2015 - 11:48 PM

    Tater salad

  • Players
  • 52205 battles
  • 5,214
  • [AGOGO]
  • Member since:
    07-04-2014
Same here, impossible to take photo as it an instanious situation. Very annoying.

Ziggoulous_Alpha #5 Posted 19 July 2015 - 11:48 PM

    First Sergeant

  • Players
  • 5703 battles
  • 1,044
  • Member since:
    04-14-2015

View PostSpinee, on 19 July 2015 - 03:14 PM, said:

As the Internet always says: 'Pics (Video) or it didn't happen'

 

WG can't really do anything about this without any proof to go with it. Saying this might as well be the same as saying you saw a dinosaur but you didn't take a photo.

Right, because I forgot how WG has an army of developers that notice these kinds of bugs BEFORE THEY RELEASE THE PATCH. But anyways, due to the nature of the problem, screenshots wouldn't suffice. I would need video specifically. But to do that I'll need video specifically. Give me a screen recorder and I can show you just what I mean. How do you do it?



dilusions #6 Posted 19 July 2015 - 11:49 PM

    First Sergeant

  • Players
  • 15554 battles
  • 4,478
  • [RNG]
  • Member since:
    10-28-2014

Me too, also they broke the friends list again.

 

Also, the "Pics or it didn't happen" thing doesn't really apply because every time it happens you don't realize it until it's too late, your just like this.




WhaleSmacker #7 Posted 20 July 2015 - 12:26 AM

    Senior Sergeant

  • Players
  • 17137 battles
  • 798
  • [SPUD]
  • Member since:
    12-10-2014

View PostZiggoulous_Alpha, on 19 July 2015 - 06:48 PM, said:

Right, because I forgot how WG has an army of developers that notice these kinds of bugs BEFORE THEY RELEASE THE PATCH. But anyways, due to the nature of the problem, screenshots wouldn't suffice. I would need video specifically. But to do that I'll need video specifically. Give me a screen recorder and I can show you just what I mean. How do you do it?

 

I use Telcine in Google Play store. No sound, no lag, great qquality, easy use, very simple.


Ziggoulous_Alpha #8 Posted 20 July 2015 - 12:47 AM

    First Sergeant

  • Players
  • 5703 battles
  • 1,044
  • Member since:
    04-14-2015

View PostWhaleSmacker, on 19 July 2015 - 04:26 PM, said:

 

I use Telcine in Google Play store. No sound, no lag, great qquality, easy use, very simple.

 

Not using android, using IoS

WhaleSmacker #9 Posted 20 July 2015 - 12:51 AM

    Senior Sergeant

  • Players
  • 17137 battles
  • 798
  • [SPUD]
  • Member since:
    12-10-2014

View PostZiggoulous_Alpha, on 19 July 2015 - 07:47 PM, said:

 

Not using android, using IoS

Shou TV from what I have heard but apparently it lags. I say search some up on Google.



alex1956 #10 Posted 26 July 2015 - 02:41 AM

    Sergeant

  • Players
  • 25906 battles
  • 284
  • [MOM5]
  • Member since:
    12-08-2014
Happens all the time and you'll find out that there are numerous reasons (excuses) that it happens. Been brought up many times and nothing was done about it. But make sure your not lagging, check ping. I know this don't help much but don't expect much help in this matter from the forum. Going through all that trouble to record video trying to catch it again is gonna use up a lot of space and may not happen when your ready. I've gone entire games where that happened on every shot then its fine the next. Good luck!

Everyone has something that they can contribute, even some idiots.

It is hard to have the strength of character to do the right thing in all situations. 

Defending the weak even if you risk getting hurt is about the most noble thing one can do.

It is rare to find people today that live by those three thoughts!


realRichard #11 Posted 26 July 2015 - 05:40 AM

    Everyday is T30 Tuesdays

  • Players
  • 25226 battles
  • 1,624
  • [STORM]
  • Member since:
    06-26-2014
Thought it was just me 

 

My Stats (TLDR: scrub) & YouTube 

 

 

 

Praeceladon #12 Posted 26 July 2015 - 09:37 AM

    First Sergeant

  • Players
  • 19234 battles
  • 1,641
  • Member since:
    01-25-2015
Its always been an issue. It's laughable how you can shoot someone 10 feet in front of you and the round just evaporates as it hits them.

Samboca #13 Posted 26 July 2015 - 04:42 PM

    Sergeant

  • Players
  • 51261 battles
  • 346
  • [5TH-D]
  • Member since:
    06-27-2014
+1

Goat_Rodeo #14 Posted 26 July 2015 - 05:04 PM

    First Sergeant

  • Players
  • 11954 battles
  • 1,126
  • [III-X]
  • Member since:
    06-26-2014
Happens often enough to me that I'm starting to take notice. Virtually the exact same scenario . Reticle tight, full close in stationary target with outline, fire off a shell and....absolutely nothing. No pen, no bounce, nothing. Not even visible terrain damage in the background. And if anyone here on the forums is fast enough to take a screenshot of a ghost shell doing its business, stop wasting your time playing WOT Blitz. Become a high paid government ninja and put those skills to good use, settle ancient scores, right old wrongs. 

 

goat_rodeo_leo_eng.jpeg

VICTIM OF THE GREAT 3.H8 BELARUSIAN THROW OF 2017. 

#NOTMYUPDATE 





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users