Jump to content


Cannot research T-29 from Jumbo


  • Please log in to reply
8 replies to this topic

TheBadApple #1 Posted 02 August 2015 - 07:10 AM

    Private

  • Players
  • 7735 battles
  • 9
  • Member since:
    01-24-2015
For whatever reason I cannot research tne T-29 from the Jumbo. I have the credits, xp and it indicates I can research it, but it just doesn't work. It just displays the spinning gold icon for a brief second and does nothing. No tank and no deduction of credits or xp. Frustrating. Anyone else experienced this?

Mr_BushyBeard #2 Posted 02 August 2015 - 07:19 AM

    The rent-a-cop

  • Players
  • 13394 battles
  • 6,215
  • [III-H]
  • Member since:
    06-27-2014
Try resetting your device and/or un-reinstalling? I dunno. Sounds weird, but also sounds like a glitch.

WHO NEEDS ARTY WHEN YOU’VE GOT RNG TO MAGICALLY SCREW YOU?

 

Formerly “Augustus_Sohn”; lost a bet to my son and this was his pick. 


TheBadApple #3 Posted 02 August 2015 - 07:53 AM

    Private

  • Players
  • 7735 battles
  • 9
  • Member since:
    01-24-2015
Ive already went that route, still a no go. It gives me the indicator sound like it has been researched, but nothing happens. 

Minecraftexpert_25 #4 Posted 02 August 2015 - 11:25 AM

    Not a Unicum

  • Players
  • 33215 battles
  • 2,613
  • [PRAMO]
  • Member since:
    08-19-2014
Hmm, I know valvrave was having this problem as well. We were troubleshooting for possible solutions for at least an hour on TS, he still couldn't research it. I guess it's just a bug.

January 28, 2016- The day Alo8ight moved on in his life from WG and WoTB. You will be missed o7.

March 27, 2017- Dogface takes over as senior producer for WoTB. Fate of Senator_Ratbat unknown.

Block Quote

 
"The darker the purple, the darker the soul." - Ancient WG proverb. -CrimsonMG

Up up down left right down up left left down <-----my super MLG pro strats 420 no scope headshot hacks (no credit to ksftwe whatsoever)

 


NullestFuke #5 Posted 02 August 2015 - 11:40 AM

    Sergeant

  • Players
  • 14450 battles
  • 261
  • [RBLN]
  • Member since:
    04-12-2011
Same, I have 130k free xp and a few mil credits and can't get it... Hopefully they will fix soon, I want e5 for clan wars :izmena:

 

E 100, Fv 4202, Fv215b, Fv215b 183, Jgpz e100, Obj 140, Pz. 2 j


Putins_Chariot #6 Posted 02 August 2015 - 12:44 PM

    Admiral Kitty

  • Players
  • 22246 battles
  • 6,166
  • Member since:
    08-24-2014
Try sending in a support ticket here. It sounds like a bug, but the description is very vague. Do you have a screen recorder? If so, record the action for support. I think that would work best. Otherwise just take tons of screenshots.

TheBadApple #7 Posted 03 August 2015 - 03:08 AM

    Private

  • Players
  • 7735 battles
  • 9
  • Member since:
    01-24-2015

View Post_1204_, on 02 August 2015 - 12:44 PM, said:

Try sending in a support ticket here. It sounds like a bug, but the description is very vague. Do you have a screen recorder? If so, record the action for support. I think that would work best. Otherwise just take tons of screenshots.

 

I've submitted a ticket with a screenshot. It's still in que. I do not have any sort of way to record (that I am aware of) the fault in action. 

LegitLevi #8 Posted 03 August 2015 - 06:09 AM

    Private

  • Players
  • 9139 battles
  • 1
  • Member since:
    06-09-2015
I had this problem but now I know why. You need to research the second turret of the jumbo before you get the t29. I hope this helps :)

Dianite_2014 #9 Posted 03 August 2015 - 07:02 AM

    Junior Sergeant

  • Players
  • 34754 battles
  • 111
  • [ZBLUE]
  • Member since:
    09-20-2014
It worked for me




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users