Jump to content


Report the Bug!

2.0 bug report update patch

  • Please log in to reply
17 replies to this topic

Alo8ight #1 Posted 05 August 2015 - 12:33 AM

    Senior Sergeant

  • Players
  • 1810 battles
  • 959
  • Member since:
    06-12-2012

Now that 2.0 has released, you can never be certain if any issues or potential bugs may be lurking around our game.

 

Should you come across a bug or anything out of the norm, make sure to report it.

 

Below are the steps to take when creating a report:

 

 

The same information can also be accessed at our Support page.



schematic #2 Posted 05 August 2015 - 12:52 AM

    Senior Sergeant

  • Players
  • 49169 battles
  • 655
  • [GRIM]
  • Member since:
    08-03-2014
Not a bug but rather something that may have been overlooked. When you look at the platoon list from the garage it does not reflect the clan of the people in the list. The information does appear as expected in the messaging/chat list though.


TMac1256 #3 Posted 05 August 2015 - 01:02 AM

    First Sergeant

  • Players
  • 20246 battles
  • 1,534
  • Member since:
    06-29-2014

The E25 tank silhouette isn't in line with its white outline.  Same problem for both loading screen and battle screen.



Powman5703 #4 Posted 05 August 2015 - 01:04 AM

    Senior Sergeant

  • Players
  • 8472 battles
  • 739
  • Member since:
    08-22-2014

View Postschematic, on 05 August 2015 - 12:52 AM, said:

Not a bug but rather something that may have been overlooked. When you look at the platoon list from the garage it does not reflect the clan of the people in the list. The information does appear as expected in the messaging/chat list though.

 

Yeah, knowing what clan people are it would be nice. Also is it just me or are the E25s messed up:http://imgur.com/4AdZBUn

Edit: Beat me to it.


Edited by Powman5703, 05 August 2015 - 01:05 AM.

powman5703_eng.png

"There are two things that are infinite, the universe and human stupidity and im not sure about the first one..."

- Albert Einstein 

 

By ARandomGenieGuy and pasdxd


Pikachu76 #5 Posted 05 August 2015 - 01:44 AM

    First Sergeant

  • Players
  • 34102 battles
  • 3,001
  • [TITAN]
  • Member since:
    10-06-2013
Random peoples conquerer spotting stat is .10. Discovered by AntonioSoares

   Member of WoTB Since Day 1!

Tier 10s: Maus, FV4202, FV215b, IS-7, Object 268, T-62a, Jpz E100, E100, IS-4, E50M, Leopard 1, Object 140, FV215b (183), STB-1, Obj 263, Grille 15

Premiums: Jagdtiger 88 (2015), KV-5, T34, IS-6, IS-3 Defender, Type 59, Helsing HO, T-34-85 Rudy, Tankenstein, Panther/M10, E25 #1, Fury, Churchill III, Pz V/IV, Pz. B2, M3 Light, T-127, LTP, T2 Light, Tetrach, 

For Fun Tanks: M18 Hellcat, Ferdinand, T18, SU-152, Ltractor, T82, KV-2, Tortoise, SP I C, RU251

Tanks Under Grind: LTTB


AntonioSoares #6 Posted 05 August 2015 - 02:47 AM

    First Sergeant

  • Players
  • 20350 battles
  • 1,382
  • Member since:
    06-15-2014

View PostPikachu76, on 04 August 2015 - 10:44 PM, said:

Random peoples conquerer spotting stat is .10. Discovered by AntonioSoares

 

yes. It does seem random. me and pika both have 0.10 spot rates, even though mine was 0.9 (still less than 1 because conq is bush kemping tenk) before the update. with over a hundred battles in the conq, it'd be impossible for it to drop from .9 to .1 in 1, maybe 2 games. however, checking stats of other guys on my friends list who had the conqueror (a7x0, ksftwe, armzilla49 and weewomp), their spot rates seem normal.

EDIT: the spot rates seem normal when checked via wotbstars (0.98 in my case).

DOUBLE EDIT: a similar bug seems to be happening with the t30, except that in the average kills stat. it displays 0.10 average kills, and is random.


Edited by AntonioSoares, 05 August 2015 - 04:18 AM.


HisRoyalFatness #7 Posted 05 August 2015 - 03:42 AM

    Sergeant

  • Players
  • 47077 battles
  • 486
  • [RGN]
  • Member since:
    03-19-2015
There seems to be a bug  where you can't "friend" people in-game. 

                             


ObjX #8 Posted 05 August 2015 - 03:43 AM

    Senior Sergeant

  • Players
  • 8214 battles
  • 861
  • [SW4RM]
  • Member since:
    04-12-2011
I hit exit to garage game froze then crashed my phone

 

TIER X: E50M FV215B Object268 TIER IX: T54 Object 704 T30 TIER VIII: Indien Panzer Panther II Premiums: AT15A T34 T2Light


RagingTonsOfFury #9 Posted 05 August 2015 - 03:46 AM

    Junior Sergeant

  • Players
  • 7436 battles
  • 218
  • [LOC]
  • Member since:
    07-12-2015

View PostObjX, on 05 August 2015 - 03:43 AM, said:

I hit exit to garage game froze then crashed my phone

True. People are complaining this same bug on play store too,



MSixteen #10 Posted 05 August 2015 - 05:38 AM

    Full Auto Spud Gun

  • Players
  • 17592 battles
  • 5,510
  • [_V2_]
  • Member since:
    11-15-2012
my game is crashing a lot when my platoon leader hits battle

"I'm not a sore loser, l just prefer to win and when I don't I get furious." ~ Ron Swanson

"If you can't figure out how to win in tier 8 against a tier 10, you're not going to be winning in tier 10" ~ PC9684

 Click here for The Art of Blitz Click here for my YouTube channel!

May my M60 and BOUGHT IS-6 Fearless forever give me bountiful harvests of whiners' salt


CptCheez #11 Posted 05 August 2015 - 05:47 AM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • Member since:
    07-08-2014
The "MESSAGE" button when looking at someone's profile doesn't seem to work.  It does take you back to the Chat screen, but does not start a new chat with that person.

"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."


crazychimp69 #12 Posted 05 August 2015 - 05:31 PM

    Clubs Wargaming

  • Players
  • 28148 battles
  • 7,369
  • [_V_]
  • Member since:
    07-24-2014
Unable to block someone. I block them, and 2 seconds later, they are unblocked.

 

 
 

PhiSig1071 #13 Posted 08 August 2015 - 04:03 PM

    Private

  • Players
  • 18544 battles
  • 1
  • [CODE3]
  • Member since:
    05-30-2015
There's a bug that has been bothering me for a while, and it just cost me a win. If you shoot right as you get hit, your shot doesn't "go". Its not a miss, it literally doesn't exist. You have to reload like you shot, but your round doesn't go downrange. Its happened to me a couple times now, and it's cost me a win more than once. Its really annoying.

CptCheez #14 Posted 08 August 2015 - 06:04 PM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • Member since:
    07-08-2014

View PostPhiSig1071, on 08 August 2015 - 12:03 PM, said:

There's a bug that has been bothering me for a while, and it just cost me a win. If you shoot right as you get hit, your shot doesn't "go". Its not a miss, it literally doesn't exist. You have to reload like you shot, but your round doesn't go downrange. Its happened to me a couple times now, and it's cost me a win more than once. Its really annoying.

 

Yeah the familiar term for that around here is "ghost shells".  They've been an issue for several patches now.

"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."


ChaoticSpider #15 Posted 08 August 2015 - 08:56 PM

    Junior Sergeant

  • Players
  • 23816 battles
  • 176
  • [MOM]
  • Member since:
    03-12-2015

View PostPikachu76, on 04 August 2015 - 07:44 PM, said:

Random peoples conquerer spotting stat is .10. Discovered by AntonioSoares

It's more than the conqueror, I was looking at my M2 Medium and the kill ratio was .1 and should of been 1.


Order unlocked: T110E5, IS-7, T110E4 & STB-1.

Anyone have some spare credits, send my way please and thanks.

Signature tanks T34 & Type 59. Visit us at http://www.momworldorder.com


dorian666gray #16 Posted 09 August 2015 - 01:20 AM

    Senior Sergeant

  • Players
  • 17431 battles
  • 779
  • [EVUL]
  • Member since:
    02-11-2015
Are there any links to ghost shell discussion? It's been an issue for me for awhile now but I just broke a 9 game win streak that I'm pretty sure could be traced back to a ghost shell that otherwise would've killed a tank. It ended up throwing off my tactics for the rest of the game and I got outnumbered and died

k9juggalotus #17 Posted 09 August 2015 - 04:09 AM

    Private

  • Players
  • 1894 battles
  • 2
  • [NINES]
  • Member since:
    02-23-2015
Won't let me purchase t-48


circusham3 #18 Posted 10 August 2015 - 10:34 PM

    Lance-corporal

  • Players
  • 18784 battles
  • 20
  • [M_P]
  • Member since:
    07-01-2014
Slowly raising my win rate; was at 50.99% and just won 3 in a row to find it now is not 51.00% but....50.100%.  LOL.  





Also tagged with 2.0, bug, report, update, patch

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users