Jump to content


Improper Rendering Bug (still)


  • Please log in to reply
2 replies to this topic

SkiFletch #1 Posted 05 August 2015 - 01:23 PM

    First Sergeant

  • Players
  • 30259 battles
  • 5,911
  • [SRT]
  • Member since:
    07-07-2014

I'm still getting the rendering bug described here:

 

http://forum.wotblitz.com/index.php?/topic/27858-medium-range-rendering-bug/

 

For what it's worth, I had one extra detail of information yesterday.  I was platooned on the new Oasis and the bug happened to me.  Saw a tank turret pointed elsewhere, came out of cover to take a shot, recieved one, and THEN the tank's turret whips around facing me...  Exceptionally frustrating.  Anyways, the exact same time this happened to me, it happened to my platoon mate on the other side of the map facing a different enemy tank than I was.  I'm not sure if that info of it happening to both of us simultaneously with different enemy tanks helps.  I hope it does.

 

I understand this is probably an exceptionally difficult bug to track down, though it is extremely frustrating to high end gameplay.  I've lost plenty of matches I could have perhaps won because of this bug.  Again, when this happens, I can see the enemy tanks driving, so it's not a PURE latency issue.  I just can't see where they are aimed.  Extremely frustrating.



Pikachu76 #2 Posted 05 August 2015 - 02:37 PM

    First Sergeant

  • Players
  • 33873 battles
  • 3,001
  • [TITAN]
  • Member since:
    10-06-2013
I have seen the turret whipping thing before. It might be a lag issue 

   Member of WoTB Since Day 1!

Tier 10s: Maus, FV4202, FV215b, IS-7, Object 268, T-62a, Jpz E100, E100, IS-4, E50M, Leopard 1, Object 140, FV215b (183), STB-1, Obj 263, Grille 15

Premiums: Jagdtiger 88 (2015), KV-5, T34, IS-6, IS-3 Defender, Type 59, Helsing HO, T-34-85 Rudy, Tankenstein, Panther/M10, E25 #1, Fury, Churchill III, Pz V/IV, Pz. B2, M3 Light, T-127, LTP, T2 Light, Tetrach, 

For Fun Tanks: M18 Hellcat, Ferdinand, T18, SU-152, Ltractor, T82, KV-2, Tortoise, SP I C, RU251

Tanks Under Grind: LTTB


SkiFletch #3 Posted 14 August 2015 - 07:30 PM

    First Sergeant

  • Players
  • 30259 battles
  • 5,911
  • [SRT]
  • Member since:
    07-07-2014
If it is a lag issue, why did it only come up sometime around the 1.08 or maybe 1.09 patches?





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users