Jump to content


Laggin'


  • Please log in to reply
5 replies to this topic

TAG_PushRod #1 Posted 07 August 2015 - 06:36 PM

    Lance-corporal

  • Players
  • 17045 battles
  • 58
  • [III-S]
  • Member since:
    09-06-2014

Since I live out here in the boonies, I don't have the best bandwidth, but the game has mostly been playable for me.  Since the update, I'm seeing a lot of lag spikes in the 2K range and the game has mostly been unplayable.  I can usually run 1 or 2 games with acceptable ping (~100).  By the 3rd game, I'm seeing some major spikes in the 2K range and by the 4th game its completely unplayable.

 

 

My connection hasn't changed, so are there some tuning things I could/should be doing?



1991Syclone #2 Posted 07 August 2015 - 06:40 PM

    Senior Sergeant

  • Players
  • 38937 battles
  • 930
  • [TITAN]
  • Member since:
    07-29-2014
I've noticed a lot of lag lately as well.  Just today was platooning and the pings started getting into the 300 range, platoon mate had 600's.

Pikachu76 #3 Posted 07 August 2015 - 07:07 PM

    First Sergeant

  • Players
  • 35344 battles
  • 3,001
  • [-RVG-]
  • Member since:
    10-06-2013
You might want to lower your graphical settings. They might be a bit high

   Member of WoTB Since Day 1!

Tier 10s: Maus, FV4202, FV215b, IS-7, Object 268, T-62a, Jpz E100, E100, IS-4, E50M, Leopard 1, Object 140, FV215b (183), STB-1, Obj 263, Grille 15

Premiums: Jagdtiger 88 (2015), KV-5, T34, IS-6, IS-3 Defender, Type 59, Helsing HO, T-34-85 Rudy, Tankenstein, Panther/M10, E25 #1, Fury, Churchill III, Pz V/IV, Pz. B2, M3 Light, T-127, LTP, T2 Light, Tetrach, 

For Fun Tanks: M18 Hellcat, Ferdinand, T18, SU-152, Ltractor, T82, KV-2, Tortoise, SP I C, RU251

Tanks Under Grind: LTTB


TAG_PushRod #4 Posted 07 August 2015 - 08:33 PM

    Lance-corporal

  • Players
  • 17045 battles
  • 58
  • [III-S]
  • Member since:
    09-06-2014
I was wondering about that, but how would that affect my ping?  I can see it affecting FPS, which is good, but I wouldn't think higher graphical settings would require more bandwidth.

_Gunned #5 Posted 08 August 2015 - 12:52 AM

    Sergeant

  • Players
  • 12215 battles
  • 415
  • Member since:
    02-14-2015

View Post1991Syclone, on 07 August 2015 - 01:40 PM, said:

I've noticed a lot of lag lately as well.  Just today was platooning and the pings started getting into the 300 range, platoon mate had 600's.

 

noticed that too toon mate had a ping of 2000 and i had a ping of 500

CrazyHunter13 #6 Posted 10 August 2015 - 06:02 PM

    First Sergeant

  • Players
  • 7211 battles
  • 1,983
  • Member since:
    11-03-2013

View PostPikachu76, on 07 August 2015 - 02:07 PM, said:

You might want to lower your graphical settings. They might be a bit high

 

Doesn't change a thing for me, still the exact same ping

 

View PostTAG_PushRod, on 07 August 2015 - 01:36 PM, said:

Since I live out here in the boonies, I don't have the best bandwidth, but the game has mostly been playable for me.  Since the update, I'm seeing a lot of lag spikes in the 2K range and the game has mostly been unplayable.  I can usually run 1 or 2 games with acceptable ping (~100).  By the 3rd game, I'm seeing some major spikes in the 2K range and by the 4th game its completely unplayable.

 

 

My connection hasn't changed, so are there some tuning things I could/should be doing?

 

Lately, my ping has been shoddy as well (500-700 when nobody else is on and 1k-2k during the day)




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users