Jump to content


Spawning Lag

Lag Spawn 2.0

  • Please log in to reply
2 replies to this topic

WhaleSmacker #1 Posted 09 August 2015 - 01:28 AM

    Senior Sergeant

  • Players
  • 17137 battles
  • 798
  • [SPUD]
  • Member since:
    12-10-2014

I have been spawnig 20-30 sec after everybody else. This is happening while using superb WiFi, with green ping.

This has happened before, but for some reason, 2.0 seemed to make it a lot worse. I haven't submitted a ticket because of an apparently annoying notification having to do with tickets. Plz fiz this. It happens on every tank, in every map. It seems to happen in phases, but this one is a streak. It never bothered me that much, but after loosing 10+ matches in a row due to this, I broke. Luckily I had Prem account running, but seriously, I can't win like this.

It has been happening around 8:00pm Central Time.

Is anyone else experiencing this?



kd0g76 #2 Posted 09 August 2015 - 02:14 AM

    Sergeant

  • Players
  • 33104 battles
  • 365
  • [-VEX-]
  • Member since:
    06-26-2014
What device are you using and what settings are you playing on. If your device is oldish and you are on max setting it will take you longer to load the map and tanks.

WhaleSmacker #3 Posted 09 August 2015 - 06:01 PM

    Senior Sergeant

  • Players
  • 17137 battles
  • 798
  • [SPUD]
  • Member since:
    12-10-2014

View Postkd0g76, on 08 August 2015 - 09:14 PM, said:

What device are you using and what settings are you playing on. If your device is oldish and you are on max setting it will take you longer to load the map and tanks.

Moto g second gen, running on lowest graphics.







Also tagged with Lag, Spawn, 2.0

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users