Jump to content


Game crashing when I join a game.


  • Please log in to reply
9 replies to this topic

BearHawkMan #1 Posted 04 August 2014 - 11:01 AM

    First Sergeant

  • Players
  • 7540 battles
  • 2,065
  • [DFNT]
  • Member since:
    06-30-2014
Let me set the scene. I load up WOT: Blitz and everything is fine. I join matchmaking, start joining a match, I get in the game and I am in the game for about 4 seconds before it all freezes and my game crashes. I'd say this happens 65% of the time. And about 15% of the time, when I rejoin, it crashed AGAIN! I wanted to see if anyone else was having this issue as well.

YouTube: Here | Old Sig: Here

Come watch me play video games LIVE at twitch.tv/bearhawkman


itsnotpersonal #2 Posted 04 August 2014 - 12:30 PM

    It's just business

  • Players
  • 23350 battles
  • 1,793
  • [ASYLM]
  • Member since:
    06-26-2014

It happened to me a lot yesterday.  Try cleaning out your cache and rebooting your device.

 


 

                     ASYLUM


itsnotpersonal #3 Posted 04 August 2014 - 12:33 PM

    It's just business

  • Players
  • 23350 battles
  • 1,793
  • [ASYLM]
  • Member since:
    06-26-2014

It happened to me a lot yesterday.  Try cleaning out your cache and rebooting your device.

 


 

                     ASYLUM


mdana #4 Posted 04 August 2014 - 03:27 PM

    Sergeant

  • Players
  • 5259 battles
  • 300
  • Member since:
    06-28-2012
What device are you playing on? Haven't had any issues on iPhone 5S. Might try reinstall if rebooting doesn't help. 

T18, T29, T34, T26E4 SuperPershing, M46 Patton, M103, T110E5

IS-3, IS-6, KV-4, KV-5, ST-I

Panther II, VK 45.02 B

Comet


BearHawkMan #5 Posted 04 August 2014 - 04:58 PM

    First Sergeant

  • Players
  • 7540 battles
  • 2,065
  • [DFNT]
  • Member since:
    06-30-2014

View Postmdana, on 04 August 2014 - 08:27 AM, said:

What device are you playing on? Haven't had any issues on iPhone 5S. Might try reinstall if rebooting doesn't help. 

I play on a 1st gen iPad Mini.


YouTube: Here | Old Sig: Here

Come watch me play video games LIVE at twitch.tv/bearhawkman


BearHawkMan #6 Posted 04 August 2014 - 04:58 PM

    First Sergeant

  • Players
  • 7540 battles
  • 2,065
  • [DFNT]
  • Member since:
    06-30-2014

View Postitsnotpersonal, on 04 August 2014 - 05:33 AM, said:

It happened to me a lot yesterday.  Try cleaning out your cache and rebooting your device.

 

Cleaning out my cache? How do I do that?


YouTube: Here | Old Sig: Here

Come watch me play video games LIVE at twitch.tv/bearhawkman


jjr71 #7 Posted 07 August 2014 - 11:11 PM

    Private

  • Players
  • 17662 battles
  • 1
  • Member since:
    07-06-2014
Same thing happening to me crashing constantly , never used to

Artaax #8 Posted 08 August 2014 - 03:05 AM

    Lance-corporal

  • Players
  • 4354 battles
  • 14
  • [MOMB]
  • Member since:
    07-20-2014
Yup, ditto. Frustrating as heck.

colwoodbury #9 Posted 08 August 2014 - 04:46 PM

    Lance-corporal

  • Players
  • 36615 battles
  • 53
  • [III-C]
  • Member since:
    07-21-2014
I am playing and iPad 2 and it is happening to me as well.  It is so frustrating.  By the time I rejoin the game someone has killed me.  How do I fix this problem?

Campagnolo #10 Posted 13 August 2014 - 12:36 AM

    Lance-corporal

  • Players
  • 720 battles
  • 70
  • Member since:
    08-16-2013

Hey guys!

 

Crashes can happen for a multitude of reasons, that's why iOS devices usually provide logs for what kind of issues are occurring.

 

You all kind try to redownload World of Tanks Blitz and make sure you have no other apps running on your device by double clicking the home button, and also hard-resetting your device.

 

If you guys are still experiencing issues, please send in a ticket to support. Make sure to refer to this post for more info: http://forum.wotblit...ou-found-a-bug/

 

Thanks!


   Please read the WoT Blitz Game and Forum rules.

   Forum Rules - Game Rules - EULA TOS

   Find us on Facebook & Twitter!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users