Jump to content


2.2 Overheating, Android


  • Please log in to reply
9 replies to this topic

farble1670 #1 Posted 07 October 2015 - 01:06 PM

    Sergeant

  • Players
  • 14780 battles
  • 377
  • Member since:
    12-17-2014

Android 5.x, Nexus 6

 

Since 2.2, my device overheats to the point where the device shuts off (it took around 5 games). I've noticed that with 2.2 my FPS is higher. It stays pegged around 60 where as I was getting 25-50 prior to 2.2.

 

Pre-2.2, when my device would get hot the FPS would drop. With 2.2 that no longer happens.

 

I have all low graphics settings selected, with the exception of HD textures turned on.


Edited by farble1670, 07 October 2015 - 01:07 PM.


tlouie #2 Posted 07 October 2015 - 01:43 PM

    First Sergeant

  • Players
  • 9642 battles
  • 5,665
  • [TAT]
  • Member since:
    04-07-2015
Try setting HD textures to off. Also, do you have HD sounds set to off too? I find that HD sounds tends to slow down performance, without adding much value.

tlouie #3 Posted 07 October 2015 - 01:44 PM

    First Sergeant

  • Players
  • 9642 battles
  • 5,665
  • [TAT]
  • Member since:
    04-07-2015
Hate to suggest it, as it's a huge download, but you can try uninstalling, reboot, installing WoTB. That has helped me in the past with device performance issues.

Edited by tlouie, 07 October 2015 - 01:44 PM.


farble1670 #4 Posted 07 October 2015 - 04:10 PM

    Sergeant

  • Players
  • 14780 battles
  • 377
  • Member since:
    12-17-2014

View Posttlouie, on 07 October 2015 - 01:44 PM, said:

Hate to suggest it, as it's a huge download, but you can try uninstalling, reboot, installing WoTB. That has helped me in the past with device performance issues.

 

thanks for the suggestions. i'll try both of them. really concerned here this is going to be the end of WOTB for me.

tlouie #5 Posted 07 October 2015 - 04:19 PM

    First Sergeant

  • Players
  • 9642 battles
  • 5,665
  • [TAT]
  • Member since:
    04-07-2015
I would be surprised if the Nexus 6 cannot run WOTB. I've played WoTB on the Nexus 7 (gen1, gen2) and Nexus 5 just fine, and all three of them are older than your Nexus 6.

If after trying those setting changes and reinstall, the game is still sluggish, I would try uninstalling other apps you don't need. That should help if it's a rogue app that's wasting your resources.

farble1670 #6 Posted 07 October 2015 - 04:25 PM

    Sergeant

  • Players
  • 14780 battles
  • 377
  • Member since:
    12-17-2014

View Posttlouie, on 07 October 2015 - 04:19 PM, said:

I would be surprised if the Nexus 6 cannot run WOTB. I've played WoTB on the Nexus 7 (gen1, gen2) and Nexus 5 just fine, and all three of them are older than your Nexus 6.

If after trying those setting changes and reinstall, the game is still sluggish, I would try uninstalling other apps you don't need. That should help if it's a rogue app that's wasting your resources.

 

yes, you'd think right? i have always had overheating problems. in the past it's resulted in reduced framerate. now it's holding FPS but overheating. it's not a rogue app. i've been though this with WG support and they eventually told me "too bad". i just reinstalled. we'll see how it goes.

tlouie #7 Posted 07 October 2015 - 05:07 PM

    First Sergeant

  • Players
  • 9642 battles
  • 5,665
  • [TAT]
  • Member since:
    04-07-2015
Stock ROM? Last resort, do a factory reset.

tlouie #8 Posted 07 October 2015 - 05:12 PM

    First Sergeant

  • Players
  • 9642 battles
  • 5,665
  • [TAT]
  • Member since:
    04-07-2015
What kind of cell signal strength are you seeing when phone overheats?

You're playing WOTB over WiFi right? Try putting phone in Airplane mode, then turn on the WiFi radio . Then play WoTB, see that that helps.


rtlconstruction09 #9 Posted 17 October 2015 - 01:59 AM

    Private

  • Players
  • 14673 battles
  • 4
  • Member since:
    04-07-2015
Play without your cover cases on. Mine overheated, samsung 3g, til i took off covers while i play.

LoweExpectations #10 Posted 17 October 2015 - 01:52 PM

    Icelandic

  • Players
  • 14905 battles
  • 3,376
  • Member since:
    08-05-2015
Try not running anything in the background, and turn HD sounds and Grass off.

 

 

Honors: Most Mentally Insane Leopard PTA Driver, Pioneer of the Dracuyolo, Guides.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users