Jump to content


Battle Results are Not Working


  • Please log in to reply
14 replies to this topic

SkiFletch #1 Posted 07 October 2015 - 04:53 PM

    First Sergeant

  • Players
  • 30801 battles
  • 5,911
  • [SRT]
  • Member since:
    07-07-2014

Bug is simple.  Enter a battle.  Die before the match is over.  Leave said match, enter another tank, and finish that battle.  Upon returning to garage there is no longer the top bar alert of the previous (the one you left) match results.  Furthermore, if you go into menu, news, notifications, the battle does not appear there either.

 

A twist.  If you enter a battle, die early, exit, and REMAIN in your garage, when the battle is completed then the notification pops up on the top bar, AND it appears in the normal notifications section under the main menu.

 

Device is iPad Air and/or iPhone 6, both in latest iOS.  But fwiw, this happened to all of my clan mates running various different devices.  Feels more server side to me.



jtemple507 #2 Posted 07 October 2015 - 04:55 PM

    First Sergeant

  • Players
  • 8582 battles
  • 3,679
  • Member since:
    12-20-2013
I don't have this problem, very odd...

Grinding Modules (order of research plan): ST-I (engine)SU-100 (guns, tracks, SU-100M1)

Grinding XP For Next Tier: T32 (108.8k of 169k)Centurion I (123.4k of 165k)VK2801 (24.5k of 50.8k)

Premiums/Keeper Tanks: IS-6, Panzer IV Anko SPType 59

Grinding credits for: IS-8T-54E75T28 Proto


jdm7 #3 Posted 07 October 2015 - 04:56 PM

    60% of the time, it works every time

  • Players
  • 25938 battles
  • 1,234
  • [501DV]
  • Member since:
    08-29-2014

View PostSkiFletch, on 07 October 2015 - 11:53 AM, said:

Bug is simple.  Enter a battle.  Die before the match is over.  Leave said match, enter another tank, and finish that battle.  Upon returning to garage there is no longer the top bar alert of the previous (the one you left) match results.  Furthermore, if you go into menu, news, notifications, the battle does not appear there either.

 

A twist.  If you enter a battle, die early, exit, and REMAIN in your garage, when the battle is completed then the notification pops up on the top bar, AND it appears in the normal notifications section under the main menu.

 

Device is iPad Air and/or iPhone 6, both in latest iOS.  But fwiw, this happened to all of my clan mates running various different devices.  Feels more server side to me.

 

Yes same thing happened to me under same circumstances.

[Garage: E100, FV215b, FV215b (183), FV4202, M48 Patton, IS-4, IS-7, Jagdpanzer E100, Obj. 140, Obj. 263, Obj. 268, T110E4, T110E5, T57, Centurion 7/1, M46 Patton, T30, IS-3 Defender, IS-5, IS-6, KV-5, Lowe, T49, T26E4, T-54 ltwt, AT-15A, SU-122-44, T23E3, T-34-85 Rudy, Type 62 Dragon, Cromwell B, Pz. Kpfw. IV Schmalturm, SU-100Y, T-34-85 Victory, Fury, Angry Connor, M4A2E4 Sherman, Pz. Kpfw. IV hydrostat, Ram II, T-25, A-20, Valentine II, BT-7 artillery, FCM 36 Pak 40, Pz. Kpfw. S35 739 (f), SU-76i, T-15, Type 98 Ke-Ni Otsu, Pz. Kpfw. 38H 735(f), T2 Light, Tetrarch]

"The Problem will solve itself in time"


Gib_Savages #4 Posted 07 October 2015 - 04:59 PM

    First Sergeant

  • Players
  • 27924 battles
  • 1,742
  • Member since:
    10-04-2014
I have been, I think only while platooning, taken directly to garage after battle (staying the entire time in battle until it's finished), and receiving the top banner notification. The results are there when I click on notifications though it should be taking you directly to the results screen. I had noticed this a few times before the new update.


FunkSoulChicken #5 Posted 07 October 2015 - 05:13 PM

    Thunderfunk

  • Players
  • 46219 battles
  • 1,571
  • [EQ-TR]
  • Member since:
    10-16-2014

Same exact thing happening to me.

 

Samsung Galaxy S4

Android


 

If in garage, notification and then I can view results.  If I go on to another battle, it's like the previous one never happened.  Extremely frustrating.



Community Pledge Signer

 


acrisis #6 Posted 07 October 2015 - 05:38 PM

    Captain

  • Players
  • 21019 battles
  • 12,597
  • [III-C]
  • Member since:
    12-27-2014

I had one anomaly for sure.  

 

Played one battle on the phone in a brand new tank, lost the first game (green camper team against OP red team, tried to lead by example, got swarmed, died an early death ... ) stuck around till the end, saw the summary screen.

 

Later picked up my iPad. My history goes back till before the purchase of said new tank, but my game history does not show the lost game, only the win right thereafter. 

Additionally. In said battle I complained about my camping team, and promptly some red guy had to start in with some nether region comments and start spamming GG. After the battle, on the phone, when I tried to give him a couple polite comments about not being " .... " after typing like two lines worth, chat would erase what I typed and jump to another person in my friends list. Happened three times in a row ... guess that's one way to minimize after battle back & forth comments. 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

 [ NEW > ]  Lag, Packet Loss, Ghost Shells, Networking and more demystified usingPingPlotter (free)  
Blitz Community Coalition | Looney Tooners | Triarii
Blitz University | Basic Training  |  Mentor  |  The Pingplotter Guy

 


Ksftwe #7 Posted 07 October 2015 - 05:43 PM

    First Sergeant

  • Players
  • 26250 battles
  • 4,256
  • [PRAMO]
  • Member since:
    09-09-2014
Same here. Happened in my M48. iPad Air 2. iOS 8 because I'm too scared to get iOS 9.

 

[SCAMO] > [PRAMO]


Player_5773117413 #8 Posted 07 October 2015 - 06:10 PM

    Professional Tinfoil Hatter

  • Players
  • 30807 battles
  • 9,096
  • [SPUD]
  • Member since:
    07-16-2014

Same thing was happening to me today.

 

Using iPad Air, iOS 9

 

First happened in the e75, then t34 freedom, then jagtig 88


"HULK SMASH[er]!!!"

^ Gotta derp around in Tier 7 before the inevitable nerf! ^

Just another demo account, nothing to see here

"Say what you like, but stop pissing on my back and telling me it's raining." Blartch


EthereaI #9 Posted 07 October 2015 - 06:16 PM

    First Sergeant

  • Players
  • 44609 battles
  • 1,648
  • Member since:
    10-05-2014
I have the same issue.  iphone 4s

 

 


 

 


Maplexi #10 Posted 07 October 2015 - 08:45 PM

    152 Shades of Boom

  • Players
  • 33104 battles
  • 515
  • [III-Z]
  • Member since:
    03-10-2015
Same issue iPad Air 2.

Sig

 


glass2707 #11 Posted 07 October 2015 - 09:36 PM

    First Sergeant

  • Players
  • 30004 battles
  • 3,070
  • [GRIM]
  • Member since:
    09-27-2014
Been having this problem on both Ipad4 and Iphone6+.

hustleb0nes #12 Posted 07 October 2015 - 11:29 PM

    Assistant Producer

  • Players
  • 1319 battles
  • 42
  • Member since:
    09-16-2013

Hey guys, thanks for chiming on this issue. We've been noticing a few reports through our support team and we're trying to take a look at what the issue may be.

 

Other than that I hope you've been enjoying the 2.2 update! I'll let you know if there are any further developments on this. Please sit tight!

 

***EDIT***

 

I was able to reproduce this issue myself. Rest assured that I've sent a formal report to our development team to have this issue examined. Once again please sit tight everyone. Thanks for input! 

 

-hustleb0nes


Edited by hustleb0nes, 08 October 2015 - 12:02 AM.

 

    Please read the WoT: Blitz Forum rules 

     Find us on Facebook & Twitter!


jdm7 #13 Posted 08 October 2015 - 01:02 PM

    60% of the time, it works every time

  • Players
  • 25938 battles
  • 1,234
  • [501DV]
  • Member since:
    08-29-2014

View Posthustleb0nes, on 07 October 2015 - 06:29 PM, said:

Hey guys, thanks for chiming on this issue. We've been noticing a few reports through our support team and we're trying to take a look at what the issue may be.

 

Other than that I hope you've been enjoying the 2.2 update! I'll let you know if there are any further developments on this. Please sit tight!

 

***EDIT***

 

I was able to reproduce this issue myself. Rest assured that I've sent a formal report to our development team to have this issue examined. Once again please sit tight everyone. Thanks for input! 

 

-hustleb0nes

 

If this is the biggest glitch we're talking about for 2.2 then kudos WG!

[Garage: E100, FV215b, FV215b (183), FV4202, M48 Patton, IS-4, IS-7, Jagdpanzer E100, Obj. 140, Obj. 263, Obj. 268, T110E4, T110E5, T57, Centurion 7/1, M46 Patton, T30, IS-3 Defender, IS-5, IS-6, KV-5, Lowe, T49, T26E4, T-54 ltwt, AT-15A, SU-122-44, T23E3, T-34-85 Rudy, Type 62 Dragon, Cromwell B, Pz. Kpfw. IV Schmalturm, SU-100Y, T-34-85 Victory, Fury, Angry Connor, M4A2E4 Sherman, Pz. Kpfw. IV hydrostat, Ram II, T-25, A-20, Valentine II, BT-7 artillery, FCM 36 Pak 40, Pz. Kpfw. S35 739 (f), SU-76i, T-15, Type 98 Ke-Ni Otsu, Pz. Kpfw. 38H 735(f), T2 Light, Tetrarch]

"The Problem will solve itself in time"


Zip_Zip #14 Posted 08 October 2015 - 01:22 PM

    First Sergeant

  • Players
  • 43386 battles
  • 2,893
  • [SPUDX]
  • Member since:
    03-07-2015
Happened to me twice today. This is a  minor glitch in an otherwise great update thanks WG.

Always remember, wherever you go, there you are...

164 tanks mastered // Have tanks, will battle // Click here for my youtube channel 

 


witwhat #15 Posted 10 October 2015 - 05:57 PM

    Senior Sergeant

  • Players
  • 15010 battles
  • 991
  • Member since:
    06-17-2015

I found with me that it only happens every now and then. Usually just the first match of me logging in.

 

Thanks for looking into this. But even if it can't be fixed, I can live with it.


The Dork has Spoken!

I'm still a noob, but my luck has changed. Yours can to.

Don't stress about stats. Enjoy the game!





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users