Jump to content


Report the Bug!

2.3 bugs glitches issues

  • Please log in to reply
19 replies to this topic

Alo8ight #1 Posted 11 November 2015 - 01:20 AM

    Senior Sergeant

  • Players
  • 1810 battles
  • 959
  • Member since:
    06-12-2012

With the release of update 2.3, you’ll never know if any potential issues may occur. To combat these issues, we’d like to ask the community to keep track of these instances and use the following workflow to create a report:

 

 

The same info can be found at our Support page.



CptCheez #2 Posted 11 November 2015 - 02:28 AM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • Member since:
    07-08-2014

Navigating through the different Profile screens in Blitz is noticeably slower in 2.3 than it was in 2.2.  For example, post-battle, if I go to look at another player's profile, there is a noticeable delay between tapping the "Account" button and the screen actually changing.  While that's happening, the little "loading spinning lightning bolt" emblem appears in the middle of the screen.  So it's doing something, but taking a lot longer than it used to.

 

There is no noticeable difference between looking at another player in a clan vs. one who is not.

 

iPad Air 2, iOS 8.4.


"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."


crazychimp69 #3 Posted 11 November 2015 - 02:38 AM

    Clubs Wargaming

  • Players
  • 28051 battles
  • 7,369
  • [_V2_]
  • Member since:
    07-24-2014

iPad 4. iOS 8.4

 

Chat is often very glitchy and freezes often resulting in me having to restart the the game (thus losing the message). Not sure if just my device or the game. If often occurs when I'm switching from my clan chat to look up a person or opening a message.


Edited by crazychimp69, 11 November 2015 - 02:39 AM.

 

 
 

brabbit123 #4 Posted 11 November 2015 - 02:49 AM

    Junior Sergeant

  • Players
  • 20723 battles
  • 174
  • Member since:
    03-22-2015

My game crashes/freezes when I open my chat when I'm in a platoon. Can only communicate through battle chat. 

I'm on samsung galaxy s5 android 5.1.1


Edited by brabbit123, 11 November 2015 - 02:50 AM.


Bowtech1020 #5 Posted 11 November 2015 - 03:37 AM

    Lance-corporal

  • Players
  • 10497 battles
  • 39
  • [KN-1]
  • Member since:
    01-07-2015
LIke other person has said navigation thru clans and other menus is a lot slower now. Also my service record screen isn't level. When I look at another person's record it looks ok but mine isn't level at all. I'm using HTC one android 4.3

__dn8__ #6 Posted 11 November 2015 - 06:12 AM

    Lance-corporal

  • Players
  • 33539 battles
  • 70
  • Member since:
    01-29-2015

I also get chat screen freezing and completely unresponsive when I am in a toon.  If I dismiss, it seems to function normally.  Chat also works fine when in a game.

 

iPhone 6 - current iOS

 

Edit: I just came out of a game (solo) and had received a message, which I went to check.  Chat screen froze and was unresponsive. 


Edited by __dn8__, 11 November 2015 - 06:23 AM.

  


xjs #7 Posted 11 November 2015 - 01:09 PM

    Get off my lawn!

  • Players
  • 14535 battles
  • 934
  • [CYCLN]
  • Member since:
    06-28-2014

View Postcrazychimp69, on 10 November 2015 - 09:38 PM, said:

iPad 4. iOS 8.4

 

Chat is often very glitchy and freezes often resulting in me having to restart the the game (thus losing the message). Not sure if just my device or the game. If often occurs when I'm switching from my clan chat to look up a person or opening a message.

 

Same.  I've noticed it more when trying to scroll through the different tabs (Friends, Channels).  It freezes and I have to restart the game.

                     Twitch Stream!    Thunderstorm Division   Recent Stats   


MSixteen #8 Posted 11 November 2015 - 07:51 PM

    Full Auto Spud Gun

  • Players
  • 17589 battles
  • 5,510
  • [_V2_]
  • Member since:
    11-15-2012
The game often crashes when looking at the stats pages of players. Just happened twice in 5 minutes.

"I'm not a sore loser, l just prefer to win and when I don't I get furious." ~ Ron Swanson

"If you can't figure out how to win in tier 8 against a tier 10, you're not going to be winning in tier 10" ~ PC9684

 Click here for The Art of Blitz Click here for my YouTube channel!

May my M60 and BOUGHT IS-6 Fearless forever give me bountiful harvests of whiners' salt


AndRa9e #9 Posted 11 November 2015 - 10:14 PM

    First Sergeant

  • Players
  • 33822 battles
  • 1,104
  • [RUS_]
  • Member since:
    08-05-2014
I noticed it a couple of "bugs" on top of earlier mentioned laggy/slow navigation/response on home and post battle screen. Objects like cars that you can destroy and roll over them , in some cases do not allow you drive over it. This morning I was in e100 (that usually rolls over stuff without any issue) on the "Port" map I was rolling over a car at the spawn and tank just stopped like it hit the wall. i rolled back and tried to roll over it again but it didn't work. Not sure if it was some sort of irrelevant glitch or update had anything to do with that. 

habs71 #10 Posted 13 November 2015 - 08:07 AM

    Junior Sergeant

  • Players
  • 26229 battles
  • 180
  • [PURPL]
  • Member since:
    03-23-2012
This bug is really annoying the F out of me. Every time I go on someone's profile and press message it freezes my game, and the when I'm in a platoon I can't pull up my friends list without it freezing my game. It's really annoying.

pgrass101 #11 Posted 13 November 2015 - 02:30 PM

    YOLO King

  • Players
  • 36863 battles
  • 760
  • [III-Z]
  • Member since:
    07-05-2014

Bug on Falls Creek.

 

If you are in cap and are shooting at a tank on the Northeast side of the bridge in front of the building you will hit dirt even though the tank is red and clearly visible. The dirt spews up in front of the tank even though the hill is not there



bigpoppadaddy #12 Posted 16 November 2015 - 03:48 PM

    There's only one real Daddy, and that's ME!

  • Players
  • 68554 battles
  • 1,379
  • [FLOOP]
  • Member since:
    06-28-2014

Still two glitches I have:

 

Chat. Can't use it without freezing my game and forcing me to reset my iPad. 

Phantom shots that constantly disappear. I've fired shots that look like they've struck a target and there's no message if it penned. The shot just disappears.


I Love it when you call me Big Poppa, I love it when she calls me Big Daddy!

 

 


 


BearCatmaximus #13 Posted 18 November 2015 - 04:45 AM

    Junior Sergeant

  • Players
  • 62658 battles
  • 104
  • [III]
  • Member since:
    08-20-2014
Please fix this chat bug. The lag I thought was just me but I see others are seeing delays in aiming, shooting and slow play. Work it our wg. Plus an increase of "ghost" shots. :angry:
"If at first you don't succeed, then they must be hackers!" :D

xX_Boo_Xx #14 Posted 18 November 2015 - 10:26 AM

    Lance-corporal

  • Players
  • 7511 battles
  • 38
  • [UNIFY]
  • Member since:
    05-04-2015

Fort Despair. 
 

The outline of tanks show up behind the buildings near spawn as if you can shoot them but you can't.  This is rather annoying when either you are behind bushes and relying on the outline for where to hit, or they are behind bushes on the corner of the building and you can't work out whether part of them is poking out or not.  Extremely frustrating.  I have never noticed this prior to this update.



KAABLAM0 #15 Posted 20 November 2015 - 06:29 AM

    Lance-corporal

  • Players
  • 15023 battles
  • 43
  • Member since:
    10-24-2014

G'day guys, 

i really enjoy your game, thanks. 

Since the last update whenever i go into chat the chat page opens and freeses. It has done this everytime i have tried. Abour six for six , i talk to platoon mates when the game starts.otherwise i have to close wotblitz and restart. I have an apple i pad .4. ( small conector but not the flash screen)

has anyone else had this issue?

 



Peter1202 #16 Posted 20 November 2015 - 08:39 PM

    Private

  • Players
  • 30521 battles
  • 7
  • [IRH]
  • Member since:
    07-03-2014

Game has increased tendency to crash since the last update, almost always after pressing "battle" and waiting to for the battle to begin. -- iPad3, current iOS. I did a clean install for this update -- deleted the game and reinstalled from scratch. 

 

Thanks. 



SchnauzerKampfwagenIV #17 Posted 28 November 2015 - 11:26 PM

    If injured in battle please call Dr. S. Paul Abpraller III DVM E

  • Players
  • 35102 battles
  • 2,012
  • [ISSAH]
  • Member since:
    05-08-2015
There are several that I posted in update feedback. But the main one is the  chopiness or glitchiness. At times it seems the framrate will slow to what looking at a flip animation book would look like is my best description. At times my vehicle will just not respond and then pick up several frames later. This is deadly and making gameplay extremely  frustrating.Also the game will regularly crash at the end of a battle, black screen audio continues and  the only way to escape is to manually shut down proces.  On a side note why on this forum does "follow this topic" not appear unless you edit your original post? 

Edited by SchnauzerKampfwagenIV, 28 November 2015 - 11:31 PM.


Amish_confirmed #18 Posted 29 November 2015 - 01:35 AM

    Lance-corporal

  • Players
  • 25240 battles
  • 73
  • [ACOD]
  • Member since:
    05-22-2015
I had the weirdest glitch the other day. Running my Jagdtiger on Malinovka, all the tanks at the mill were solid red even though most of them was hidden. Then when everyone at the mill died an is3 came rushing down, only he was totally invisible! All I could see was the marker above his name and the smoke coming out of his exhaust! When I switched to sniper mode, then he reappeared, but in solid red! Click here to see the screenshot. 

CptCheez #19 Posted 29 November 2015 - 06:02 AM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • Member since:
    07-08-2014

View Posttwofree, on 28 November 2015 - 09:35 PM, said:

I had the weirdest glitch the other day. Running my Jagdtiger on Malinovka, all the tanks at the mill were solid red even though most of them was hidden. Then when everyone at the mill died an is3 came rushing down, only he was totally invisible! All I could see was the marker above his name and the smoke coming out of his exhaust! When I switched to sniper mode, then he reappeared, but in solid red! Click here to see the screenshot. 

 

 

Based on the differences in your targeting reticle and the coloring of tank types in the team lists, you've got some mods installed.  Highly likely it was one of those futzing up your interface during that game.


"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."


__l_ #20 Posted 05 December 2015 - 04:29 AM

    Lance-corporal

  • Players
  • 42107 battles
  • 67
  • Member since:
    07-15-2014

ipad air 2 on iOS 8.3

 

I'm having the following issue: sometimes in the middle of the battle controls stop responding. I can see people playing around (and killing me) but I cannot control my tank. I sometimes see how my tank goes ahead into open field sorrounded of lucky enemies and I cannot stop it. Other times it keep spinning or circling until someone kills me.

The weird thing is that the Ping is stable in a 100-120 range. My conextion is ok. And I can see how the other guys move around without issues. I bet it's server overload, but can I do anything to prevent it?

 

EDITED: It has been three days in a row I can't play after dinner.

 

EDITED: nor in the morning. I have 3 medals left for the type 59 contest and I'm not going to be able to do it. Would it be possible to get a server for the east coast?

 


Edited by __l_, 07 December 2015 - 03:33 AM.

Promoted [this](http://forum.wotblit...3-tanker-ranks/) before rating came along. I still want more ranks and upper ones harder to get.





Also tagged with 2.3, bugs, glitches, issues

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users