Jump to content


Anyone getting this?

glitches

  • Please log in to reply
4 replies to this topic

IronSpectre1138 #1 Posted 15 November 2015 - 07:30 PM

    Senior Sergeant

  • Players
  • 5483 battles
  • 698
  • [SPUDX]
  • Member since:
    04-12-2015
I haven't been able to play much since the update, but I have noticed some weird graphical glitches. A couple of days ago, on Middleburg, an enemy turned into a fighting rainbow. The skins on his tank looked like something out of My Little Pony. I was just in my own garage and got the same thing. Also in my garage, The icon of my Churchill 3 had a question mark over it. Any ideas?

"Traditionally, Spuds love to fight. All real Spuds love the sting of battle."

I am the official beer wench of the Spuds. I may not be a unicum, but I keep the suds flowing.


_G_E_M_ #2 Posted 15 November 2015 - 07:32 PM

    First Sergeant

  • Players
  • 17197 battles
  • 2,028
  • [SRT-A]
  • Member since:
    06-29-2014

yeah the "rainbow" thingy is just like a glitch that wg needs to fix. 

but for the churchill 3 idk


 


IronSpectre1138 #3 Posted 15 November 2015 - 07:40 PM

    Senior Sergeant

  • Players
  • 5483 battles
  • 698
  • [SPUDX]
  • Member since:
    04-12-2015
Thanks. I noticed the question mark also appears over the Churchill 3 in the tech tree. 

Edited by aramikvideo19, 15 November 2015 - 07:50 PM.

"Traditionally, Spuds love to fight. All real Spuds love the sting of battle."

I am the official beer wench of the Spuds. I may not be a unicum, but I keep the suds flowing.


IronSpectre1138 #4 Posted 15 November 2015 - 08:09 PM

    Senior Sergeant

  • Players
  • 5483 battles
  • 698
  • [SPUDX]
  • Member since:
    04-12-2015
Well, I just ran a game in the CH 3 so it is still there. I guess i wont worry too much.

Edited by aramikvideo19, 15 November 2015 - 09:03 PM.

"Traditionally, Spuds love to fight. All real Spuds love the sting of battle."

I am the official beer wench of the Spuds. I may not be a unicum, but I keep the suds flowing.


CptCheez #5 Posted 16 November 2015 - 02:28 AM

    This Space Intentionally Left Blank

  • Players
  • 15398 battles
  • 6,798
  • Member since:
    07-08-2014

That ? means the game cannot find the icon for that tank in its files.  Same thing with the blue/purple stripes on your KV1's tracks.

 

Did you try to install camo skins or anything like that recently?


"When the going gets tough and the stomach acids flow, 
The cold wind of conformity is nipping at your nose.
When some trendy new atrocity has brought you to your knees
Come with us we'll sail the Seas of Cheese."






Also tagged with glitches

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users