Jump to content


image gone blank white,laggy game and others

bugs

  • Please log in to reply
10 replies to this topic

withskel #1 Posted 09 December 2015 - 11:25 AM

    Lance-corporal

  • Players
  • 24193 battles
  • 32
  • [SKILL]
  • Member since:
    06-21-2015

Since i updated wot blitz 2.4 the game is filled with bigs,the bugs contains:

-the game consumes the wifi and make the ping goes high

-fps sometimes goes [edited]

-images sometimes turns blank white,making the game extremely laggy until its gone

-background tab(research tab background,chat background,tech tree tab background)messed up

These bugs makes me barely,or almost incapable to play the game comfortly.plz fix this bug :amazed:


 

PhD. Internet Phenomenon 


Eisstrum #2 Posted 09 December 2015 - 11:52 AM

    Explosive Ordinance Disaster

  • Players
  • 13645 battles
  • 298
  • Member since:
    04-04-2015
What device are you using, that may be part of the problem.

If it's stupid but it works, it's not stupid. -Some famous british tanker on youtube.

 

                  

 


Augustus_Sohn #3 Posted 09 December 2015 - 01:07 PM

    The rent-a-cop

  • Players
  • 13313 battles
  • 6,174
  • [III-H]
  • Member since:
    06-27-2014

Many of us have had similar problems right after an update. The solution may be simple, it also may not be. 

First, think of how little we actually turn off our devices. After a big update, that's a lot of info to cram into an already overly crammed system. 

 

Try turning your device off and back on. 



LuckyStrike70 #4 Posted 09 December 2015 - 05:46 PM

    Private

  • Players
  • 28538 battles
  • 3
  • [LUCKY]
  • Member since:
    07-22-2014

Same issues as above.   Restarted etc, still a problem.  BIGGEST PROBLEM is when you go to platoon and select a a player to look at stats/tank, when you back up it changes resolution/blocky, unplayable.

 

 



RoboWarriorSr #5 Posted 09 December 2015 - 06:51 PM

    Junior Sergeant

  • Players
  • 19686 battles
  • 122
  • [ZOOM]
  • Member since:
    06-26-2014

View PostAugustus_Sohn, on 09 December 2015 - 01:07 PM, said:

Many of us have had similar problems right after an update. The solution may be simple, it also may not be. 

First, think of how little we actually turn off our devices. After a big update, that's a lot of info to cram into an already overly crammed system. 

 

Try turning your device off and back on. 

 

That's not how it works... you don't need to turn off the device, only reason necessary is for certain files that needed to be written while the OS is off and iOS/Android is not developed with that in mind (Windows and OS X does this for system files, certain Windows program also need this to uninstall/install, never encountered an app that had this requirement in OS X until El Capitan due to the new security features or if one is using home-brew ). Additionally if the device is having RAM issues, a reboot will not usually fix it since all operating systems will eject apps from memory, if it's crashing due to low RAM, it because it's too low or poorly optimized. If you want to clear RAM (however unnecessary that is) on iOS if you hold the lock button until the shut down menu is shown and then press the home button. This is identical to what restarting the device as it does clear the RAM (doesn't matter, go to diagnostics and you'll see JetsamEvent which is the RAM clearing automatically not sure what the diagnostic is for android). If you're needing to restart your device constantly, that's a device problem not the program problem (or heavy misinformation). 

Edited by RoboWarriorSr, 09 December 2015 - 06:54 PM.


withskel #6 Posted 10 December 2015 - 03:51 AM

    Lance-corporal

  • Players
  • 24193 battles
  • 32
  • [SKILL]
  • Member since:
    06-21-2015

Hestral,im using samsung galaxy tab 2,not a fast tablet lol,but before the update im doing okay :/

 

 


 

PhD. Internet Phenomenon 


Bowtech1020 #7 Posted 10 December 2015 - 01:19 PM

    Lance-corporal

  • Players
  • 10498 battles
  • 39
  • [KN-1]
  • Member since:
    01-07-2015
Same issues here I'm using a HTC one 4.3. Never had issues before. I'm getting disappearing tanks in garage when I click record or chat. Some games the ping spiked so high it was unplayable. Garage will turn blue or tank will disappear just tracks showing. I really hope they fix this. Cuz I love what they done with lost temple it looks great and love himmelsdorf.

withskel #8 Posted 10 December 2015 - 02:15 PM

    Lance-corporal

  • Players
  • 24193 battles
  • 32
  • [SKILL]
  • Member since:
    06-21-2015
Saem happened,except my tank doesnt disappears,weird :/

 

PhD. Internet Phenomenon 


360tpk #9 Posted 10 December 2015 - 02:16 PM

    Private

  • Players
  • 37099 battles
  • 1
  • [C-4XX]
  • Member since:
    01-17-2015

Same issue and other graphic glitches. Samsung note 5

 



shalu508 #10 Posted 12 December 2015 - 01:54 PM

    Lance-corporal

  • Players
  • 21255 battles
  • 12
  • Member since:
    02-13-2015
I got new update but Still problem black screen and building are invisible on my galaxy s6 please fix this problem wg

withskel #11 Posted 13 December 2015 - 02:30 AM

    Lance-corporal

  • Players
  • 24193 battles
  • 32
  • [SKILL]
  • Member since:
    06-21-2015

The patch were released,i

 updated it but the "image gone blank white" isnt disappeared yet,remeber,still using samsung galaxy tab 2


Edited by withskel, 13 December 2015 - 02:32 AM.

 

PhD. Internet Phenomenon 






Also tagged with bugs

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users