Jump to content


WG how can you screw up this bad??

2.4 glitch map lag update

  • Please log in to reply
14 replies to this topic

RenamedUser_1014032395 #1 Posted 10 December 2015 - 06:14 PM

    Senior Sergeant

  • Players
  • 37070 battles
  • 696
  • [FILTH]
  • Member since:
    05-04-2015

Hello, 

With this new 2.4 update the maps are very glitchy for me. It occurs sporadically with no consistency whatsoever. 

 

Im on Verizon Samsung Galaxy S6. With 2.3 never an issue. With 2.4 immediately glitches in the maps and/or garage.

Also lag is occasionally noticeable now even with my great internet connection

 

here is a link with all the screenshots I could grab with the new 2.4 update.

https://drive.google...LWM&usp=sharing

 


 

Facts don't care about your feelings

 

...always right


Ynlor #2 Posted 10 December 2015 - 06:25 PM

    Backyard Historian

  • Players
  • 27840 battles
  • 455
  • Member since:
    10-16-2013
I have seen the same issue with other galaxy s6 users. You for sure are not the only one, it seems to be a device issue.

Red_Ping #3 Posted 10 December 2015 - 06:28 PM

    First Sergeant

  • Players
  • 23015 battles
  • 2,062
  • Member since:
    07-05-2012
Send in a support ticket ,A mod stated that there gonna be a hot  fix dropping very soon.
                           
                            Even though I walk through the valley of the shadow of death, I fear no evil, for You are with me.           
 
                                                                                  

                                           


RenamedUser_1014032395 #4 Posted 10 December 2015 - 06:29 PM

    Senior Sergeant

  • Players
  • 37070 battles
  • 696
  • [FILTH]
  • Member since:
    05-04-2015

View PostYnlor, on 10 December 2015 - 06:25 PM, said:

I have seen the same issue with other galaxy s6 users. You for sure are not the only one, it seems to be a device issue.

 

yes maybe but its kind of ridiculous the Galaxy S6 being a very popular device and WG not testing the update with one. 

 

I did go ahead and submit a ticket as well.


Edited by fast_russian, 10 December 2015 - 06:33 PM.

 

Facts don't care about your feelings

 

...always right


LEDP4iNT #5 Posted 10 December 2015 - 06:56 PM

    Lance-corporal

  • Players
  • 59399 battles
  • 48
  • [XCLBR]
  • Member since:
    05-17-2015
have same problem on ios , but just on new maps , kinda like a studder 

 



ducksinn #6 Posted 10 December 2015 - 10:20 PM

    Junior Sergeant

  • Players
  • 8059 battles
  • 138
  • [KILL]
  • Member since:
    05-10-2015
I am experience excessive lag too, more than any other update.  I dropped a ticket today just in case it was just me.

Fiction300 #7 Posted 10 December 2015 - 10:22 PM

    Private

  • Players
  • 26927 battles
  • 1
  • [TANK_]
  • Member since:
    08-10-2015
Same problem for me. Lenovo tab on WIFI.

ValGord #8 Posted 10 December 2015 - 11:23 PM

    Private

  • Players
  • 54061 battles
  • 7
  • Member since:
    03-22-2015

Same for me, Note 5

 



Bowtech1020 #9 Posted 10 December 2015 - 11:49 PM

    Lance-corporal

  • Players
  • 10691 battles
  • 39
  • [KN-1]
  • Member since:
    01-07-2015
Have the same issues as the rest of ya. Tanks disappear in garage or will just show tracks. Glitchy maps like a Flicker. It's random. I have a HTC one. I think it's adreno gpu issues. As Samsung and HTC use adreno gpu. I really hope they fix this also sometimes ping will spike high unplayable. Never had issues before.

alex1956 #10 Posted 13 December 2015 - 07:02 AM

    Sergeant

  • Players
  • 25876 battles
  • 284
  • [MOM5]
  • Member since:
    12-08-2014

Same here, lag so bad it's unplayable! I knew that they would mess things up so bad one day that the choice of quitting would be outta my hands, wargaming ruined it! Now lets talk refund for services paid for and not delivered. The playstore will hear from me on this.


Everyone has something that they can contribute, even some idiots.

It is hard to have the strength of character to do the right thing in all situations. 

Defending the weak even if you risk getting hurt is about the most noble thing one can do.

It is rare to find people today that live by those three thoughts!


Tuff2Beat #11 Posted 15 December 2015 - 02:45 AM

    Lance-corporal

  • Players
  • 13353 battles
  • 14
  • [BSN]
  • Member since:
    11-30-2014

Ditto here. This game sucks. They have got to fix this. If they don't I am done with this game. Nothing but frustration and no enjoyment or entertainment value. If they don't fix this I want all the money I've spent on this game back.

 

 



RenamedUser_1014032395 #12 Posted 15 December 2015 - 03:30 AM

    Senior Sergeant

  • Players
  • 37070 battles
  • 696
  • [FILTH]
  • Member since:
    05-04-2015

View PostTwistedMetaI_, on 10 December 2015 - 06:28 PM, said:

Send in a support ticket ,A mod stated that there gonna be a hot  fix dropping very soon.

 

I went ahead and updated with hotfix for android and still the SAME exact problems/glitches/parts of map environment disappearing. This is a Galaxy S6, released just in April of this year (not a 5 year old device) and they didn't have the idea of testing it on one before dropping the update. Seriously?? 

 

Facts don't care about your feelings

 

...always right


Hostile43Cav #13 Posted 15 December 2015 - 03:47 AM

    Private

  • Players
  • 17601 battles
  • 2
  • [2DACR]
  • Member since:
    12-22-2014

Builds disappear, note 5.

 



1337Doge #14 Posted 16 December 2015 - 02:19 AM

    Lance-corporal

  • Players
  • 8545 battles
  • 76
  • [HAHA]
  • Member since:
    03-08-2015
I saw this Friday. The whole game was wonky.


EFLICK72 #15 Posted 16 December 2015 - 04:46 PM

    Senior Sergeant

  • Players
  • 6935 battles
  • 823
  • Member since:
    09-24-2015
Galaxy s 6 as well. Seems to be happening more frequently now. Had just bought a bunch h premo time and it makes it really hard to use.





Also tagged with 2.4, glitch, map, lag, update

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users