Jump to content


unable to update


  • Please log in to reply
5 replies to this topic

Lamedude #1 Posted 10 December 2015 - 10:17 PM

    Private

  • Players
  • 1425 battles
  • 3
  • [PAWN]
  • Member since:
    10-05-2011

I have been playing WoT for a long time now but have recently moved to blitz. Since the last update i can no longer play, "your device is not compatible with this version" is the only message i get in the Google play store. Since my computer died this has been the only way to get my WoT fix...

Any help would be greatly appreciated.



MRKKW #2 Posted 10 December 2015 - 10:28 PM

    EDM Addict

  • Players
  • 12780 battles
  • 2,813
  • [LIES]
  • Member since:
    02-17-2015
What device are you using?

 

 


Lamedude #3 Posted 10 December 2015 - 10:45 PM

    Private

  • Players
  • 1425 battles
  • 3
  • [PAWN]
  • Member since:
    10-05-2011

Samsung 

GT-P5210 android 4.4.2

galaxy tab 3


Edited by Lamedude, 11 December 2015 - 06:46 PM.


Tankiller14 #4 Posted 11 December 2015 - 12:55 PM

    First Sergeant

  • Players
  • 11600 battles
  • 1,815
  • [MAHOU]
  • Member since:
    03-29-2015
I had that same problem, fortunately,  my device was supported the day after release :P

Lamedude #5 Posted 11 December 2015 - 01:50 PM

    Private

  • Players
  • 1425 battles
  • 3
  • [PAWN]
  • Member since:
    10-05-2011

Mine is still not. I played for about 4-5 years of WoT and spent more money then I wish to disclose... 

 



Tankiller14 #6 Posted 12 December 2015 - 01:38 AM

    First Sergeant

  • Players
  • 11600 battles
  • 1,815
  • [MAHOU]
  • Member since:
    03-29-2015

View PostLamedude, on 11 December 2015 - 08:50 AM, said:

Mine is still not. I played for about 4-5 years of WoT and spent more money then I wish to disclose... 

 

Try talking to Lephturn, I think he can help you.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users