Jump to content


Joining battle late(Please Read WG)


  • Please log in to reply
3 replies to this topic

chessredpanda #1 Posted 10 December 2015 - 11:08 PM

    First Sergeant

  • Players
  • 25116 battles
  • 1,219
  • Member since:
    01-01-2015
So before I wasn't connecting but I manage to connect 2 minutes into the game.Will there be a patch WG?I really want to play and help my team.I have restarted my device and also reinstalled.Doesn't help.When I do load into the game my ping and FPS is fine.It just takes forever to join the battle.

Edited by chessredpanda, 10 December 2015 - 11:40 PM.

 

Made Su152 damage record with 5205 damage beating previous record by MajorTroller which was 5178.NO LONGER HELD

 

 


CustardCreme #2 Posted 10 December 2015 - 11:09 PM

    C'est La Vie

  • Players
  • 13738 battles
  • 2,547
  • [ATLS]
  • Member since:
    06-12-2015
Hmm. I seem to be able to play but yes, the wait time has increased. For me, from 1-4 seconds to 10-20.

TZqWCQ9.png

 


tlouie #3 Posted 11 December 2015 - 12:27 AM

    First Sergeant

  • Players
  • 9644 battles
  • 5,665
  • [TAT]
  • Member since:
    04-07-2015
See my thread here

http://forum.wotblit...was-fine-in-23/

and open a support ticket to complain.

Edited by tlouie, 11 December 2015 - 12:27 AM.


kingru #4 Posted 11 December 2015 - 06:46 AM

    Private

  • Players
  • 19843 battles
  • 1
  • [BIS]
  • Member since:
    03-20-2015
i have the same problem, sometimes i don't enter the battle at all. it really bothers me and i lose a lot of credits. I'm using S3




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users