Jump to content


iOS game controller zoom bottom


  • Please log in to reply
2 replies to this topic

Qkaka #1 Posted 11 December 2015 - 06:10 AM

    Private

  • Players
  • 18375 battles
  • 4
  • Member since:
    11-25-2014

WG

 

After 2.4 update, iOS controller zoom button changed from "L2" to L1" which L1 was for outside free view before 2.4. However, fire bottom is still "R2". Can you have the zoom button switch back to L2? Or switch fire to R1? It is pretty annoying with the main buttons not on same level... L1 and R2....

 

Thanks.



Gib_Savages #2 Posted 11 December 2015 - 07:32 AM

    First Sergeant

  • Players
  • 27924 battles
  • 1,742
  • Member since:
    10-04-2014
If I understand you correctly, you can make these adjustments yourself. Open the menu in your garage (top left) and click settings at the bottom. Then change and adjust what you like.


PianoClassical #3 Posted 11 December 2015 - 06:31 PM

    Junior Sergeant

  • Players
  • 32209 battles
  • 101
  • [SPUD]
  • Member since:
    07-01-2014
Hi.  I too have issue with the change in button function.  Please change the zoom back to L2 and give us back the L1 turret lock.  Also, a few patches ago, the stick sensitivity changed from okay to spin the turret in less than a second at 100% settings.  I have the sensitivity down to 50% and I still have problems aiming the gun.  Could you please tone down the sensitivity a bit?  Ideally, I'd like to see a separate controller settings page where we could remap buttons and have separate stick sensitivity settings.  It's difficult to control when the controller disconnects in the middle of a battle for whatever reason and I have to grab the device and use touch.  Thanks!

“What I say is that, if a man really likes potatoes, he must be a pretty decent sort of fellow.” 

― A.A. Milne





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users