Jump to content


Crashing 8 out of 10 games


  • Please log in to reply
13 replies to this topic

SchnauzerKampfwagenIV #1 Posted 19 December 2015 - 10:39 PM

    If injured in battle please call Dr. S. Paul Abpraller III DVM E

  • Players
  • 36117 battles
  • 2,045
  • [ISSAH]
  • Member since:
    05-08-2015
At the termination of battles now basically every game the screen goes black having to manually kill process to relog in. Most of the time the battle results will be unavailable which is even more annoying. Maybe 1 in 8 I'll get a crash toast and send log. I did a clen install which took forever to no avail. Hours of wasted time. Filed a ticket. Im at a loss. Very annoying bug started occuring in version before hotfix iirc. Android 5.1.1 Samsung Galaxy note4 more than adaquate ram, storage, gpu. 

Edited by SchnauzerKampfwagenIV, 19 December 2015 - 10:41 PM.


tlouie #2 Posted 19 December 2015 - 10:42 PM

    First Sergeant

  • Players
  • 9642 battles
  • 5,665
  • [TAT]
  • Member since:
    04-07-2015
What device you have? What OS version?  Other apps running?

Device rooted/jailbroken? Mods?

SchnauzerKampfwagenIV #3 Posted 19 December 2015 - 10:46 PM

    If injured in battle please call Dr. S. Paul Abpraller III DVM E

  • Players
  • 36117 battles
  • 2,045
  • [ISSAH]
  • Member since:
    05-08-2015

View Posttlouie, on 19 December 2015 - 10:42 PM, said:

What device you have? What OS version? Other apps running?

Device rooted/jailbroken? Mods?

I was editing my post while you were responding I guess. Its not rooted,  stock, I kill processes before logging in. Thanks



tlouie #4 Posted 19 December 2015 - 11:48 PM

    First Sergeant

  • Players
  • 9642 battles
  • 5,665
  • [TAT]
  • Member since:
    04-07-2015

Do you have the graphic options turned to Low? HD textures turned off? Grass off, shadows off? HD sounds off?

I know you said you took the hours to so a clean reinstall, buy I noticed that it made a huge difference if I wiped the game's app cache and app data before the uninstall. And a full power off reset before installing.

Would you be willing to try that?

 

PS. Do you have any apps installed that claim to boost performance or improve your ping or free up memory, stuff like that?  Uninstall them, they almost all do nothing of value and almost always makes things worse.
 


Edited by tlouie, 19 December 2015 - 11:50 PM.


SchnauzerKampfwagenIV #5 Posted 19 December 2015 - 11:53 PM

    If injured in battle please call Dr. S. Paul Abpraller III DVM E

  • Players
  • 36117 battles
  • 2,045
  • [ISSAH]
  • Member since:
    05-08-2015

View Posttlouie, on 19 December 2015 - 11:48 didn't aid:

Do you have the graphic options turned to Low? HD textures turned off? Grass off, shadows off? HD sounds off?

I know you said you took the hours to so a clean reinstall, buy I noticed that it made a huge difference if I wiped the game's app cache and app data before the uninstall. And a full power off reset before installing.

Would you be willing to try that?
 

If you say it worked for you yes. I didn't  reboot   prior to reinstall, its happening pretty much every other game so 



tlouie #6 Posted 19 December 2015 - 11:58 PM

    First Sergeant

  • Players
  • 9642 battles
  • 5,665
  • [TAT]
  • Member since:
    04-07-2015

View PostSchnauzerKampfwagenIV, on 19 December 2015 - 06:53 PM, said:

If you say it worked for you yes. I didn't  reboot   prior to reinstall, its happening pretty much every other game so 

 

Did you try the lower graphic settings and turning all those other settings off?

 

It made a difference.  Definitely do the app cache clear, app data clear, then uninstall, then restart, then install.

 

Good luck.


Edited by tlouie, 19 December 2015 - 11:59 PM.


MarBearCat #7 Posted 20 December 2015 - 09:21 PM

    Pennsylvania's Favorite Cat!

  • Players
  • 22386 battles
  • 11,606
  • [SDWA]
  • Member since:
    11-13-2015

View Posttlouie, on 19 December 2015 - 11:58 PM, said:

 

Did you try the lower graphic settings and turning all those other settings off?

 

It made a difference.  Definitely do the app cache clear, app data clear, then uninstall, then restart, then install.

 

Good luck.

It's a shame that one has to pretty much dumb-down everything to get this game to work properly.

What was this game designed for, a SUPER COMPUTER?!!!!!!

 

 

=^.".^=


 

 

Heavy Is The Cat That's Carried!


MarBearCat #8 Posted 20 December 2015 - 09:24 PM

    Pennsylvania's Favorite Cat!

  • Players
  • 22386 battles
  • 11,606
  • [SDWA]
  • Member since:
    11-13-2015

View Posttlouie, on 19 December 2015 - 11:48 PM, said:

Do you have the graphic options turned to Low? HD textures turned off? Grass off, shadows off? HD sounds off?

I know you said you took the hours to so a clean reinstall, buy I noticed that it made a huge difference if I wiped the game's app cache and app data before the uninstall. And a full power off reset before installing.

Would you be willing to try that?

 

PS. Do you have any apps installed that claim to boost performance or improve your ping or free up memory, stuff like that?  Uninstall them, they almost all do nothing of value and almost always makes things worse.
 

I'm going to try this now, let's see if I'm free of troubles.

Tanks for the input!


 

 

Heavy Is The Cat That's Carried!


MarBearCat #9 Posted 20 December 2015 - 11:51 PM

    Pennsylvania's Favorite Cat!

  • Players
  • 22386 battles
  • 11,606
  • [SDWA]
  • Member since:
    11-13-2015

View Postmarbearcat, on 20 December 2015 - 09:24 PM, said:

I'm going to try this now, let's see if I'm free of troubles.

Tanks for the input!

 

Crashed twice during battle.

God I hate this!!!!


 

 

Heavy Is The Cat That's Carried!


MarBearCat #10 Posted 21 December 2015 - 11:57 PM

    Pennsylvania's Favorite Cat!

  • Players
  • 22386 battles
  • 11,606
  • [SDWA]
  • Member since:
    11-13-2015

View Postmarbearcat, on 20 December 2015 - 11:51 PM, said:

 

Crashed twice during battle.

God I hate this!!!!

 

Here is the fix i got. So far 10 battles and only a 

firing button not connecting a few times was my

trouble. I mean the enemy was stuck and I just 

kept hitting the trigger but,.......nothing. Other than

that, no crashes yet. But it's only been 10 battles.

 

Here is what customer service sent me:

 

 

 

Thanks for contacting us! 

We are sorry to hear that you are experiencing issues with the game.

We'd like to see if the issue resides in some corrupt files in the directory where the game is installed on your device, we recommend that you clear the games data and cache from your Android device by following the steps below:

- Go to settings/Tablet
- In the “settings” menu open “Apps/ Application”
- Select WoTBlitz 
- Click "Clear data"
- Click "Clear cache
- Confirm your action by selecting “ok”


Finally, perform a hard reset on your device.

From here, open up the game and log into your account, get into a game and let us know if you're continuing to experience issues.

In the event that your issue persists we'll be happy to assist you further.

We look forward to your reply!


 

 

Heavy Is The Cat That's Carried!


MarBearCat #11 Posted 23 December 2015 - 02:33 AM

    Pennsylvania's Favorite Cat!

  • Players
  • 22386 battles
  • 11,606
  • [SDWA]
  • Member since:
    11-13-2015

View Postmarbearcat, on 21 December 2015 - 11:57 PM, said:

 

Here is the fix i got. So far 10 battles and only a 

firing button not connecting a few times was my

trouble. I mean the enemy was stuck and I just 

kept hitting the trigger but,.......nothing. Other than

that, no crashes yet. But it's only been 10 battles.

 

Here is what customer service sent me:

 

 

 

Thanks for contacting us! 

We are sorry to hear that you are experiencing issues with the game.

We'd like to see if the issue resides in some corrupt files in the directory where the game is installed on your device, we recommend that you clear the games data and cache from your Android device by following the steps below:

- Go to settings/Tablet
- In the “settings” menu open “Apps/ Application”
- Select WoTBlitz 
- Click "Clear data"
- Click "Clear cache
- Confirm your action by selecting “ok”


Finally, perform a hard reset on your device.

From here, open up the game and log into your account, get into a game and let us know if you're continuing to experience issues.

In the event that your issue persists we'll be happy to assist you further.

We look forward to your reply!

Forget it, still crashing. Twice during 2 different battles.

 

Ticket in.

 

This is getting ridiculous

 

Sheesh! 


 

 

Heavy Is The Cat That's Carried!


SchnauzerKampfwagenIV #12 Posted 25 December 2015 - 10:12 PM

    If injured in battle please call Dr. S. Paul Abpraller III DVM E

  • Players
  • 36117 battles
  • 2,045
  • [ISSAH]
  • Member since:
    05-08-2015
So I did all you guys suggested and its worse lol. I filed a ticket and sent a CPU-Z link. Lets see what WG has to say. Anyway still having fun with my free scout car, ma deuce rulez!, and my Chi Re with auto loader. Just a pain when it crashes after a good game and "sdetailed stats not available for this battle" :. (  Merry Christmas tankers all me best

Winter_Has_Arrived #13 Posted 03 January 2016 - 10:55 AM

    Lance-corporal

  • Players
  • 36081 battles
  • 32
  • [D_N_A]
  • Member since:
    01-10-2015
My IPad 2 started game crashing after game update two updates back.   Crashes at roster confirmation.  By time I get back into game I am dead.  Also crashed during play countdown-  I was dead by time I got logged back in.  Cost me a pile of credits to repair tank and I didn't move an inch or fire a shot. Really crap for teammates.  Cost then games and stats.  To test things I bought new IPad Air -  same deal.  When is WTB. Going to Fix this?  And the suggested fixes are a joke essentially putting onus on victims.  Fix the programming and your server.   You are making buckets of$ on this and should respect your clients by fixing this!

Winter_Has_Arrived #14 Posted 03 January 2016 - 10:57 AM

    Lance-corporal

  • Players
  • 36081 battles
  • 32
  • [D_N_A]
  • Member since:
    01-10-2015
I also get the tank submerging into the ground. Stuck in the air or dropped into nether world with bottom half of screen black and different layers- tank in middle.   




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users