Jump to content


Why do I have to constantly...


  • Please log in to reply
4 replies to this topic

cbane65 #1 Posted 24 December 2015 - 07:06 AM

    Private

  • Players
  • 134 battles
  • 1
  • Member since:
    12-07-2015

Keep buying my consumables and equipment after ever log out or battle even though it is selected to automatically replenish it happens either to ammo or the other consumables and even having to repeatedly buy 70k equipment over and over...

 

does anyone one else have this bug?



Bbm_14 #2 Posted 24 December 2015 - 07:10 AM

    Simia est simia, etiamsi purpura vestiatur

  • Players
  • 25252 battles
  • 1,906
  • [DD-R]
  • Member since:
    12-31-2014

View Postcbane65, on 24 December 2015 - 01:06 AM, said:

Keep buying my consumables and equipment after ever log out or battle even though it is selected to automatically replenish it happens either to ammo or the other consumables and even having to repeatedly buy 70k equipment over and over...

 

does anyone one else have this bug?

 

Sounds like you ''bankrupt' in the credit catagory...

 

just a thought mate.

 

Gl


"Always do sober what you said you'd do drunk, that  will teach you to keep your mouth shut" - Ernest Hemingway

========================================


Derf19 #3 Posted 24 December 2015 - 08:08 AM

    Left Coast Lagger

  • Players
  • 23482 battles
  • 2,234
  • [III-X]
  • Member since:
    07-07-2014
Do you have enough credits to auto resupply? 

"I'm Not Young Enough To Know Everything" -Oscar Wilde

Tier X Tanks I Don't Have: T57, OBJ.263, STB-1, AMX 50 B

Tanks I'm Grinding: T69 & Type 61 

Me 30 Day Stats Here


acrisis #4 Posted 24 December 2015 - 01:19 PM

    First Sergeant

  • Players
  • 20320 battles
  • 10,656
  • [III-X]
  • Member since:
    12-27-2014

Since we have not heard about this yet; it sounds like a credit issue.

 

How many credits do you have in the bank?

 

I may have had this happen a couple times early on, and since then try to keep one million credits on hand. 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


Silver_Lions #5 Posted 24 December 2015 - 02:56 PM

    Illegitimi non Carborundum

  • Players
  • 19150 battles
  • 1,140
  • [GHOST]
  • Member since:
    11-22-2014

Its a bug most likely, as it happens to me on two of my tanks consistently, most often just on consummables, occasionally on equipment, and every blue moon or so, all three including ammo.    I have 2.5 mil in the bank, so its not a credit issue.  It annoys me when I basically hit the battle button only to realize i have missing gear and half my ammo count.  So now I just make sure I check my load out before hitting Battle.   NOT the biggest problem in Blitz, by far.......

 

BTW: Merry Christmas to you all!






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users