Jump to content


An old bug is back again


  • Please log in to reply
9 replies to this topic

Asiaticus #1 Posted 25 December 2015 - 01:50 PM

    First Sergeant

  • Players
  • 16340 battles
  • 2,871
  • [III-S]
  • Member since:
    07-19-2014

Several versions ago I encountered an intermittent bug which took the form of random presses on the fire button, equipment buttons, etc. It made the game unplayable until I figured out that it only happens when the device is plugged in. When running on battery, no problems. The bug went away with an update and I forgot about it until a couple of days ago. For whatever reason, it's back. It's not a huge problem since I can just avoid playing while charging the battery, but I thought this might be helpful for anyone experiencing the same problem.

 

iPad 4 32 GB wifi, iOS 9.2, not jailbroken.



SGM_zorbaz #2 Posted 25 December 2015 - 02:01 PM

    Executive Officer & CWNA Council

  • Players
  • 25312 battles
  • 741
  • [SRT]
  • Member since:
    04-27-2013
Are you using a screen protector? 

"Show me a man with grit, skill and zeal, who fears and overcomes fears, and I will show you a Spartan." 

SGM_zorbaz[SRT]Officer, μολὼν λαβέ

 

 


hatedfate #3 Posted 25 December 2015 - 02:02 PM

    Reality continues to ruin my life.

  • Players
  • 26772 battles
  • 1,384
  • [RGN]
  • Member since:
    10-17-2011

View PostSGM_zorbaz, on 25 December 2015 - 09:01 AM, said:

Are you using a screen protector? 

 

? don't know where you get your screen protectors from...

acrisis #4 Posted 25 December 2015 - 02:03 PM

    First Sergeant

  • Players
  • 20320 battles
  • 10,656
  • [III-X]
  • Member since:
    12-27-2014

This "random auto fire" has happened to me perhaps one in fifty or one in a hundred games, where I open the game, pick a tank, the battle starts and at the first opportunity it fires, reloads, fires, ... really expensive when you preload APCR as a -2 against some OP tanks. Switch to AP and it seems to stop.

 

iPad Air2 fully up to date, no case, finger off the trigger


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


tlouie #5 Posted 25 December 2015 - 02:03 PM

    First Sergeant

  • Players
  • 9642 battles
  • 5,665
  • [TAT]
  • Member since:
    04-07-2015

View PostAsiaticus, on 25 December 2015 - 08:50 AM, said:

Several versions ago I encountered an intermittent bug which took the form of random presses on the fire button, equipment buttons, etc. It made the game unplayable until I figured out that it only happens when the device is plugged in. When running on battery, no problems. The bug went away with an update and I forgot about it until a couple of days ago. For whatever reason, it's back. It's not a huge problem since I can just avoid playing while charging the battery, but I thought this might be helpful for anyone experiencing the same problem.

 

iPad 4 32 GB wifi, iOS 9.2, not jailbroken.

 

That is a problem with your device or charger, nothing WG can do to help with it 



Shootnbill1970 #6 Posted 25 December 2015 - 03:09 PM

    Lance-corporal

  • Players
  • 15282 battles
  • 56
  • Member since:
    11-24-2014
I've had the same problem when using a non-Apple charger with my iPad. It's odd but the problem goes away when I take the case off the iPad also. I think it's a interference issue with the charger affecting the screen touch input. I just stick to the apple charger and all is well. 

   


MurphysLaw13 #7 Posted 25 December 2015 - 03:22 PM

    Sergeant

  • Players
  • 12520 battles
  • 309
  • [DFNT_]
  • Member since:
    10-21-2015
I've had the opposite happen to me, I push it and nothing happens. I think I figured out my issue though pressing my screen way too hard... Causes my joystick to stop working or stick and the worst part sometimes I can't rotate turret and drive at the same time I have to stop to do one or the other. Combine those issues plus the lag I've been fighting lately and it makes it almost impossible to even break even on damage sometimes 

Your average everyday scrub with moments of greatness when its time to burn the clutch

 

" style="line-height: 1.6;">http://www.blitzstar.../1016411967.png[/img][/url]


Asiaticus #8 Posted 26 December 2015 - 03:10 AM

    First Sergeant

  • Players
  • 16340 battles
  • 2,871
  • [III-S]
  • Member since:
    07-19-2014

View PostShootnbill1970, on 25 December 2015 - 10:09 AM, said:

I've had the same problem when using a non-Apple charger with my iPad. It's odd but the problem goes away when I take the case off the iPad also. I think it's a interference issue with the charger affecting the screen touch input. I just stick to the apple charger and all is well. 

 

I am using an Apple lightning cable and A/C adapter. No screen protector. Blitz is the only app in which I have noticed any issue.


Goat_Rodeo #9 Posted 26 December 2015 - 05:42 AM

    First Sergeant

  • Players
  • 11954 battles
  • 1,126
  • [III-X]
  • Member since:
    06-26-2014
Oh no, isn't this the way the dusted fennel screen thread was born?...I remember the bug but haven't had it for quite some time now. Use an Air 2, with the stock charger and haven't noticed it. It was a maddening bug, even hard resets did nothing to stop it from occurring. 

 

goat_rodeo_leo_eng.jpeg

VICTIM OF THE GREAT 3.H8 BELARUSIAN THROW OF 2017. 

#NOTMYUPDATE 


Pistolcc #10 Posted 08 January 2016 - 10:58 PM

    Lance-corporal

  • Players
  • 41985 battles
  • 47
  • [MM50]
  • Member since:
    05-20-2015

I find this issue on the movement joystick as well as phantom fire. 

I believe it comes from gunk deposits from your fingers and when the ipad warms up it 'senses' input and the tank starts driving itself and /or shooting.

 

Clean the screen with a soft cloth and a small amount of soapy water.  






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users