Jump to content


Its back.


  • Please log in to reply
5 replies to this topic

MyFifthReroll #1 Posted 26 December 2015 - 05:27 PM

    First Sergeant

  • Players
  • 10115 battles
  • 1,366
  • Member since:
    10-24-2015
the chat bug is back. Everytime i click the chat to send a message (in garage) my game crashes. Im on a iPod 5th gen and a Ipad Air. Happens on both. I did a hard reset and uninstalled and installed but no luck.

 

 


ihnsane #2 Posted 26 December 2015 - 06:02 PM

    Senior Sergeant

  • Players
  • 14547 battles
  • 710
  • Member since:
    01-04-2015
you are unreliable in every sense my friend. Everyone else chat bug has been fixed with 2.4

 

^clicky stats^


acrisis #3 Posted 26 December 2015 - 07:07 PM

    First Sergeant

  • Players
  • 20320 battles
  • 10,656
  • [III-X]
  • Member since:
    12-27-2014

^^^ Eye catching and interesting avatar :)

No crash chat here, using very latest iOS. 

 

 


 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


MyFifthReroll #4 Posted 26 December 2015 - 07:15 PM

    First Sergeant

  • Players
  • 10115 battles
  • 1,366
  • Member since:
    10-24-2015
Well im guess im the unlucky one this patch. And i also have the latest iOS

 

 


acrisis #5 Posted 26 December 2015 - 07:20 PM

    First Sergeant

  • Players
  • 20320 battles
  • 10,656
  • [III-X]
  • Member since:
    12-27-2014
With that confirmed, all we're down to is device differences and perhaps some crud left over from a prior install. Some people swear by deleting the game. Then reinstalling it fresh. Versus going the upgrade route. I have no idea if that would make a difference. In the past when I had game issues, fresh install did nothing, but ymmv. 

 

Forum essentials:  > Desktop mode 
Check recent threads. Check WG staff threads. Use search.
    > WG Bugs and current update     > Feedback     > Vehicle Bay     > Guides     > Videos 

 

     BE  (+)   

    Got lag issues ?  >> Pingplotter thread  << 
Blitz Community Coalition | Looney Tooners | Triarii | Blitz University | Basic Training  | Mentor
 


ihnsane #6 Posted 26 December 2015 - 08:26 PM

    Senior Sergeant

  • Players
  • 14547 battles
  • 710
  • Member since:
    01-04-2015

View Postacrisis, on 26 December 2015 - 02:20 PM, said:

With that confirmed, all we're down to is device differences and perhaps some crud left over from a prior install. Some people swear by deleting the game. Then reinstalling it fresh. Versus going the upgrade route. I have no idea if that would make a difference. In the past when I had game issues, fresh install did nothing, but ymmv. 

 

I haven't upgraded to latest iOS, nor did I do a fresh install when the patch came out, just upgraded to get in game as fast as possible lol

 

^clicky stats^





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users