Jump to content


Missing All UI Elements in Game

2.4 Bug

  • Please log in to reply
5 replies to this topic

clever_pseudonym #1 Posted 31 December 2015 - 04:26 AM

    First Sergeant

  • Players
  • 33583 battles
  • 1,384
  • Member since:
    02-21-2015

I could live without everything but the minimap. I need that.

 

(Ticket submitted, etc.)



MRKKW #2 Posted 31 December 2015 - 04:39 AM

    EDM Addict

  • Players
  • 12785 battles
  • 2,813
  • [LIES]
  • Member since:
    02-17-2015
Lol

 

 


DubyaSon #3 Posted 31 December 2015 - 04:43 AM

    Private

  • Players
  • 4583 battles
  • 2
  • Member since:
    06-25-2011
Great to see blitz has a "hardcore" mode... :ohmy:

"...fool me once, shame on... shame on you. Fool me... you can't get fooled again."


PixelRage #4 Posted 31 December 2015 - 04:50 AM

    Professional Easter Egg Hunter

  • Players
  • 15170 battles
  • 2,357
  • Member since:
    11-19-2013
did you press "v" ?

Your friendly banned forumer

 

https://www.youtube..../PixelRageGames

 


clever_pseudonym #5 Posted 31 December 2015 - 05:11 AM

    First Sergeant

  • Players
  • 33583 battles
  • 1,384
  • Member since:
    02-21-2015

View PostPixelRage, on 30 December 2015 - 10:50 PM, said:

did you press "v" ?

 

I wish. Android tablet, no keyboard.

 

And it was pretty hardcore. Until I got crossmapped by a (spotted) SU-100Y.


Edited by clever_pseudonym, 31 December 2015 - 05:11 AM.


acrisis #6 Posted 31 December 2015 - 06:35 PM

    First Sergeant

  • Players
  • 20273 battles
  • 10,231
  • [III-X]
  • Member since:
    12-27-2014

Do you ever get the full UI at all?  

Does this happen first time around every game? 
Or after a half hour, hour? ... 

 

Seeing how this is an ongoing issue for you where either you don't get buildings, or interface, or ? ... you may want to play less, or wait till it is fixed. Hopefully in 2.5 


 

  (+) Be Positive  (+)       (-) Not Negative (-)  
 
Blitz Community Coalition
 |  Looney Tooners | Triarii
Blitz University | Basic Training  | Mentor

2.8 Blitz EconomyGot lag? =>  Pingplotter thread 






Also tagged with 2.4, Bug

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users